03:32:49 <dfarrell07> #startmeeting tsc
03:32:49 <odl_meetbot> Meeting started Thu Oct 26 03:32:49 2017 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
03:32:49 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
03:32:49 <odl_meetbot> The meeting name has been set to 'tsc'
03:33:00 <dfarrell07> #info TSC members #info in
03:33:39 <dfarrell07> #info dfarrell07 for shague
03:33:42 <anipbu> #info anipbu
03:33:48 <zxiiro> #info Thanh
03:36:36 <dfarrell07> #info we also have Huan, klou, LuisGomez, vishnoianil and CaseyODL on the line
03:37:47 <dfarrell07> #action CaseyODL to raise if we should keep having APAC TSC meetings with full TSC, as they don't seem to be well attended
03:37:48 <LuisGomez> #info LuisGomez
03:38:14 <Huan> #info huan
03:38:57 <vishnoianil> #info Anil Vishnoi
03:39:29 <abhijitkumbhare> #info abhijitkumbhare
03:40:38 <CaseyODL> #link https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-10-19-17.01.html previous minutes
03:42:07 <vishnoianil> #action Robert to reach out to Casey to provide the lesson learn from nitrogen ddf
03:42:21 <dfarrell07> #action zxiiro to work with skitt and colindixon to see if we can get projects to opt-in (or opt-out) of having releng being empowered to merge any/all version bumps that relate to releases, not just after SRs
03:42:29 <zxiiro> dfarrell07: thanks!
03:42:41 <dfarrell07> zxiiro: np, was already doing it
03:43:03 <CaseyODL> https://www.irccloud.com/pastebin/x2uecfkL/
03:43:07 <dfarrell07> #action colindixon to send out an e-mail asking if we want to have a vote of ordered options for what would happen with triemap (and figure out what the options are)
03:43:42 <abelur> o/
03:44:01 <abelur> I really find the APAC meetings useful ...
03:44:03 <dfarrell07> #info regarding past action "klou to send the controller team an email about 9163" <- not a blocker, has been looked into
03:44:14 <abelur> dfarrell07, maybe we should send out an email to the dev lists before the APAC TSC meeting
03:44:15 <dfarrell07> abelur: good:)
03:44:16 <abelur> ... serves as a reminder for folks from CN/IN and other APAC regions
03:44:43 <abhijitkumbhare> good abelur :)
03:45:06 <dfarrell07> #action rovarga to add a session to the TWS page about the lessons learned from nitrogen
03:45:22 <dfarrell07> #action CaseyODL and a few others to write up a summary of the DDF
03:45:37 <dfarrell07> #action CaseyODL to make sure we get whatever details we can for the India road show, ONS and ONAP forum are at least on the wiki events page
03:45:43 <CaseyODL> #link http://events.linuxfoundation.org/events/kubecon-and-cloudnativecon-north-america Link to OPNFV Plugfest
03:47:39 <klou> #link http://docs.opendaylight.org/en/latest/release-process/milestone-readouts.html <- oxygen milestone readouts
03:47:45 <CaseyODL> #topic Oxygen
03:48:04 <dfarrell07> #topic Oxygen
03:48:07 <dfarrell07> #chair chasmo77
03:48:07 <odl_meetbot> Current chairs: chasmo77 dfarrell07
03:48:11 <dfarrell07> #undo
03:48:11 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x16ae750>
03:48:21 <dfarrell07> #topic Oxygen
03:48:26 <dfarrell07> #chair CaseyODL
03:48:26 <odl_meetbot> Current chairs: CaseyODL chasmo77 dfarrell07
03:48:31 <dfarrell07> sorry lol
03:49:05 <abhijitkumbhare> Good creative name chasmo77 :)
03:49:33 <CaseyODL> #info About half of projects have submitted their M status.
03:50:36 <zxiiro> #link Oxygen M1 status http://docs.opendaylight.org/en/latest/release-process/milestone-readouts.html#m1-final-release-plan
03:56:38 <CaseyODL> #topic Nitrogen
03:56:51 <klou> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=592032762 <- nitrogen SR1 blocker bugs
04:06:43 <CaseyODL> #action klou to notify projects of Carbon SR3 on Nov 9th.
04:12:44 <CaseyODL> #inf
04:12:50 <CaseyODL> #topic inf
04:13:08 <CaseyODL> #info JIRA migration has completed.
04:13:33 <CaseyODL> #info Rackspace issues should be resolved.
04:15:54 <zxiiro> sorry it's been a long day :)
04:15:56 <CaseyODL> #cookies
04:16:03 <CaseyODL> #endmeeting