18:01:47 <CaseyODL> #startmeeting tsc
18:01:47 <odl_meetbot> Meeting started Thu Nov  9 18:01:47 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:01:47 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:47 <odl_meetbot> The meeting name has been set to 'tsc'
18:02:09 <CaseyODL> #chair zxiiro skitt
18:02:09 <odl_meetbot> Current chairs: CaseyODL skitt zxiiro
18:03:06 <vishnoianil> #info Anil Vishnoi
18:03:19 <LuisGomez> #info LuisGomez
18:03:29 <skitt> #topic Agenda bashing
18:03:35 <abhijitkumbhare> #info abhijitkumbhare
18:03:36 <skitt> #info TSC members please info in
18:03:38 <skitt> #info skitt
18:03:43 <jamoluhrsen> #info jamoluhrsen
18:03:55 <zxiiro> #info Thanh
18:03:57 <shague> #info shague
18:04:02 <skitt> #link Last week’s minutes: https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-11-02-17.04.html
18:04:08 <lori> #info lori
18:04:22 <skitt> (this is where I discover that the meeting logs are uploaded in real time)
18:04:28 <skitt> https://meetings.opendaylight.org/opendaylight-meeting/2017/tsc/opendaylight-meeting-tsc.2017-11-09-18.01.log.txt
18:04:47 <rovarga> #info rovarga
18:05:27 <anipbu> #info anipbu
18:07:10 <skitt> #action colindixon to send out an e-mail asking if we want to have a vote of ordered options for what would happen with triemap (and figure out what the options are)
18:07:30 <skitt> #action rovarga to add a session to the TWS page about the lessons learned from nitrogen
18:08:05 <skitt> #action tykeal to allow non-logged-in users to view JIRA
18:08:32 <tykeal> I'm not on the call... but I did fix that last week
18:08:44 <skitt> #undo
18:08:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x152d350>
18:08:50 <skitt> tykeal, removed, thanks
18:08:54 <tykeal> yep
18:09:11 <skitt> #topic Events
18:09:30 <skitt> #info There aren’t enough candidates
18:09:43 <skitt> #info for the kernel projects, so the nomination period needs to be extended
18:11:57 <skitt> #info the nomination period isn’t actually over
18:13:04 <skitt> #action CaseyODL to send a reminder to the PTLs re nomination for the TSC elections
18:15:33 <skitt> #info for groups with the same number of nominees as positions, we don’t need elections
18:15:53 <skitt> #info no new information re. events proper
18:16:23 <skitt> #info the LF has been made aware of the holiday issue for the ODL DDF at ONS
18:16:37 <skitt> #info (Passover starting right after ONS)
18:17:50 <skitt> #info CaseyODL encourages members of the ODL community who can go to the OPNFV plug-fest next month to go
18:18:26 <skitt> #topic Oxygen
18:18:46 <skitt> #info we’re still waiting for M1 read-outs from ~10 projects
18:19:00 <skitt> #info do we want to drop the leaf projects or give them more time?
18:19:11 <skitt> #info M2 is now
18:21:16 <skitt> #action klou to send a final reminder to projects missing their M1 milestones
18:22:26 <skitt> #info Offset 0 projects still missing: mdsal and yangtools
18:22:52 <skitt> #info Offset 1 projects include snmp
18:22:58 <rovarga> #action rovarga follow up on offset-0 M1 readout by Monday
18:24:20 <skitt> #action skitt to follow up on snmp readout by Monday
18:26:07 <skitt> #info phrobb points out that the real question is whether we should slip the project if offsets 0 and 1 aren’t making the read-outs
18:26:58 <skitt> #info rather than discussing removing projects once the deadline is gone
18:29:28 <skitt> #info two emails? for leaf projects, after Tuesday they will be kicked out, for non-leaf projects the TSC will have to discuss the situation
18:31:21 <skitt> #info klou would like to have the ability to add versions in all projects in JIRA
18:31:50 <skitt> #info currently only committers can do that
18:33:20 <skitt> #startvote Should klou be allowed to add versions in all projects in JIRA (both define versions and set fix versions)? -1, 0, +1
18:33:20 <odl_meetbot> Begin voting on: Should klou be allowed to add versions in all projects in JIRA (both define versions and set fix versions)? Valid vote options are -1, 0, +1.
18:33:20 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:33:28 <zxiiro> #vote +1
18:33:29 <skitt> #vote +1
18:33:29 <rovarga> #vote 0
18:33:31 <LuisGomez> #vote +1
18:33:36 <vishnoianil> #vote +1
18:33:38 <shague> #vote +1
18:33:39 <anipbu> #vote +1
18:33:40 <lori> #vote +1
18:33:42 <abhijitkumbhare> #vote +1
18:34:05 <jamoluhrsen> #vote +1
18:34:17 <skitt> #endvote
18:34:17 <odl_meetbot> Voted on "Should klou be allowed to add versions in all projects in JIRA (both define versions and set fix versions)?" Results are
18:34:17 <odl_meetbot> 0 (1): rovarga
18:34:17 <odl_meetbot> +1 (9): skitt, zxiiro, LuisGomez, shague, lori, abhijitkumbhare, anipbu, vishnoianil, jamoluhrsen
18:34:32 <skitt> #agreed klou is allowed to add versions in all projects in JIRA (both define versions and set fix versions)
18:35:10 <zxiiro> klou: So please open a helpdesk ticket for this
18:35:19 <skitt> #topic Nitrogen
18:35:44 <skitt> #info new blockers since last week, all resolved this morning, last patch in netconf merged
18:35:50 <skitt> #info new build started ~4h ago
18:37:53 <skitt> #info if the build is good it should be ready to go out
18:40:20 <skitt> #info action zxiiro to document the yangtools Nitrogen -> v1.2.x branch rename (for future lock-downs)
18:40:52 <skitt> #topic Carbon
18:41:29 <skitt> #info klou sent an email follow-up re. the Carbon support duration after last week’s TSC and hasn’t had any response
18:42:01 <skitt> #info SR3 was supposed to go out today
18:42:58 <skitt> #info issues still the same as last week: aligning SR4 with the end of Nitrogen, SR3 somewhere between now and then, half-way perhaps?
18:43:39 <skitt> #undo
18:43:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x151af10>
18:43:56 <skitt> #info issues still the same as last week: aligning SR4 with the release of Oxygen, SR3 somewhere between now and then, half-way perhaps?
18:44:08 <skitt> #info i.e. move SR4 out 2-3 weeks
18:46:03 <skitt> #info March 7 is the formal Oxygen release, with SRs until November 7
18:46:35 <skitt> #info no projects have contacted klou with information on anything significant for Carbon
18:47:01 <skitt> #info we should probably move SR3 to early next year, unless big issues crop up before then
18:51:37 <anipbu> +1 to Anil comments
18:55:16 <skitt> #startvote Shall we move the SR3 release date to December 14, 2017, and SR4 to March 15, 2018? -1, 0, +1
18:55:16 <odl_meetbot> Begin voting on: Shall we move the SR3 release date to December 14, 2017, and SR4 to March 15, 2018? Valid vote options are -1, 0, +1.
18:55:16 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:55:30 <skitt> #info this is for Carbon
18:55:38 <rovarga> #vote +1
18:55:39 <anipbu> #vote +1
18:55:39 <skitt> #vote +1
18:55:41 <shague> #vote +1
18:55:43 <LuisGomez> #vote +1
18:55:45 <vishnoianil> #vote +1
18:55:46 <abhijitkumbhare> #vote +1
18:56:16 <jamoluhrsen> #vote +1
18:56:44 <zxiiro> #vote +1
18:56:53 <lori> #vote +1
18:56:58 <skitt> #endvote
18:56:58 <odl_meetbot> Voted on "Shall we move the SR3 release date to December 14, 2017, and SR4 to March 15, 2018?" Results are
18:56:58 <odl_meetbot> +1 (10): rovarga, skitt, zxiiro, LuisGomez, shague, lori, abhijitkumbhare, anipbu, vishnoianil, jamoluhrsen
18:57:10 <dfarrell07> vishnoianil: what's "the chat cool people use" ;)
18:57:17 <skitt> #agreed Carbon SR3 is December 14, 2017, Carbon SR4 is March 15, 2018
18:57:27 <skitt> #topic Infrastructure
18:57:45 <skitt> #info nothing this week
18:57:45 <vishnoianil> IceChat ;)
18:58:19 <skitt> #topic Cookies
18:58:59 <skitt> #endmeeting