15:06:16 <ebrjohn> #startmeeting weekly genius meeting
15:06:16 <odl_meetbot> Meeting started Thu Mar  2 15:06:16 2017 UTC.  The chair is ebrjohn. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:16 <odl_meetbot> The meeting name has been set to 'weekly_genius_meeting'
15:06:25 <ebrjohn> #chair vorburger
15:06:25 <odl_meetbot> Current chairs: ebrjohn vorburger
15:06:27 <edavsua> #info edavsua
15:07:02 <ebrjohn> #chair edavsua
15:07:02 <odl_meetbot> Current chairs: ebrjohn edavsua vorburger
15:07:14 <ebrjohn> #topic roll-call
15:07:26 <vorburger> #info vorburger
15:07:30 <ebrjohn> #chair faseelak
15:07:30 <odl_meetbot> Current chairs: ebrjohn edavsua faseelak vorburger
15:07:34 <vthapar> #info Vishal
15:07:38 <ebrjohn> #info Brady Johnson
15:07:39 <afredette> :info Andre Fredette
15:07:39 <edavsua> #info edavsua
15:07:57 <afredette> #info Andre Fredette
15:08:24 <ebrjohn> #chair vthapar
15:08:24 <odl_meetbot> Current chairs: ebrjohn edavsua faseelak vorburger vthapar
15:08:25 <faseelak> #info faseelak
15:08:54 <edavsua> #topic Classifier Service
15:10:27 <edavsua> #info the is a SFC classifier in "old netvirt"
15:12:03 <edavsua> #info the current Netvirt's ACL might be extended
15:12:28 <edavsua> #info currently they are focused on Security Groups
15:13:15 <edavsua> #info Genius could handle this in a separate table specific for classifiers
15:13:43 <edavsua> #info ACLs could be reused
15:17:07 <edavsua> #info SFC is already integrated with Genius (Logical SFF)
15:18:01 <edavsua> #info SFC is as any other service bound to an interface
15:27:20 <edavsua> #info the Classifier would be in Netvirt and it would be bound to an interface using Genius?
15:36:23 <edavsua> #action Brady and David to provide input for the spec in Genius
15:36:38 <vthapar> #topic Blueprint Migration
15:36:52 <vthapar> #info patches have been merged
15:37:29 <vthapar> #topic Checkstyle enforcement
15:37:48 <vthapar> #info Edwin already started on ITM impl
15:38:08 <vthapar> #action edavsua working on mdsalutil
15:42:09 <vorburger> #topic alivenessmonitor-impl-protocols feature missing
15:42:29 <vorburger> #info there is some work in progress to cover this in CSIT
15:44:31 <edavsua> #topic Reviewing commits
15:45:13 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/52664/ should fix infra issues, just go merged
15:45:27 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/52647/ watch out if this one passes
15:45:50 <ebrjohn> ok, great, now that the merge job for that infra fix is complete, we can now kick-off the rest of our patches
15:45:56 <ebrjohn> Thanks for the info vorburger
15:46:23 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:48:39 <vthapar> #info hema to review https://git.opendaylight.org/gerrit/50779
15:48:43 <vthapar> #link https://git.opendaylight.org/gerrit/50779
15:48:56 <vorburger> #action hema to review https://git.opendaylight.org/gerrit/50779
15:49:11 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/52213/
15:49:12 <ebrjohn> Guys, dont forget to do an <hash>endmeeting when you're finished
15:49:24 <ebrjohn> I have to leav now and wont be able to do it
15:49:36 <vorburger> ebrjohn: we'll do
15:49:41 <ebrjohn> ok, great, thanks!
15:51:01 <vthapar> #link https://git.opendaylight.org/gerrit/51179
15:52:26 <vthapar> spec for this is in netvirt https://git.opendaylight.org/gerrit/#/q/topic:qos
15:52:30 <vthapar> #link https://git.opendaylight.org/gerrit/#/q/topic:qos
15:52:47 <vthapar> #info https://git.opendaylight.org/gerrit/52432
15:52:53 <vthapar> #info ready for merge
15:53:30 <vthapar> #action viveks to merge https://git.opendaylight.org/gerrit/52432
15:53:37 <vorburger> #info FYI everyone build infra issues have been resolved, https://git.opendaylight.org/gerrit/#/c/52647/ just passed
15:54:21 <vthapar> #info Faseela to run CSIT again on https://git.opendaylight.org/gerrit/45797
15:54:27 <vthapar> #undo
15:54:27 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x190fad0>
15:54:46 <vthapar> #action faseelak to run CSIT on https://git.opendaylight.org/gerrit/45797
15:55:19 <vthapar> #action faseelak to run review an run CSIT on https://git.opendaylight.org/gerrit/52249
15:56:11 <vorburger> skitt: we're talking about your https://git.opendaylight.org/gerrit/#/c/52249/
15:56:17 <skitt> vorburger, yeah
15:57:36 <vthapar> #info https://git.opendaylight.org/gerrit/#/c/52179/ needs to go in before https://git.opendaylight.org/gerrit/52249
15:58:13 <vorburger> skitt: https://git.opendaylight.org/gerrit/#/c/52179/ doesn't have +1 from Jenkins
15:59:05 <skitt> vorburger, yes, because of the netvirt test
15:59:26 <skitt> vorburger, test-genius-netvirt removes the Jenkins +1 and doesn't restore it
15:59:38 <skitt> vorburger, which is annoying because valid patches disappear from the validation queue
15:59:48 <vorburger> skitt: PITA
16:00:21 <vorburger> #action vorburger to review https://git.opendaylight.org/gerrit/#/c/52233/
16:00:39 <vthapar> #topic Inactive patches
16:00:42 <vorburger> #topic Patches to abandon?
16:00:44 <vorburger> #link https://git.opendaylight.org/gerrit/#/dashboard/?title=Genius+abandonment+review&Send+email+warning+due+to+3+weeks+inaction=project:genius+status:open+age:21d+-age:31d&Close+due+to+4+weeks+inaction=project:genius+status:open+age:31d
16:06:47 <vthapar> #topic cookies
16:06:52 <vthapar> #endmeeting