16:45:01 <dfarrell07> #startmeeting goals
16:45:01 <odl_meetbot> Meeting started Wed Feb 28 16:45:01 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:45:01 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:45:01 <odl_meetbot> The meeting name has been set to 'goals'
16:45:17 <dfarrell07> #info talking about specific ideas/requests
16:45:26 <dfarrell07> #info major challenge to getting new devs onboard is docs
16:45:35 <dfarrell07> #info need someone dedicated upstream to work on docs
16:45:59 <dfarrell07> #info some docs are project specific and hard for someone to step in and write, others are general, this is where someone can step in
16:47:35 <rovarga_> dfarrell07: you seem to breaking up (at least for me)
16:48:04 <zxiiro> I think zoom itself is having issues right now
16:48:13 <skitt> yeah that’s my impression too
16:48:20 <dfarrell07> it crashed and isn't starting
16:48:27 <skitt> I see people dropping off and reconnecting, and my Zoom restarts every 2-3 mins
16:49:21 <zxiiro> maybe we can switch tools?
16:49:59 <skitt> I’ve got to drop anyway, but I will participate in wiki-bashing
16:50:16 <dfarrell07> https://bluejeans.com/375326132
16:51:26 <dfarrell07> CaseyODL, gzhao et all^^
16:51:31 <zxiiro> abhijitkumbhare:  CaseyODL phrobb rovarga_ ^
16:52:19 <gzhao> CaseyODL: thanks
16:52:56 <dfarrell07> #info zxiiro suggests this docs resource could be dedicated to LFN generally
16:55:39 <dfarrell07> #info discussion about how to get people using opendaylight contributing upstream, LuisGomez points out focusing on companies may be good idea
16:57:06 <dfarrell07> #info maybe an LFN resource could focus on messaging to companies that consume LFN projects that they can't just take from open source, they should contribute too
16:58:52 <abhijitkumbhare> #action All: Make sure the getting started for new developers should be up-to-date
16:59:06 <dfarrell07> #info maybe program to help users who are not currently contributing to start contributing by giving more dedicated support, have meetings to answer questions, make sure we address their needs
16:59:39 <abhijitkumbhare> #info Incentivize developers to add videos/demos on how to do things?
17:01:20 <dfarrell07> #info another request is to make sure member companies send resources to key platform parts of ODL that don't have healthy communities
17:01:42 <dfarrell07> #info this will become easier in Managed Release model, but it's a bit of a bandaid, need long term contributors
17:01:58 <dfarrell07> #info should make it clear to member companies that they need to staff these projects
17:02:35 <dfarrell07> #info maybe also can ask wider LFN audience if they can send resources to help these parts of ODL, "these are the places we need more devs" list
17:04:52 <dfarrell07> #info should add label in Jira to mark TODOs that are good for beginners
17:05:07 <dfarrell07> #info LuisGomez says we need to be clear to consumers about parts of ODL that need help
17:09:38 <jamoluhrsen> CaseyODL: abhijitkumbhare can you send me the meeting invites for these?
17:10:14 <abhijitkumbhare> jamoluhrsen: this was sent out on the TSC mailing list- but next time I will send a reminder
17:10:44 <zxiiro> #link https://vexxhost.com/public-cloud/servers/
17:11:07 <dfarrell07> #info we need to start getting metrics fow how much we spend on infra so we can know if we're getting better
17:11:23 <dfarrell07> #info goal to work on infra usage
17:11:54 <dfarrell07> #info likely all LFN projects should get these infra usage reports
17:15:46 <dfarrell07> #info jamo suggests we start eating our own dog food by using ODL in our own infra
17:16:10 <dfarrell07> #info this would be amazing for marketing^^
17:17:46 <dfarrell07> #info I guess we can list this new Managed Release model as a goal, as we're just starting it this release
17:21:00 <dfarrell07> #info should list this cross project CI stuff we've been doing, do more of it
17:22:30 <dfarrell07> #info goal: releasing on time
17:22:43 <dfarrell07> #info new model will help release on time, but still need to focus on it
17:24:56 <dfarrell07> #info should reevaluate release timing and make sure we're still in sync will the external projects we should be in sync with
17:27:29 <dfarrell07> #info we want to continue having ddf per release
17:27:49 <dfarrell07> #action abhijitkumbhare to make this into a wiki
17:27:54 <dfarrell07> #endmeetiung
17:27:57 <dfarrell07> #endmeeting