15:59:46 <rgoulding> #startmeeting kernel projects
15:59:46 <odl_meetbot> Meeting started Tue Mar 13 15:59:46 2018 UTC.  The chair is rgoulding. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:46 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:46 <odl_meetbot> The meeting name has been set to 'kernel_projects'
15:59:49 <rgoulding> #topic agenda bashing
15:59:57 <rgoulding> #info review existing action tiems
15:59:59 <rgoulding> #undo
15:59:59 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2ab4350>
16:00:05 <rgoulding> #info review existing action items
16:02:31 <rgoulding> #link https://git.opendaylight.org/gerrit/#/q/topic:simple-dist_web
16:02:39 <rgoulding> #info Archi Q: How to feed back if listeners worked?? Neutron requirement.
16:02:48 <rgoulding> #info mdsal evolution breaking changeshow to?
16:04:27 <rgoulding> #topic review existing action items
16:06:53 <rgoulding> #topic simple-dist_web
16:06:55 <rgoulding> #link https://git.opendaylight.org/gerrit/#/q/topic:simple-dist_web
16:10:14 <rgoulding> #action tpantelis to investigate the TCCL issues in 68840
16:25:26 <rgoulding> #info curl -u admin:admin http://localhost:8181/auth/v1/users
16:25:44 <rgoulding> #info the above is a way to invoke the servlet code in AAA
16:26:00 <rgoulding> #info this problem only comes up when the servlet is hit due to lazy initialization
16:28:01 <rgoulding> #action vorburger to create a Jira utilizing older patchset to illustrate the issue
16:28:42 <rgoulding> #topic Archi Q: How to feed back if listeners worked?? Neutron requirement.
16:30:09 <rgoulding> #info In Neutron, if the listeners that are invoked on changes can feedback to REST APIs that things didn’t work.
16:35:33 <rgoulding> #topic mdsal evolution breaking changeshow to?
16:36:20 <rovarga_> #link https://lists.opendaylight.org/pipermail/tsc/2018-March/009053.html
16:40:05 <rovarga_> #link https://git.opendaylight.org/gerrit/#/q/topic:binding-tlc+(status:open+OR+status:merged)
16:43:03 <rgoulding> #info vorburger asks, for the breaking changes, is there a better way to roll this out with topic branches etc.
17:07:16 <rgoulding> #info currently, we don’t have an ok-go-ahead to do this sort of breakage because we don’t have the commitment to fix it up afterwards.  hence why it currently has a -2.
17:24:18 <rgoulding> #endmeeting