16:05:22 <vorburger> #startmeeting kernel-weekly
16:05:22 <odl_meetbot> Meeting started Tue Aug 14 16:05:22 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:22 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:22 <odl_meetbot> The meeting name has been set to 'kernel_weekly'
16:06:00 <vorburger> #topic Dan Timoney for Brian Freeman asking re. "circuit breaker problem"
16:06:12 <vorburger> #link https://jira.opendaylight.org/browse/CONTROLLER-1789 ?
16:06:23 <vorburger> #info TomP saying this is an Akka issue
16:07:31 <vorburger> #info tunable parameter
16:09:14 <vorburger> #topic Clustering issues?
16:11:04 <vorburger> #info jamoluhrsen going over clustering bugs on the JIRA dashboard
16:14:07 <vorburger> #link https://jira.opendaylight.org/browse/MDSAL-362
16:15:42 <vorburger> #info rovarga_ was going to look into it
16:19:05 <rovarga_> #info rovarga_ is looking into it
16:20:08 <vorburger> #info discussion about how bgcep feature is installed in the clustering CSIT, and this issue is likely a bug in bgcep holding a lock
16:22:16 <vorburger> #info rovarga_ is actively working on this and has pending patches raised today
16:24:13 <vorburger> #link https://jira.opendaylight.org/browse/OPNFLWPLUG-1028
16:24:45 <vorburger> #info WIP patches to be raised
16:25:01 <vorburger> #link https://jira.opendaylight.org/browse/CONTROLLER-1849
16:26:26 <vorburger> #info jamoluhrsen sending wire dump logs to Akka support
16:26:40 <jamoluhrsen> thanks for taking notes vorburger
16:29:38 <vorburger> #link https://jira.opendaylight.org/browse/CONTROLLER-1851
16:29:57 <vorburger> #info vthapar states this is not being seen anymore
16:30:48 <vorburger> #link https://jira.opendaylight.org/browse/CONTROLLER-1742 RetiredGenerationException in cluster sanity suite
16:32:19 <vorburger> #info open, still needs to be looked into
16:34:58 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-1324
16:35:07 <vorburger> #action shague to add logs
16:35:41 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-1027
16:37:24 <vorburger> #action jamoluhrsen will ping Sridhar if he can look into this one, as IPv6 app code related
16:37:55 <vorburger> #link https://jira.opendaylight.org/browse/CONTROLLER-1790
16:38:16 <vorburger> #info old issue from 3/4 years ago
16:39:23 <vorburger> #info TomP says this one is not actionable, it's an expected message from Akka
16:40:46 <vorburger> #info shague says but why is this happening?
16:41:30 <vorburger> #info jamoluhrsen wondering if CONTROLLER-1849 will fix this one
16:42:42 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-99
16:43:40 <vorburger> #action jamoluhrsen to close GENIUS-99
16:44:14 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-906
16:45:59 <vorburger> #action jamoluhrsen to close NETVIRT-906 as it contains no actionable logs
16:46:13 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-889
16:47:30 <vorburger> #info jamoluhrsen will close NETVIRT-889 as N/A as well
16:47:36 <vorburger> #link https://jira.opendaylight.org/browse/OPNFLWPLUG-1022
16:48:38 <vorburger> #action LuisGomez to poke Anil about OPNFLWPLUG-1022
16:49:08 <vorburger> #link https://jira.opendaylight.org/browse/CONTROLLER-1788
16:50:00 <LuisGomez> thanks for the notes vorburger
16:50:04 <vorburger> #info CONTROLLER-1788 is suspected to be a dupe of the now resolve dhttps://jira.opendaylight.org/browse/OPNFLWPLUG-1007
16:51:12 <vorburger> #action shague will double check to confirm CONTROLLER-1788 is solved (by OPNFLWPLUG-1007) and can be closed
16:53:06 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-1015
16:58:06 <vorburger> #action jamoluhrsen will check if NETVIRT-1015 is cause by ... CONTROLLER-1849 (? not sure)
16:58:45 <vorburger> #action vorburger will create a new issue in Neutron to propagate datastore cluster issues, and link NETVIRT-1015
17:03:33 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-1395
17:04:17 <vorburger> #info not really clustering ;-) and Aswin will be looking into this one, actively being worked on
17:04:48 <vorburger> #endmeeting