18:02:02 <abhijitkumbhare> #startmeeting TSC
18:02:02 <odl_meetbot> Meeting started Thu Jan  4 18:02:02 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:02:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:02 <odl_meetbot> The meeting name has been set to 'tsc'
18:02:28 <abhijitkumbhare> #chair CaseyODL jamoluhrsen
18:02:28 <odl_meetbot> Current chairs: CaseyODL abhijitkumbhare jamoluhrsen
18:02:42 <zxiiro> #info Thanh
18:03:11 <rovarga> #info rovarga
18:03:16 <jamoluhrsen> #info jamoluhrsen
18:03:18 <lori> #topic Roll Call
18:03:29 <vishnoianil> #info Anil Vishnoi
18:03:41 <abhijitkumbhare> #info abhijitkumbhare
18:03:48 <lori> #info lori
18:04:19 <bjohnson> #info Brady Johnson
18:04:44 <abhijitkumbhare> #topic TSC Chair Elections
18:05:08 <abhijitkumbhare> #info New TSC chair - Abhijit Kumbhare
18:05:52 <abhijitkumbhare> #topic Proxy Votes
18:07:43 <abhijitkumbhare> #info phrobb mentions there is no specific mention of Proxy in the bylaws, but he says that ODL is free to choose its own proxy policy
18:08:59 <abhijitkumbhare> #info phrobb says there are two different things: delegates & proxies
18:09:45 <abhijitkumbhare> #info Proxy vote: a particular vote known in advance; delegate: all votes in a meeting cast by the proxy
18:10:55 <abhijitkumbhare> #info Historically ODL TSC members have  only used delegate rather than a proxy
18:13:05 <abhijitkumbhare> #info TSC can decide this topic and add it to the TSC charter
18:15:53 <abhijitkumbhare> #action abhijitkumbhare to start an email thread providing a proposal for proxy/delegate & request other TSC members to feedback
18:15:59 <bjohnson> What's the difference between a TSC member sending a proxy person, or just sending an email with their votes?
18:16:53 <jamoluhrsen> bjohnson, an email vote wont work for an in-meeting irc vote, right?
18:17:33 <bjohnson> jamoluhrsen: the TSC member could email the TSC chair before the meeting and say: "I want to vote like this..."
18:17:46 <vishnoianil> bjohnson probably vote will be considered but not sure how we can handle irc meetbot
18:17:55 <abhijitkumbhare> https://wiki.opendaylight.org/view/Release_Dashboard
18:17:58 <jamoluhrsen> bjohnson, sure, for votes we know about. sometimes we have new items we make up to vote on
18:18:29 <abhijitkumbhare> #topic Singularity Principle
18:18:57 <jamoluhrsen> me neither :)
18:19:06 <abhijitkumbhare> https://lists.opendaylight.org/pipermail/tsc/2016-June/005407.html
18:22:59 <abhijitkumbhare> #info We need to check what is the language of the TSC charter.
18:23:30 <abhijitkumbhare> #info phrobb indicates ODL has a freedom to define it in the TSC charter without going to the board
18:24:31 <CaseyODL> #link https://www.opendaylight.org/about/governance/tsc-policy
18:24:36 <phrobb> #link https://www.opendaylight.org/about/governance/tsc-policy <-- the link to the TSC Policy which talks about Singularity and Cohesiveness
18:24:42 <abhijitkumbhare> #action abhijitkumbhare to initiate an email thread regarding the Singularity Principle
18:25:40 <abhijitkumbhare> #topic TSC membership after a vacancy arises
18:27:19 <abhijitkumbhare> #info Document the current policy in the TSC charter
18:29:44 <abhijitkumbhare> #info We had agreed that the next eligible candidate in the representative group  (following the company caps) would be elected. If no candidate- have a re-election for that seat. (Need to find the exact wording that was agreed to)
18:30:37 <bjohnson> #action Dan Farrell to write this up since he was involved in the current election process
18:31:06 <abhijitkumbhare> #topic TAC representative
18:31:38 <abhijitkumbhare> #info The TSC can appoint one representative to the Linux Networking TAC
18:33:52 <CaseyODL> #link https://drive.google.com/file/d/0B92WPlOhrXqceGFaUmtHUU1sR0E/view?usp=sharing LFN Webinar
18:34:25 <CaseyODL> #info the webinar contains information on the TAC representative responsibilities.
18:35:11 <abhijitkumbhare> #action TSC to check the LFN Webinar and bring out a proposal to decide the TAC representative
18:37:26 <zxiiro> and if it's not a TSC member then a requirement should be that person attends the TSC meetings too.
18:38:32 <vishnoianil> zxiiro +1
18:39:08 <rovarga> zxiiro: +1
18:39:17 <abhijitkumbhare> #topic Groups.io discussion and condensing mailing lists
18:40:13 <abhijitkumbhare> #info dfarrell07 notes there are concerns raised by the FD.io community that we should check out
18:40:36 <abhijitkumbhare> #info This discussion to be pushed out to next week
18:40:51 <zxiiro> is there  a link for the groups.io discussion from fd.io?
18:40:55 <abhijitkumbhare> #topic OpenDaylight Support routes - Socializing Stack Exchange
18:41:49 <abhijitkumbhare> #info CaseyODL says this is tied to the groups.io discussion
18:43:25 <abhijitkumbhare> #info dfarrell07/others think these two items can be driven independently
18:46:13 <abhijitkumbhare> #info Feedback requested by CaseyODL on how to get the PTLs to respond to queries on stack exchange
18:47:48 <dfarrell07> #action CaseyODL to go write a straw-man/skeleton "How to get help" docs page in docs repo via Gerrit/Rst
18:47:56 <jamoluhrsen> CaseyODL, I forgot about stackexchange TBH. I'll subscribe now. maybe an email to PTLs asking them to pass that info down to their projects would be helpful
18:50:08 <abhijitkumbhare> #topic TrieMap & LibLLDP proposals
18:51:25 <abhijitkumbhare> #action rovarga to revive stalled discussions after he is back from the vacation
18:52:02 <abhijitkumbhare> #undo
18:52:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x283ae90>
18:52:39 <abhijitkumbhare> #info vishnoianil LibLLDP to be moved to OFPlugin
18:56:11 <abhijitkumbhare> #action rovarga to revive stalled discussions on TrieMap after he is back from the vacation
18:56:48 <abhijitkumbhare> #topic Events
18:57:47 <abhijitkumbhare> #info Invites to the Open Source Leadership Summit can be requested
18:58:14 <abhijitkumbhare> #info ONS: first 2 days collaborative developer forum
18:58:29 <dfarrell07> "Open Source Leadership Summit is an invitation-only event for member companies of The Linux Foundation and Linux Foundation Projects. Invitation codes have been sent to member companies for the event. Platinum members receive 4 passes Gold members receive 2 passes Silver members receive 1 pass If you would like to inquire about membership, please contact Mike Woster at mwoster (at) linuxfoundation
18:58:30 <dfarrell07> (dot) org. If you are a member company and need information regarding your invitation code, please contact Annie Leroux at aleroux (at) linuxfoundation (dot) org."
18:58:38 <dfarrell07> https://events.linuxfoundation.org/events/open-source-leadership-summit-2018/attend/register/
18:58:55 <dfarrell07> phrobb^^
18:59:32 <dfarrell07> are there community invites or something?
19:00:11 <abhijitkumbhare> #info CaseyODL asks whether ODL wants to either have the DDF on the Sunday before or a virtual event?
19:00:57 <dfarrell07> http://www.linuxfoundation.org/membership/members/
19:01:04 <abhijitkumbhare> #info phrobb notes the OPNFV XCI will have an event on Sunday - and will conflict
19:01:14 <dfarrell07> So Red Hat is sliver and gets one invite, which is cdub, so no one else gets to go :(
19:01:24 <dfarrell07> jamoluhrsen^^
19:01:32 <abhijitkumbhare> #info bjohnson, jamoluhrsen & abhijitkumbhare in favor of having the ODL event on Sunday
19:02:31 <dfarrell07> going to be pretty unproductive event if those are only invites I think
19:04:09 <abhijitkumbhare> #action CaseyODL to send out an email on the DDF to the TSC. The TSC will vote over email
19:08:09 <dfarrell07> #endmeeting