18:00:19 <abhijitkumbhare> #startmeeting tsc
18:00:19 <odl_meetbot> Meeting started Thu Feb  1 18:00:19 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:19 <odl_meetbot> The meeting name has been set to 'tsc'
18:01:49 <abhijitkumbhare> #topic Agenda Bashing, Roll Call
18:01:59 <kkershaw> Did Zoom meeting ID for TSC change?
18:02:04 <skitt> kkershaw, yes
18:02:07 <jamoluhrsen> #info jamoluhrsen
18:02:09 <skitt> #info skitt
18:02:14 <abhijitkumbhare> #info abhijitkumbhare
18:02:17 <skitt> kkershaw, I’m looking it up ;-)
18:02:18 <bjohnson> #info Brady Johnson
18:02:25 <gzhao> #info gzhao
18:02:27 <bjohnson> kkershaw: its on here: https://wiki.opendaylight.org/view/TSC:Main
18:02:34 <abhijitkumbhare> #chair skitt jamoluhrsen
18:02:34 <odl_meetbot> Current chairs: abhijitkumbhare jamoluhrsen skitt
18:02:42 <skitt> kkershaw, https://zoom.us/j/219174946
18:02:52 <bjohnson> #link https://zoom.us/j/219174946 Zoom Meeting link
18:03:02 <abhijitkumbhare> #chair bjohnson
18:03:02 <odl_meetbot> Current chairs: abhijitkumbhare bjohnson jamoluhrsen skitt
18:03:21 <anipbu> #info anipbu
18:04:20 <shague> #info shague
18:04:25 <zxiiro> #info Thanh
18:04:26 <LuisGomez> #info LuisGomez
18:04:46 <lori> #info lori
18:05:47 <abhijitkumbhare> #action TSC members Vote for the TAC representative: https://wiki.opendaylight.org/view/TSC:2018_TAC_Election
18:06:41 <vishnoianil> #info Anil Vishnoi
18:07:39 <abhijitkumbhare> #topic ODL Project annual goals & objectives for 2018
18:09:38 <abhijitkumbhare> CaseyODL: can you link the doc?
18:10:23 <CaseyODL> #link https://docs.google.com/document/d/1joYGn7xomw2U3DGaEMDQel0tYLyp0kk6rCywKMX6e08/edit?usp=sharing
18:10:29 <CaseyODL> #undo
18:10:51 <CaseyODL> #link https://docs.google.com/document/d/1joYGn7xomw2U3DGaEMDQel0tYLyp0kk6rCywKMX6e08/edit?usp=sharing Link to document pertaining to Project Goals and Objectives
18:11:39 <abhijitkumbhare> I don’t have the access to the doc
18:19:24 <CaseyODL> #link https://wiki.opendaylight.org/view/2018Metrics I've created a wiki page for editing and continuing the discussion.
18:24:30 <CaseyODL> #action CaseyODL to work with Marketing team to deliver Monthly or Quarterly metrics to the TSC.
18:24:49 <rovarga> #info rovarga
18:24:56 <phrobb> #info Marketing info similar to what used to be presented to the BoD
18:25:16 <abhijitkumbhare> #topic Groups.io Follow up
18:27:39 <abhijitkumbhare> #info As per Casey Groups.io will reduce the costs. It provides some benefits & some tradeoffs
18:27:43 <skitt> I still think it’s a shame “The Organization of Choice for Building Sustainable Open Source Ecosystems” is hosting important infra on non-open source :-(
18:28:43 <abhijitkumbhare> #info There was a concern raised about the size of the files/messages
18:29:39 <abhijitkumbhare> #info bjohnson points out there was a concern about reducing the number of mailing lists
18:30:49 <abhijitkumbhare> #info Casey says it may be possible to keep the existing mailing lists while moving to groups.io
18:34:03 <abhijitkumbhare> #info CaseyODL would like the TSC permission to initiate the migration to groups.io - may not be today.
18:35:00 <abhijitkumbhare> #info This discussion to be continued over the mailing list- and have a vote for this next week.
18:35:51 <abhijitkumbhare> #topic Events
18:38:43 <skitt> #link Fluorine DDF topics: https://wiki.opendaylight.org/view/Events:Fluorine_Dev_Forum
18:39:18 <CaseyODL> #link https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Session+Proposals
18:39:26 <abhijitkumbhare> #undo
18:39:26 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2b77e90>
18:39:55 <abhijitkumbhare> #link LFN Developer Forum talks proposal:  https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum+Session+Proposals
18:42:56 <abhijitkumbhare> #info Open Source Leadership Summit: there is no cross community activity planned for the leadership summit - and is targetted for ONS only. Hence there is no plan to invite the TSC.
18:44:13 <abhijitkumbhare> #info ONS hotel discount to be extended to Saturday? Need to check with the hotel?
18:44:38 <jamoluhrsen> skitt: CaseyODL the block price was not available for Sat when I checked two days ago
18:45:07 <CaseyODL> jamoluhrsen:  :(  Ok.
18:45:15 <rovarga> #action phrobb to reach out to events staff regarding reponses to email inquiries, as we don't seem to be getting any
18:45:22 <phrobb> #action phrobb to follow up with event staff on responding to community requests for information in a timely manner
18:45:33 <skitt> CaseyODL, probably the kind of thing that can be sorted out at reception on arrival but it would be nice to know ;-)
18:45:37 <abhijitkumbhare> #undo
18:45:37 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2bc7c50>
18:45:43 <abhijitkumbhare> #undo
18:45:43 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2bc7590>
18:45:53 <abhijitkumbhare> #action phrobb to follow up with event staff on responding to community requests for information in a timely manner
18:46:03 <abhijitkumbhare> #topic Oxygen
18:46:09 <klou> #link https://wiki.opendaylight.org/view/Release_Dashboard
18:47:15 <abhijitkumbhare> #info Code Freeze 21 projects;
18:47:21 <abhijitkumbhare> #info odlparent 3 / yangtools 2 migration status: Yellow: alto, bier, jsonrpc, unimgr; Red: eman, faas, groupbasedpolicy, nic, snmp4sdn,vtn.
18:48:46 <skitt> #info yellow: the project has merged the patch to upgrade to odlparent 3, but hasn’t re-joined the distribution
18:48:59 <skitt> #info red: the project isn’t ready for the migration, let alone re-joining the distribution
18:49:29 <skitt> #info in some cases red projects *have* patches mostly ready (externally contributed), but haven’t merged them
18:50:33 * bjohnson the deadline is on valentines day, how romantic ;)
18:51:18 <skitt> bjohnson, if you need an excuse we can always organise a new version bump
18:51:20 <skitt> ;-)
18:51:26 <klou> #link https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=blob;f=docs/release-process/milestone-readouts/mf_template.rst
18:51:37 <bjohnson> skitt: lol ;)
18:51:46 <vishnoianil> skitt noooooooooooooooo version bump please :D
18:52:03 <skitt> bjohnson, then you can have the pleasure of dealing with your SO *and* the ODL community
18:52:08 <rovarga> bjohnson: "Oxygen branches are frozen now, enjoy the Valentines. With love, the Relese Team"
18:52:29 <skitt> vishnoianil, I could make a joke there but it would go against the LF anti-trust policy
18:52:45 <skitt> rovarga, you need to make that rhyme
18:52:48 <vishnoianil> skitt there is no way to delete the message ;)
18:53:06 <vishnoianil> rovarga heart is missing out of your message ;)
18:53:30 <skitt> yup, klou++
18:53:46 <skitt> - the CRLFs :-P
18:53:53 <rovarga> vishnoianil: skitt: yeah, I am not really into those 2/14 festivities :-D
18:54:17 <abhijitkumbhare> #topic Nitrogen
18:54:23 <abhijitkumbhare> #undo
18:54:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2bb1d50>
18:55:07 <vishnoianil> rovarga even the other party wearing illegalStateException t-shirt? :D
18:55:09 <abhijitkumbhare> #agreed We will use the template instead of IRC release review meetings
18:55:19 <abhijitkumbhare> #topic Nitrogen
18:56:50 <abhijitkumbhare> #info SR 2 targeted for next week. rovarga proposing postponing the candidate build which may mean a small delay
18:58:26 <abhijitkumbhare> #agreed Nitrogen SR2 moved by a week
18:58:43 * bjohnson best quote of the meeting: "We had a bumpy week"
18:58:52 <abhijitkumbhare> #topic Carbon
18:59:32 <abhijitkumbhare> #info klou mentions a blocker issue on OpenFlow Plugin - the patch is ready but needs reviews for the patch
19:00:08 <zxiiro> That reminds me I guess branch cutting for Oxygen is delayed?
19:00:25 <abhijitkumbhare> #info Besides the OpenFlow Plugin patch there are a couple of yangtools patches
19:00:32 <rovarga> #link the most critical mdsal patch for carbon: https://git.opendaylight.org/gerrit/#/c/67619/
19:01:39 <abhijitkumbhare> #info Oxygen branch cutting targetted for 2/14
19:01:48 <CaseyODL> #topic cookies
19:01:59 <CaseyODL> Oh, i'm not chair.  :(
19:02:13 <abhijitkumbhare> #topic Cookies
19:02:17 <abhijitkumbhare> #info Have a lot of them :)
19:02:25 <abhijitkumbhare> #endmeeting