#opendaylight-meeting: tsc

Meeting started by abhijitkumbhare at 18:00:54 UTC (full logs).

Meeting summary

    1. Brady Johnson (bjohnson, 18:01:09)

  1. Roll call and agenda bashing (skitt_, 18:01:39)
    1. TSC members please info in (skitt_, 18:01:45)
    2. skitt_ (skitt_, 18:01:53)
    3. abhijitkumbhare (abhijitkumbhare, 18:02:15)
    4. shague (shague, 18:02:29)
    5. Quan (Quan, 18:03:08)
    6. Thanh (zxiiro, 18:03:59)
    7. jamoluhrsen (jamoluhrsen, 18:04:26)
    8. anipbu (anipbu, 18:05:06)
    9. rovarga (rovarga, 18:05:11)
    10. the agenda: https://wiki.opendaylight.org/view/TSC:Main#Agenda (skitt_, 18:05:28)
    11. rovarga asks if we can talk about releases first (skitt_, 18:05:39)

  2. Releases (abhijitkumbhare, 18:05:57)
    1. https://wiki.opendaylight.org/view/Release_Dashboard (klou, 18:06:22)
    2. Carbon SR3 has been slipping by 2 months (abhijitkumbhare, 18:06:28)
    3. LuisGomez (LuisGomez, 18:07:16)
    4. We do need to make the service releases to be some priority (abhijitkumbhare, 18:07:19)
    5. Carbon SR3 looks better (abhijitkumbhare, 18:07:33)
    6. Carbon ready perhaps early next week (skitt_, 18:08:32)
    7. Carbon SR3 should be out early next week (Feb 15) (abhijitkumbhare, 18:08:38)

  3. Nitrogen (skitt_, 18:08:44)
    1. last green build around a week ago (skitt_, 18:09:01)
    2. some issues related to infra, most of those resolved (skitt_, 18:09:16)
    3. we need all patches in ASAP so we can build a candidate build for the target date of February 14 (skitt_, 18:09:39)

  4. Oxygen (skitt_, 18:13:57)
    1. Challenge to get the distribution build going (abhijitkumbhare, 18:14:30)
    2. projects which aren’t in the distribution will be dropped next week (skitt_, 18:15:21)
    3. klou reached out to the projects last week (skitt_, 18:19:04)
    4. Still some projects missing M2, M3 & M4 status (abhijitkumbhare, 18:22:39)
    5. need new PTL for dlux and dluxapps (skitt_, 18:22:59)
    6. Need active developer involvement for several projects like DLUX (abhijitkumbhare, 18:25:01)
    7. LuisGomez points out that this may be a project which needs TSC stepping in (abhijitkumbhare, 18:29:10)
    8. anipbu & others think that we should remove DLUX and have projects cut their dependencies (abhijitkumbhare, 18:33:14)
    9. We should check with DLUX project if this makes sense (abhijitkumbhare, 18:34:48)
    10. We should probably mark DLUX as deprecated in Oxygen and remove it in Fluorine (abhijitkumbhare, 18:36:45)
    11. ACTION: abhijitkumbhare to reach out to DLUX (abhijitkumbhare, 18:37:18)

  5. ODL TAC representative (abhijitkumbhare, 18:38:03)
    1. Congratulations Daniel Farrell (abhijitkumbhare, 18:38:18)

  6. Events (skitt_, 18:38:30)
    1. https://wiki.opendaylight.org/view/Events:Fluorine_Dev_Forum (CaseyODL, 18:39:00)
    2. CaseyODL plans to move these topics to the LFN wiki - and have a link from here to the LFN wiki (abhijitkumbhare, 18:40:25)
    3. abhijitkumbhare had sent an email to encourage ODL contributors to propose talks the LFN developer forum (abhijitkumbhare, 18:42:18)
    4. Reminder to encourage ODL contributors to propose talks the LFN developer forum (abhijitkumbhare, 18:42:46)
    5. https://linuxfoundation.slack.com/files/U0F5DV65C/F90AN9PJS/lounge_and_cafe_off_meeting_room.jpg (CaseyODL, 18:46:08)
    6. ACTION: CaseyODL or abhijitkumbhare to check with participants for the Sunday ODL DDF to figure out the start time - but this may need to be done closer to the event after plans finalized (abhijitkumbhare, 18:46:19)
    7. https://i.imgur.com/hEItRuk.jpg (CaseyODL, 18:47:32)
    8. For the hotel discount we may need to call the hotel along with the discount code (abhijitkumbhare, 18:51:12)

  7. Annual Goals and Objectives for ODL (abhijitkumbhare, 18:56:33)
    1. https://wiki.opendaylight.org/view/2018Metrics Goals and Objectives for OpenDaylight TSC. (CaseyODL, 18:56:52)
    2. Please go through these and provide feedback (abhijitkumbhare, 18:57:03)
    3. phrobb says that the project should feedback to the LFN the challenges for the project (abhijitkumbhare, 19:01:40)

  8. Infrastructure (abhijitkumbhare, 19:01:53)
    1. Nexus disk ran out of inodes and caused downtime twice on Saturday and again on Monday (zxiiro, 19:02:08)
    2. We will be performing maintenance on Monday to move to an XFS partition with 4x the amount of inodes (zxiiro, 19:02:08)
    3. We will be putting logs on a separate partition moving forward so that inode breaks in that directory does not affect the rest of the Nexus server in the future. (zxiiro, 19:02:08)
    4. another idea is to tarball older logs to save on inodes (zxiiro, 19:02:08)
    5. Related to this we've been notified by Sonatype about a Cross Site Scripting vulnerability CVE which could allow code execution so expecting to update Nexus as well. (zxiiro, 19:02:08)
    6. Confirmed that Vexxhost Disk I/O is slow because disk is backed by a networked Ceph cluster and not local volume storage like we had in Rackspace (zxiiro, 19:03:13)
    7. Vexxhost cloud Network I/O slow Monday morning due to Hardware upgrades, Vexxhost heard our concerns that their cloud is noticiably slower than our previous provider and are looking into installing faster CPUs and faster Disks in the cluster. #info Unfortunately because the volume storage is backed by Ceph when new disks were added the cluster sync took up a lot of network I/O causing all of our (zxiiro, 19:03:13)

  9. Cookies (skitt_, 19:06:00)


Meeting ended at 19:06:06 UTC (full logs).

Action items

  1. abhijitkumbhare to reach out to DLUX
  2. CaseyODL or abhijitkumbhare to check with participants for the Sunday ODL DDF to figure out the start time - but this may need to be done closer to the event after plans finalized


Action items, by person

  1. abhijitkumbhare
    1. abhijitkumbhare to reach out to DLUX
    2. CaseyODL or abhijitkumbhare to check with participants for the Sunday ODL DDF to figure out the start time - but this may need to be done closer to the event after plans finalized
  2. CaseyODL
    1. CaseyODL or abhijitkumbhare to check with participants for the Sunday ODL DDF to figure out the start time - but this may need to be done closer to the event after plans finalized


People present (lines said)

  1. abhijitkumbhare (37)
  2. skitt_ (21)
  3. zxiiro (17)
  4. odl_meetbot (8)
  5. bjohnson (5)
  6. CaseyODL (4)
  7. dfarrell07 (3)
  8. anipbu (3)
  9. rovarga (2)
  10. klou (2)
  11. LuisGomez (2)
  12. jamoluhrsen (2)
  13. shague (1)
  14. Quan (1)


Generated by MeetBot 0.1.4.