17:58:25 <CaseyODL> #startmeeting tsc
17:58:25 <odl_meetbot> Meeting started Thu Mar  8 17:58:25 2018 UTC.  The chair is CaseyODL. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:58:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:58:25 <odl_meetbot> The meeting name has been set to 'tsc'
17:58:41 <zxiiro> If you Google "TSC Meeting" OpenDaylight is not the 1st TSC meeting search result. We need to correct this ;)
17:58:44 <CaseyODL> #chair jamoluhrsen skitt zxiiro
17:58:44 <odl_meetbot> Current chairs: CaseyODL jamoluhrsen skitt zxiiro
17:59:06 <CaseyODL> #chair dfarrell07
17:59:06 <odl_meetbot> Current chairs: CaseyODL dfarrell07 jamoluhrsen skitt zxiiro
17:59:16 <jamoluhrsen> #info jamoluhrsen
17:59:23 <zxiiro> #info Thanh Ha
17:59:58 <skitt> #info skitt
18:00:08 <Quan> #info Quan Xiong
18:00:09 <bjohnson_> #info Brady Johnson
18:00:13 <bjohnson_> connecting to goto now
18:00:20 <rovarga> #info rovarga
18:01:17 <lori> #info lori
18:01:35 <abhijitkumbhare> #info abhijitkumbhare
18:01:42 <klou> #info klou (proxy for George Zhao)
18:01:47 <shague> #info shague
18:02:02 <dfarrell07> 10
18:02:37 <jamoluhrsen> I think we want to figure out and start doing the whole #info #project netvirt, etc.
18:02:56 <dfarrell07> jamoluhrsen: maybe, good point
18:03:02 <zxiiro> Can we add a short agenda topic for a Bitergia OpenDaylight 2017Q4 report?
18:03:03 <abhijitkumbhare> What do you mean jamoluhrsen ?
18:03:06 <dfarrell07> jamoluhrsen: I guess we haven't told projects about that really
18:03:11 <skitt> #info CaseyODL confirms that Groups.io is *not* open source
18:03:15 <bjohnson_> #info CaseyODL points out that groups.io is not open source, he apologizes for the confusion.
18:03:17 <anipbu> #info anipbu
18:03:36 <CaseyODL> Twice... Nice.  :)
18:03:48 <LuisGomez> #info LuisGomez
18:03:54 <abhijitkumbhare> #topic Oxygen
18:04:56 <abhijitkumbhare> #info Bug Scrub
18:06:29 <dfarrell07> #info NETVIRT-1134 was a devstack issue, was fixed in upstream openstack, should be good for ODL
18:06:43 <vishnoianil> #info vishnoianil
18:06:58 <jamoluhrsen> #info NETVIRT-1101 should be resolved because of a feature revert
18:07:20 <jamoluhrsen> #info NETVIRT-1062 should also go away because of a feature revert
18:07:51 <jamoluhrsen> #info NETVIRT-512 still under investigation. lots of debugging left
18:08:50 <jamoluhrsen> #info NETCONF-512 may not be a blocker, according to rovarga. downgrading it to major
18:09:37 <jamoluhrsen> #info GENIUS-115 has a patch with -2 from shague, -gate- CSIT being run, hoping the reverted patches will help here.
18:10:40 <jamoluhrsen> #Info OPENFLOWPLUGIN-858 has a patch under review, and we need to run CSIT to validate it
18:12:37 <jamoluhrsen> #info OPENFLOWPLUG-917  needs to be updated from the dev side.  waiting on reply from Sunil
18:16:40 <dfarrell07> #link https://jira.opendaylight.org/issues/?filter=10206 Blocker bugs
18:21:11 <klou> need to step away for a few minutes
18:27:03 <klou> back
18:28:56 <shague> #link https://git.opendaylight.org/gerrit/#/c/67191/
18:31:10 <jamoluhrsen> #info OVSDB-453 has some ideas to get moving. gerrit comments coming
18:32:26 <shague> #link https://git.opendaylight.org/gerrit/69114
18:33:46 <jamoluhrsen> dfarrell07: you got notes now?
18:34:16 <klou> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/53/html/release-process/managed-release.html
18:34:18 <jamoluhrsen> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/53/html/release-process/managed-release.html MR doc with schedule
18:34:28 <jamoluhrsen> #undo
18:34:28 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2b693d0>
18:39:49 <abhijitkumbhare> I lost the Zoom
18:41:28 <abhijitkumbhare> We do need a buy-in from the PTLs as far as the schedule is concerned - so that we are not talking in the air
18:41:33 <jamoluhrsen> #action jamoluhrsen to email odlparent and yangtools to figure out their versions and if they are ready. if so, start a TSC vote for the bump
18:44:23 <abhijitkumbhare> Hi - folks do not seem to hear me - but we have 2 things important to do today:
18:44:41 <abhijitkumbhare> 1) Make sure Oxygen date is known for the marketing
18:45:03 <abhijitkumbhare> 2) Decide what to do on the release schedule
18:46:03 <dfarrell07> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/docs-rtd-verify-fluorine/53/html/release-process/managed-release.html#release-schedule Proposed release schedule
18:47:08 <dfarrell07> #link https://git.opendaylight.org/gerrit/#/c/68382/ Managed release model proposal
18:47:09 <jamoluhrsen> abhijitkumbhare: we are doing 2) now
18:47:37 <abhijitkumbhare> I can hear you all - but somehow my audio is not getting thru
18:47:50 <abhijitkumbhare> I disconnected and reconnected
18:48:02 <abhijitkumbhare> still same problem
18:49:47 <abhijitkumbhare> Actually we should approve/disapprove - but have a chance for the PTLs to voice their displeasure
18:50:04 <dfarrell07> #startvote Shall the TSC approve the Managed Release Model proposed in Gerrit 68382, with proposed release schedule, with amendment PTL/TSC vote to accept MRI versions? -1,0,+1
18:50:04 <odl_meetbot> Begin voting on: Shall the TSC approve the Managed Release Model proposed in Gerrit 68382, with proposed release schedule, with amendment PTL/TSC vote to accept MRI versions? Valid vote options are -1, 0, +1.
18:50:04 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:50:07 <abhijitkumbhare> So the vote should be conditional
18:50:07 <jamoluhrsen> #vote  +1
18:50:09 <rovarga> #vote +1
18:50:10 <zxiiro> #vote +1
18:50:10 <anipbu> #vote +1
18:50:14 <LuisGomez> #vote +1
18:50:14 <jamoluhrsen> 0
18:50:14 <bjohnson_> #vote +1
18:50:15 <vishnoianil> #vote +1
18:50:27 <shague> 3vote +1
18:50:28 <abhijitkumbhare> #vote +1
18:50:29 <klou> #vote +1 (for gzhao)
18:50:29 <odl_meetbot> klou: +1 (for gzhao) is not a valid option. Valid options are -1, 0, +1.
18:50:30 <shague> #vote +1
18:50:38 <klou> #vote +1
18:50:49 <dfarrell07> #endvote
18:50:49 <odl_meetbot> Voted on "Shall the TSC approve the Managed Release Model proposed in Gerrit 68382, with proposed release schedule, with amendment PTL/TSC vote to accept MRI versions?" Results are
18:50:49 <odl_meetbot> +1 (10): rovarga, klou, zxiiro, LuisGomez, shague, jamoluhrsen, anipbu, bjohnson_, vishnoianil, abhijitkumbhare
18:50:58 <zxiiro> dfarrell07: a good case for abstaining / 0 vote is if there's a conflict of interest in your vote so you need to choose to abstain.
18:51:21 <abhijitkumbhare> I think this vote should be run by the PTLs
18:51:32 <dfarrell07> abhijitkumbhare: you're too late;)
18:51:35 <abhijitkumbhare> and considered final next week
18:51:47 <abhijitkumbhare> I WAS SAYING THIS on the IRC
18:52:09 <dfarrell07> abhijitkumbhare: ah, I wasn't watching above
18:52:15 <abhijitkumbhare> ok
18:52:16 <bjohnson_> abhijitkumbhare: well, you did vote +1, maybe you should have voted -1/0
18:52:25 <abhijitkumbhare> i vote +1
18:52:33 <abhijitkumbhare> for the schedule
18:52:56 <jamoluhrsen> abhijitkumbhare: what vote? for the schedule? or for bumping to odlparent/yangtools versions?
18:53:08 <abhijitkumbhare> the schedule
18:53:10 <rovarga> jamoluhrsen: trollin'? :)
18:53:22 <abhijitkumbhare> yes trolling jamoluhrsen :)
18:53:57 <abhijitkumbhare> I was saying that vote should be subject tol PTLs
18:54:14 <abhijitkumbhare> We need to communicate the date to the marketing
18:54:36 <abhijitkumbhare> Yes - jamoluhrsen to bug scrub
18:54:36 <rovarga> abhijitkumbhare: the problem with PTLs is ... which PTLs?
18:55:43 <abhijitkumbhare> rovarga - I said the fluorine schedule should be shown to the PTLs once - and considered actually  approved next week
18:56:55 <anipbu> klou: should projects submit mf_template on the docs repo?
18:56:55 <abhijitkumbhare> What is the realistic date rovarga klou dfarrell07 ?
18:57:50 <abhijitkumbhare> +1 to 3/21 seems a good date
18:58:09 <klou> anipbu: yes for oxygen: we want mf status (starting with fluorine, it will not be needed)
18:59:40 <dfarrell07> #startvote Shall the TSC slip the Oxygen release date to 3/21? -1,0,+1
18:59:40 <odl_meetbot> Begin voting on: Shall the TSC slip the Oxygen release date to 3/21? Valid vote options are -1, 0, +1.
18:59:40 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
18:59:42 <rovarga> #vote +1
18:59:42 <abhijitkumbhare> Daily will be good -
18:59:44 <zxiiro> #vote +1
18:59:45 <jamoluhrsen> #vote +1
18:59:47 <abhijitkumbhare> #vote +1
18:59:48 <vishnoianil> #vote +1
18:59:50 <shague> #vote +1
19:00:01 <klou> #vote +1
19:00:07 <abhijitkumbhare> It gets slipped bjohnson_ :)
19:00:10 <lori> #vote +1
19:00:18 <bjohnson_> #vote +1
19:00:28 <anipbu> #vote +1
19:00:29 <jamoluhrsen> +1 to stop looking like fools
19:00:37 <dfarrell07> #endvote
19:00:37 <odl_meetbot> Voted on "Shall the TSC slip the Oxygen release date to 3/21?" Results are
19:00:37 <odl_meetbot> +1 (10): rovarga, klou, anipbu, shague, lori, jamoluhrsen, zxiiro, bjohnson_, vishnoianil, abhijitkumbhare
19:00:43 <vishnoianil> i am just wondering we will ever be able to release on 6month cadence
19:00:53 <vishnoianil> seems very unrealistic to me
19:01:28 <bjohnson_> vishnoianil: we need to get used to estimating a 6 month scope
19:01:32 <abhijitkumbhare> Also I wanted to ask dfarrell07 & folks - any feedback on https://wiki.opendaylight.org/view/OpenDaylight_Goals_2018 ?
19:01:41 <vishnoianil> 5 years and always miss by 3-4 weeks
19:02:04 <abhijitkumbhare> We need to have that ready by Monday
19:02:20 <dfarrell07> #action klou to start having bug scrubs, starting with TWS monday, will choose timing for future ones on TWS
19:02:31 <abhijitkumbhare> Yes - I have not seen the gerritt patch from dfarrell07
19:02:42 <rovarga> vishnoianil: yup, my point: keep repeating the same thing, never learn :)
19:03:07 <vishnoianil> rovarga i don't think it's a matter of learning, same people release their internal project on time
19:03:27 <vishnoianil> rovarga matter is folks really care about releasing it 6 months
19:03:30 <dfarrell07> #info go review the goals gerrit dfarrell07 sent to the TSC list
19:03:46 <dfarrell07> #info need to start keeping agenda in good shape, following it, sorry rovarga
19:03:49 <dfarrell07> #endmeeting