17:04:33 <abhijitkumbhare> #startmeeting tsc
17:04:33 <odl_meetbot> Meeting started Thu Mar 15 17:04:33 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:04:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:33 <odl_meetbot> The meeting name has been set to 'tsc'
17:04:43 <LuisGomez> #info LuisGomez
17:04:46 <zxiiro> #info Thanh Ha
17:04:48 <anipbu> #info anipbu
17:04:54 <abhijitkumbhare> #topic Roll call
17:05:02 <abhijitkumbhare> #info abhijitkumbhare
17:05:03 <skitt> #info skitt
17:05:04 <jamoluhrsen> #info jamoluhrsen
17:05:33 <dfarrell07> 6
17:05:33 <rovarga> #info rovarga
17:05:36 <dfarrell07> 7
17:05:55 <abhijitkumbhare> #topic Java Binding Changes in Fluorine
17:06:08 <dfarrell07> ping shague
17:06:08 <abhijitkumbhare> #chairs skitt dfarrell07
17:07:00 <dfarrell07> #link https://jira.opendaylight.org/browse/NETVIRT-1062 last blocker
17:07:15 <abhijitkumbhare> #topic Oxygen
17:07:29 <abhijitkumbhare> #link https://jira.opendaylight.org/browse/NETVIRT-1062 last blocker
17:08:45 <dfarrell07> #link https://jira.opendaylight.org/browse/ODLPARENT-144 blocking autorelease-oxygen
17:09:46 <shague> #info shague
17:12:02 <zxiiro> I'd be more comfortable if it was specific to the odlparent bump
17:12:29 <dfarrell07> +1
17:13:19 <skitt> #startvote Does the TSC approve Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3? -1, 0, +1
17:13:19 <odl_meetbot> Only the meeting chair may start a vote.
17:13:37 <dfarrell07> #chair skitt
17:13:39 <abhijitkumbhare> #chair skitt
17:13:39 <odl_meetbot> Current chairs: abhijitkumbhare skitt
17:13:46 <skitt> #startvote Does the TSC approve Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3? -1, 0, +1
17:13:46 <odl_meetbot> Begin voting on: Does the TSC approve Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3? Valid vote options are -1, 0, +1.
17:13:46 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
17:13:49 <rovarga> #vote 0
17:15:17 <LuisGomez> #vote +1
17:15:20 <abhijitkumbhare> #vote +1
17:15:26 <zxiiro> #vote +1
17:15:26 <shague> #vote +1
17:15:27 <jamoluhrsen> #vote +1
17:15:31 <anipbu> #vote +1
17:15:50 <skitt> #vote 0
17:16:10 <skitt> #endvote
17:16:10 <odl_meetbot> Voted on "Does the TSC approve Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3?" Results are
17:16:10 <odl_meetbot> 0 (2): skitt, rovarga
17:16:10 <odl_meetbot> +1 (6): zxiiro, LuisGomez, shague, abhijitkumbhare, anipbu, jamoluhrsen
17:16:24 <pantelis_> +1
17:16:51 <pantelis_> #vote +1
17:17:05 <abhijitkumbhare> #agreed TSC approved Thanh Ha and Anil Belur to merge version-bump patches across autorelease projects to upgrade to odlparent 3.0.3
17:18:51 <jamoluhrsen> abhijitkumbhare is underwater
17:19:19 <abhijitkumbhare> #info Some projects have not submitted the release notes, final milestone readouts
17:20:09 <abhijitkumbhare> #info It is not recommended to block the release based on the release notes & final milestone readouts
17:22:14 <jamoluhrsen> #info we are in need of a release manager for Fluorine and beyond
17:22:27 <abhijitkumbhare> #topic Java Binding Changes in Fluorine
17:22:48 <jamoluhrsen> abhijitkumbhare: your audio is really bad...
17:23:21 <abhijitkumbhare> Yes - I need to fix the microphone issue - I changed computers, microphones
17:33:11 <jamoluhrsen> shague: sounds like a dummy like me can do it
17:33:28 <abhijitkumbhare> rovarga: can you link your email?
17:35:12 <rovarga> #link https://lists.opendaylight.org/pipermail/tsc/2018-March/009053.html
17:36:01 <abhijitkumbhare> #info This will be socialized and MD-SAL proposes to add this end of the month
17:36:08 <abhijitkumbhare> #undo
17:36:08 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c38190>
17:36:39 <abhijitkumbhare> #info This will be socialized over mailing lists, DDF, etc. and MD-SAL proposes to add this end of the month
17:38:54 <skitt> #topic DDF
17:39:24 <abhijitkumbhare> #link https://wiki.lfnetworking.org/display/LN/OpenDaylight+Fluorine+Developer+Design+Forum WIP schedule for the DDF
17:39:24 <skitt> #link tentative DDF schedule: https://wiki.lfnetworking.org/display/LN/OpenDaylight+Fluorine+Developer+Design+Forum
17:39:27 <skitt> #undo
17:39:27 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2b5f190>
17:39:56 <skitt> #info please review the schedule and contact abhijitkumbhare with any issues
17:40:44 <abhijitkumbhare> #info CaseyLF thinks some discussion about the Groups.io
17:40:54 <abhijitkumbhare> #undo
17:40:54 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b80190>
17:41:29 <abhijitkumbhare> #info CaseyLF thinks we need to have a small slot about the Groups.io at the DDF
17:43:46 <abhijitkumbhare> Was just saying that slot is good
17:45:47 <skitt> #topic Managed release model
17:45:55 <jamoluhrsen> thanks anipbu
17:46:03 <abhijitkumbhare> thanks anipbu
17:46:14 <skitt> #info projects need to file some paperwork for managed release (and it's simple)
17:46:32 <skitt> #info if you want to participate you need to manifest your intent
17:47:13 <jamoluhrsen> #info expected projects like netvirt, genius, openflowplugin, ovsdb, bgpcep,  lispflowmapping, neutron, sfc, usc, coe need to get this jira to belong in managed release
17:47:41 <jamoluhrsen> #info schedule shows 3/22 as the deadline
17:49:29 <skitt> jamoluhrsen, the mafia angle explains why it's supposed to be easy afterwards
17:49:39 <skitt> jamoluhrsen, once you're managed the only way out is in a coffin
17:49:46 <jamoluhrsen> LOL love it
17:49:55 <abhijitkumbhare> skitt: :)
17:52:30 <abhijitkumbhare> I don’t think we have any other topic anipbu
17:54:04 <anipbu> #topic carbon
17:54:26 <abhijitkumbhare> #topic carbon
17:54:37 <rovarga> #info 4/26 according to the Release Dashboard
17:55:47 <abhijitkumbhare> #topic cookies
17:55:53 <abhijitkumbhare> #endmeeting