16:59:06 <abhijitkumbhare> #startmeeting tsc
16:59:06 <odl_meetbot> Meeting started Thu May 10 16:59:06 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:06 <odl_meetbot> The meeting name has been set to 'tsc'
17:00:07 <abhijitkumbhare> #topic Agenda Bashing, Roll Call, Action Items
17:00:41 <CaseyLF> #link https://docs.google.com/presentation/d/1wmngPmZ52lYloQI_6XnsdlaU23yDzGCBk44SnZF2Nv4/edit?usp=sharing Antitrust Policy
17:00:49 <tykeal> #info Andrew Grimberg (proxy for Thanh Ha)
17:00:54 <cdgasparini> #project bgpcep
17:00:56 <abhijitkumbhare> #info abhijitkumbhare
17:01:10 <bjohnson_> #info Brady Johnson
17:01:15 <bjohnson_> #project SFC
17:01:15 <tykeal> cdgasparini: #project isn't a meetbot command ;)
17:02:09 <anipbu> #info anipbu
17:02:09 <cdgasparini> #info #project bgpcep
17:02:13 <cdgasparini> better ?
17:02:17 <abhijitkumbhare> TSC members - please info in
17:02:34 <jamoluhrsen> #info jamoluhrsen
17:02:38 <vishnoianil> #info Anil Vishnoi
17:02:40 <tykeal> if you wanted it in the minutes readout itself and not just the full log, yes
17:02:44 <vishnoianil> #project openflowplugin
17:02:46 <anipbu> #info gzhao proxy
17:02:50 <abhijitkumbhare> LuisGomez:  - joining in?
17:02:58 <jhershbe> #info jhershbe
17:03:03 <jhershbe> #project neutron
17:03:03 <anipbu> #info #project #usc
17:03:05 <lori> #info lori
17:03:06 <jamoluhrsen> #info shague (via jamoluhrsen)
17:03:11 <lori> #project lispflowmapping
17:03:21 <vishnoianil> I will be on irc for next few minutes and than will join the audio ( on another meeting )
17:03:22 <rovarga_> #info rovarga_
17:03:24 <LuisGomez> #info LuisGomez
17:03:26 <jamoluhrsen> #info #project netvirt genius
17:03:45 <jamoluhrsen> #info #project infrautils
17:03:45 <lori> #info #project lispflowmapping
17:03:46 <jhershbe> #info #project neutron
17:04:00 <LuisGomez> #info distribution
17:04:00 <abhijitkumbhare> #topic Fluoring
17:04:05 <abhijitkumbhare> #undo
17:04:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2bcd6d0>
17:04:10 <rovarga_> #project yangtools, mdsal, coretutorials
17:04:12 <abhijitkumbhare> #topic Fluorine
17:04:20 <LuisGomez> #project distribution
17:05:09 <abhijitkumbhare> #topic Nitrogen SR3
17:05:19 <jamoluhrsen> #info blocking bug CONTROLLER-1827 in Nitro SR3
17:06:16 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/71808 <-- just a stab at fixing CONTROLLER-1827
17:06:23 <abhijitkumbhare> #info rovarga_ has pushed the patch for 1827 - waiting for verify
17:06:30 <dfarrell07> #info https://git.opendaylight.org/gerrit/#/c/71808/ has verify -1 now
17:07:04 <abhijitkumbhare> #info rovarga_ does not have cycles for this - but pantelis_ says this is not a blocker
17:08:01 <dfarrell07> #info Per last TSC this is a regression from SR2
17:08:21 <dfarrell07> #info Seems to only impact NetConf
17:08:52 <dfarrell07> #info this is all related to config subsystem, so only impacts Nitrogen, is going away
17:10:41 <bjohnson_> The question really is: Should this be a blocker??
17:10:46 <dfarrell07> #info tomp and LuisGomez say they don't know of people using this feature
17:11:08 <bjohnson_> Nobody uses the Config Sub System anymore
17:11:59 <abhijitkumbhare> #agreed CONTROLLER-1827 is a regression but is not a blocker
17:12:24 <dfarrell07> #info we marked this a blocker last week when we didn't really know root cause, impact, if other things were impacted,
17:15:21 <jamoluhrsen> just mark it won't fix
17:15:56 <bjohnson_> @jamoluhrsen good point
17:15:57 <dfarrell07> I just updated the spreadsheet
17:16:09 <vishnoianil> i think we should not even fix it, because we don't want anybody to give this idea that config subsystem is maintained by opendaylight :)
17:16:12 <dfarrell07> #link https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U nitrogen spreadsheet
17:17:32 <dfarrell07> #info we now have all sign-offs for Nitrogen SR3, should promote the RC to release
17:18:08 <abhijitkumbhare> #info Since CONTROLLER-1827 is not a blocker, there is nothing blocking Nitrogen SR3
17:18:40 <abhijitkumbhare> #agreed Nitrogen SR3 is ready to go
17:19:06 <anipbu> #info we release https://wiki.opendaylight.org/view/Simultaneous_Release:Nitrogen_Release_Plan#SR3_Download
17:20:00 <abhijitkumbhare> #info aadam will update the wiki to reflect the right SR3 build
17:20:01 <dfarrell07> #action aadam to email release team to promote autorelease 2160 to Nitrogen SR3
17:20:07 <abhijitkumbhare> #topic Fluorine
17:20:33 <aadam> https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
17:20:47 <jamoluhrsen> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 < release dashboard
17:21:29 <abhijitkumbhare> #info Fluorine CSIT checkpoint passed: https://jira.opendaylight.org/projects/TSC/versions/10612
17:23:14 <abhijitkumbhare> #info Next milestone for Fluorine: middle checkpoint on July 5: https://jira.opendaylight.org/browse/TSC/fixforversion/10613
17:24:02 <abhijitkumbhare> #info aadam asking the status of Swagger page
17:24:48 <abhijitkumbhare> #info No longer works on Oxygen onwards - looks to be a bug and will be filed with aadam
17:25:03 <abhijitkumbhare> #undo
17:25:03 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c38ad0>
17:25:12 <faseelak> #info faseelak
17:25:14 <abhijitkumbhare> #info No longer works on Oxygen onwards - looks to be a bug and will be filed by aadam
17:25:19 <faseelak> #project genius
17:26:22 <abhijitkumbhare> #info Michael's weather item tool working for TSC-99
17:26:33 <dfarrell07> #info faseelak reports that TSC99 is making progress, working through projects and fixing using Michael's tool
17:27:57 <jamoluhrsen> #info genius is next project to check for TSC99
17:28:22 <faseelak> #info faseelak to fix the issues in genius patch for TSC-99 and run multi-patch
17:30:14 <abhijitkumbhare> #topic Oxygen
17:30:38 <abhijitkumbhare> #undo
17:30:38 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2b4ffd0>
17:31:20 <dfarrell07> it was that permissions thing I thought it was, I assigned it to me and was able to mark it in progress
17:31:24 <abhijitkumbhare> #topic Project Archival / reinstatement
17:31:33 <dfarrell07> tykeal: can we change that permission?
17:33:07 <tykeal> dfarrell07: which permission are we talking about? the ability to change status on issues that you aren't the assignee on?
17:33:23 <dfarrell07> #link https://jira.opendaylight.org/browse/TSC-106 Issue to add process for reactivating archived projects
17:33:34 <dfarrell07> tykeal: yes, exactly
17:33:47 <tykeal> thought we had discussed that already
17:33:57 <dfarrell07> tykeal: I think we did and we ended up agreeing it was good idea
17:34:14 <tykeal> I don't remember agreeing to that. is there a ticket related to it?
17:34:14 <dfarrell07> tykeal: there was some confusion between rovarga_ and I but it wasn't actually related to this core idea
17:34:17 <abhijitkumbhare> #agreed Project reinstatement will need project creation review but can use the old repo
17:34:24 <dfarrell07> tykeal: I don't think we raised a ticket
17:34:43 <tykeal> dfarrell07: needs a ticket and TSC agreement since that's a global permissions change :P
17:34:49 <dfarrell07> tykeal: ack
17:35:04 <abhijitkumbhare> https://jira.opendaylight.org/browse/AALLDP-1
17:40:10 <dfarrell07> #info we need to create a termination review, likely good (but I think not required) notify the committers/PTL
17:41:47 <vishnoianil> #info https://wiki.opendaylight.org/view/Project_Proposals:Main#Termination_Review
17:42:10 <dfarrell07> #action abhijitkumbhare to create Jira against TSC for each of these archivals, also create termination review for each, post each termination review to lists, CC committers, wait two weeks
17:42:27 <vishnoianil> #info example of the mail we used to sendd https://lists.opendaylight.org/pipermail/affinity-dev/2016-May/000158.html
17:44:49 <dfarrell07> #info aadam asks folks to review release dashboard, give any feedback
17:45:04 <abhijitkumbhare> #undo
17:45:04 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c2e390>
17:45:08 <abhijitkumbhare> #topic Release dashboard
17:45:15 <abhijitkumbhare> #info aadam asks folks to review release dashboard, give any feedback
17:45:41 <abhijitkumbhare> #topic Managed Projects with less than 2 active committers
17:46:29 <aadam> Need to drop, good night :-)
17:46:34 <dfarrell07> #info LuisGomez asks if we want to go through Managed projects and ask if they are in good shape wrt active committers
17:46:46 <dfarrell07> aadam: good night, thanks for joining :)
17:46:56 <abhijitkumbhare> aadam: good night
17:49:43 <abhijitkumbhare> #info vishnoianil suggests having "grievance" as an agenda item on the TSC call
17:51:34 <dfarrell07> #action abhijitkumbhare to add grievances to agenda
17:52:55 <abhijitkumbhare> #topic Permissions in JIRA
17:53:47 <abhijitkumbhare> #info Only assignee can change the JIRA ticket - the ask is to allow anyone to change the JIRA
17:53:59 <abhijitkumbhare> #undo
17:53:59 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bc7810>
17:54:12 <abhijitkumbhare> #info Only assignee can change the JIRA ticket - the ask is to allow anyone to change the JIRA ticket
17:59:39 * bjohnson_ I have to disconnect now
18:00:21 * tykeal has to drop
18:00:27 * tykeal waves
18:00:33 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/q/project:lfn/process LFN docs
18:02:36 <abhijitkumbhare> #topic Internships
18:02:48 <abhijitkumbhare> #info Internship can start anytime
18:03:24 <abhijitkumbhare> #action CaseyLF to send an email about the status of internships
18:03:36 <abhijitkumbhare> #topic Cookies :)
18:03:42 <abhijitkumbhare> #endmeeting