15:58:31 <abhijitkumbhare> #startmeeting tsc
15:58:31 <odl_meetbot> Meeting started Thu May 31 15:58:31 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:58:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:58:31 <odl_meetbot> The meeting name has been set to 'tsc'
15:58:41 <abhijitkumbhare> Meeting link https://zoom.us/j/219174946
15:59:09 <abhijitkumbhare> #topic Agenda Bashing & Roll Call
15:59:51 <abhijitkumbhare> #chair CaseyLF zxiiro
15:59:51 <odl_meetbot> Current chairs: CaseyLF abhijitkumbhare zxiiro
16:00:14 <abhijitkumbhare> ping dfarrell07 jamoluhrsen
16:00:16 <zxiiro> #info Thanh Ha
16:00:18 <cdgasparini> #project bgpcep
16:00:23 <abhijitkumbhare> #info abhijitkumbhare
16:00:24 <vthapar> #info Vishal
16:00:32 <CaseyLF> ping skitt
16:00:39 <abhijitkumbhare> ping rovarga
16:00:43 <CaseyLF> ping bjohnson_
16:00:54 <anipbu> #info anipbu
16:01:15 <anipbu> on irc
16:01:31 <anipbu> #project usc
16:01:42 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda Agenda
16:01:47 <faseelak> abhijitkumbhare, meeting URL is same?
16:01:48 <jhershbe> #info jhershbe
16:01:54 <jamoluhrsen> #info jamoluhrsen
16:01:56 <jhershbe> #info project neutron
16:02:10 <abhijitkumbhare> Meeting URL : https://zoom.us/j/219174946
16:02:14 <skitt> CaseyLF, yeah joining
16:02:26 <bjohnson_> #info Brady Johnson
16:02:35 <bjohnson_> #info project sfc
16:02:41 <skitt> #info skitt
16:02:43 <skitt> #project odlparent
16:02:48 <aadam_> #info aadam
16:02:50 <pantelis> #info Tom Pantelis
16:02:53 <rgoulding> #info rgoulding for AAA
16:02:56 <pantelis> #project controller
16:02:57 <abhijitkumbhare> #chair skitt
16:02:57 <odl_meetbot> Current chairs: CaseyLF abhijitkumbhare skitt zxiiro
16:02:58 <LuisGomez> #info LuisGomez
16:02:59 <pantelis> #project netconf
16:03:01 <rgoulding> #project aaa
16:03:02 <jhershbe> #project neutron
16:03:08 <abhijitkumbhare> #chair jamoluhrsen LuisGomez
16:03:08 <odl_meetbot> Current chairs: CaseyLF LuisGomez abhijitkumbhare jamoluhrsen skitt zxiiro
16:03:08 <vthapar> #project ovsdb
16:03:13 <LuisGomez> #project distribution
16:03:23 <faseelak> #info faseelak
16:03:25 <pantelis> #project jsonrpc
16:03:31 <faseelak> #project genius coe
16:03:57 <CaseyLF> #link https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Antitrust Policy
16:04:16 <vorburger> #project infrautils
16:04:21 <vorburger> #project genius
16:04:25 <vorburger> #project daexim
16:04:37 <vorburger> #project odlparent (?)
16:04:42 <gzhao> #info gzhao
16:04:49 <vorburger> #infor vorburger
16:04:51 <lori> #info lori
16:04:51 <dfarrell07> CaseyLF start the recording, that's what abhijitkumbhare was asking ;)
16:04:53 <lori> #project lispflowmapping
16:04:57 <vorburger> #info vorburger
16:05:19 <skitt> #info Reminder to project PTLs to please update their project facts on the wiki
16:05:19 <vorburger> #project archetypes
16:05:32 <vorburger> #project neutron
16:05:40 <shague> #info shague
16:05:52 <CaseyLF> His mic breaks up a lot.  :(
16:06:02 <shague> #info #project netvirt
16:06:02 <skitt> #topic ODL internships
16:06:09 <abhijitkumbhare> #topic ODL Internships
16:07:29 <ScottM> #project tsdr
16:07:38 <skitt> #info Interviews for internships can be at a time suitable for both the mentor and the mentee, without necessarily CaseyLF
16:07:40 <rovarga> #info rovarga
16:07:47 <skitt> #info however it's preferable if CaseyLF can attend too
16:07:59 <rovarga> #project yangtools, mdsal. coretutorials
16:08:09 <skitt> #info Interviews should include a formal set of questions, to identify the cream of the crop
16:08:12 <vorburger> CaseyLF: have you shared the list of interview questions? Don't remember seeing that in your email thread...
16:09:52 <skitt> #info CaseyLF can set up Zoom meetings for the interviews
16:10:06 <skitt> #info Interviewers should let him know of scheduled interview times
16:10:29 <jamoluhrsen> bjohnson_: your gain is really low. not mute
16:10:59 <CaseyLF> #link https://wiki.opendaylight.org/view/Interns/Projects Project Proposals for Inters
16:13:12 <skitt> #info question about interviewing people who don't currently participate
16:13:17 <skitt> #info that's up to the mentors
16:13:42 <skitt> #info we don't want to hire by default, we only want to hire exceptional candidates
16:14:34 <skitt> #info vorburger mentions that contributions can even be minor, but that can be enough to measure candidates' quality better
16:15:51 <skitt> (BTW I'll have to drop for ~10 min at 9:25 so feel free to step in and take notes)
16:16:24 <skitt> #info CaseyLF will schedule a session after the TWS on Monday to discuss expectations with the current candidates
16:17:34 <skitt> #topic Release
16:17:57 <abhijitkumbhare> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:18:59 <skitt> #info next milestone is Oxygen SR2, early June
16:20:18 <abhijitkumbhare> #info Weather Item - TSC-101
16:20:29 <faseelak> #info vorburger updates it is currently on bgpcep
16:21:22 <faseelak> #info skitt is currently working on patches for ofp and genius.
16:21:25 <abhijitkumbhare> #info https://jira.opendaylight.org/browse/TSC-101 is now ready for merge
16:21:45 <rgoulding> abhijitkumbhare:  I added “Remove OLTU and AAA OAutth2 Provider” before “Genius repo split” to the TSC Agenda, can we please respect insertion order here.  It is going to be a lot quicker, and I don’t have time to sit through this genius talk.
16:22:04 <abhijitkumbhare> #info Weather item: TSC-113
16:22:38 <abhijitkumbhare> rgoulding: that's a longer topic (you said 10 minutes) - hence I moved it to the end
16:22:49 <rgoulding> abhijitkumbhare: i did not
16:24:05 <abhijitkumbhare> #info Weather TSC-115
16:24:23 <abhijitkumbhare> #info Vishal owns it and is ready for a patch
16:25:46 <jhershbe> vorburger to run a managed projects build on https://git.opendaylight.org/gerrit/#/c/72460/
16:26:12 <abhijitkumbhare> #action vorburger to run a managed projects build on https://git.opendaylight.org/gerrit/#/c/72460/
16:26:35 <abhijitkumbhare> #info Weather 114
16:27:24 <abhijitkumbhare> #info In-process
16:27:43 <abhijitkumbhare> #info Weather 112
16:28:37 <abhijitkumbhare> #info 112 is merged and should be resolved
16:29:15 <abhijitkumbhare> #info Weather 111
16:30:04 <abhijitkumbhare> #info Patches for this (remove config subsystem) not yet raised
16:31:35 <abhijitkumbhare> #info Should be done in the next couple of months
16:34:26 <abhijitkumbhare> #info SFT skip proposal - only run it on the distribution build
16:34:44 <abhijitkumbhare> (did I capture it right vorburger ?
16:36:15 <vorburger> abhijitkumbhare: yes I've just done that for TSC-115
16:36:28 <abhijitkumbhare> OK vorburger
16:36:39 <vorburger> jhershbe: I'll watch https://jenkins.opendaylight.org/releng/job/integration-multipatch-test-fluorine/86/ and we can sync tomororw on required next step
16:37:00 <jhershbe> vorburger, thanks!
16:38:42 <vorburger> jhershbe: the documentation for multipatch is here: http://docs.opendaylight.org/projects/releng-builder/en/latest/jenkins.html?highlight=multipatch#jenkins-job-templates
16:39:01 <abhijitkumbhare> LuisGomez: rovarga vorburger - 1 more minute to finish the conversation
16:40:45 <vorburger> #agree
16:42:00 <vorburger> skitt: re. TSC-101, skitt: https://jenkins.opendaylight.org/releng/job/integration-multipatch-test-fluorine/85/parameters/ didn't fail because it didn't build that managed topic but master? Can I re-run one?
16:42:32 <skitt> vorburger, no, it didn't fail because it ignores errors
16:42:39 <skitt> vorburger, watch RELENG-126
16:43:16 <jamoluhrsen> #agree we will disable SFT in autorelease for one month and revisit to see the state of things
16:43:25 <jamoluhrsen> or is it agreed?
16:44:05 <abhijitkumbhare> #info Oxygen-SR2 autorelease failures
16:44:59 <jamoluhrsen> #info oxygen sr2 will be disabled as well and we should hopefully get a blue autorelease in time for the release
16:45:32 <abhijitkumbhare> (thanks jamoluhrsen - your description was better than mine that I was typing)
16:45:49 <vorburger> skitt: don't understand why, because I had lots of multipatches failing for TSC-99 and TSC-101 before.. but sure I've made TSC-101 require RELENG-126.
16:46:18 <abhijitkumbhare> #topic Remove OLTU and AAA OAuth2 Provider
16:49:13 <anipbu> vote +1 to removing it since there is currently no known users, plus there is alternative method
16:49:20 <abhijitkumbhare> #agreed Remove this (but document it properly)
16:49:39 <jamoluhrsen> #undo
16:49:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x2d4d290>
16:49:39 <abhijitkumbhare> #topic Genius repo split
16:49:52 <jamoluhrsen> #agree aaa will remove oltu and oath2 provider
16:50:03 <abhijitkumbhare> #undo
16:50:03 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x2d4d290>
16:50:05 <abhijitkumbhare> #undo
16:50:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2d4dfd0>
16:50:14 <abhijitkumbhare> #agree aaa will remove oltu and oath2 provider
16:50:28 <abhijitkumbhare> #topic Genius repo split
16:50:55 <bjohnson_> The audio quality is really poor
16:57:05 <bjohnson_> Sounds like this should be in a new project
16:58:21 <anipbu> faseelak: https://wiki.opendaylight.org/view/Project_Proposals:Main
16:59:19 * bjohnson_ I have to leave the meeting now.
17:01:13 <faseelak> rovarga, http://docs.opendaylight.org/en/stable-oxygen/submodules/genius/docs/specs/service-recovery.html
17:01:29 <abhijitkumbhare> #endmeeting