16:01:35 <abhijitkumbhare> #startmeeting tsc
16:01:35 <odl_meetbot> Meeting started Thu Jun 21 16:01:35 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:35 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:35 <odl_meetbot> The meeting name has been set to 'tsc'
16:01:50 <jamoluhrsen> #info jamoluhrsen
16:02:05 <abhijitkumbhare> #topic Agenda bashing & roll call
16:02:17 <anipbu> #info anipbu
16:02:19 <rovarga_> #info rovarga
16:02:22 <abhijitkumbhare> TSC members please info in
16:02:27 <abhijitkumbhare> #info abhijitkumbhare
16:02:29 <rovarga_> #project yangtools,mdsal, coretutorials
16:02:33 <anipbu> #project usc
16:02:36 <skitt> #info skitt
16:02:44 <cdgasparini> #project bgpcep
16:02:47 <shague> #info shague
16:02:49 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda Agenda
16:02:55 <skitt> #project odlparent netvirt ovsdb controller
16:02:55 <shague> #info #project netvirt
16:03:24 <bjohnson_> #info Brady Johnson
16:03:31 <bjohnson_> #info #project sfc
16:03:46 <zxiiro> #info Thanh Ha
16:03:48 <abhijitkumbhare> #link https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-06-14-15.58.html Last week meeting minutes
16:03:54 <LuisGomez> #info LuisGomez
16:03:54 <LuisGomez> #info LuisGomez for vishnoianil
16:04:11 <LuisGomez> #info #project distribution
16:04:13 <shague> #info #project neutron genius serviceutils
16:04:15 <vorburger> #info vorburger
16:04:20 <vorburger> #project infrautils
16:04:23 <vorburger> #project neutron
16:04:29 <vorburger> #project genius
16:04:51 <vorburger> #project serviceutils
16:04:52 <CaseyLF> #link https://r.lfnetworking.org/Antitrust%20Slide.pdff Anti-Trust Policy
16:04:57 <vorburger> #project archetypes
16:05:03 <gzhao> #info gzhao
16:05:10 <abhijitkumbhare> #info Introducing Martin Bach from the marketing workgroup
16:05:23 <vorburger> #project daexim
16:05:34 <bjohnson_> #project sfc
16:05:45 <vthapar> #invo Vishal
16:05:47 <vorburger> #project ...
16:05:54 <vthapar> #project OVSDB
16:06:22 <lori> #info lori
16:06:29 <lori> #project lispflowmapping
16:06:36 <vthapar> #info Vishal
16:06:41 <abhijitkumbhare> #topic LFN MAC meeting update
16:07:46 <abhijitkumbhare> #info Martin giving update about OSN Days & ONS Europe
16:08:08 <abhijitkumbhare> #info OSN = Open Source Networking
16:08:43 <abhijitkumbhare> #info OSN Day is like a mini summit
16:08:54 <abhijitkumbhare> #info Last OSN Day was in India in Pune
16:10:18 <abhijitkumbhare> #info Next OSN Day is being planned - likely October in China/APAC
16:11:17 <abhijitkumbhare> #info OSN Day also planned in Santa Clara around Nov 1
16:11:29 <abhijitkumbhare> #undo
16:11:29 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2baa250>
16:11:52 <abhijitkumbhare> #info OSN Day also planned in North America early November
16:14:07 <abhijitkumbhare> #info ONS Europe Sept 25-27 - CFP closes Sunday June 24
16:17:56 <aadam_> Dashboard https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:18:14 <abhijitkumbhare> #topic Releases
16:18:23 <skitt> #link dashboard: https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:18:30 <abhijitkumbhare> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard
16:18:42 <skitt> #info autorelease more and more stable
16:18:50 <abhijitkumbhare> #info Autorelease has become more stable
16:18:55 <abhijitkumbhare> #undo
16:18:55 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d4a810>
16:21:43 <abhijitkumbhare> #info Weather Item TSC-120 - - Upgrade Oxygen to odlparent 3.1.1
16:22:42 <abhijitkumbhare> https://www.irccloud.com/pastebin/M0e6nAfS/
16:23:46 <skitt> #startvote Does the TSC approve a releng-managed Oxygen version bump to ODL Parent 3.1.1? -1, 0, +1
16:23:46 <odl_meetbot> Only the meeting chair may start a vote.
16:23:57 <abhijitkumbhare> #chair skitt
16:23:57 <odl_meetbot> Current chairs: abhijitkumbhare skitt
16:23:59 <skitt> #startvote Does the TSC approve a releng-managed Oxygen version bump to ODL Parent 3.1.1? -1, 0, +1
16:23:59 <odl_meetbot> Begin voting on: Does the TSC approve a releng-managed Oxygen version bump to ODL Parent 3.1.1? Valid vote options are -1, 0, +1.
16:23:59 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:24:08 <skitt> #vote +1
16:24:08 <abhijitkumbhare> #vote +1
16:24:11 <lori> #vote +1
16:24:22 <shague> #vote +1
16:24:24 <anipbu> #vote +1
16:24:27 <zxiiro> #vote +1
16:24:41 <LuisGomez> #vote +1
16:24:53 <rovarga_> #vote +1
16:24:54 <jamoluhrsen> #vote +1
16:26:23 <skitt> #endvote
16:26:23 <odl_meetbot> Voted on "Does the TSC approve a releng-managed Oxygen version bump to ODL Parent 3.1.1?" Results are
16:26:23 <odl_meetbot> +1 (9): skitt, anipbu, LuisGomez, shague, lori, abhijitkumbhare, zxiiro, rovarga_, jamoluhrsen
16:29:19 <skitt> #link vote on odlparent 3.1.0 in Oxygen: https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-03-28-20.33.html
16:30:02 <skitt> Does the TSC request that the release engineering team merge all the patches to upgrade Oxygen SR1 to odlparent 3.1.0 and yangtools 2.0.3 (and any subsequent patch versions)?
16:30:02 <rovarga_> #info 5 of them are in away :)
16:30:33 <skitt> rovarga_, you merging I imagine ;-)
16:31:03 <rovarga_> skitt: now how would you come by that idea, I wonder :)
16:31:35 <skitt> heh
16:32:00 <abhijitkumbhare> #info Blocker bugs - is it OK to lower priority of NETVIRT-1307
16:32:22 <abhijitkumbhare> https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:35:08 <abhijitkumbhare> #topic Clustering
16:37:56 <abhijitkumbhare> #info Lot of failures in the clustering tests
16:38:43 <abhijitkumbhare> #info JIRA Stories created for ODL clustering
16:40:46 <abhijitkumbhare> #info Example User Stories: Troubleshooting Controller/Genius CSITs, evaluate tell-based protocols
16:43:06 <abhijitkumbhare> #info GENIUS-167 ; does not seem high priority
16:43:33 <abhijitkumbhare> #action vorburger follow-up on Genius-167
16:45:56 <vorburger> abhijitkumbhare: I think that last action ws for Ariel not vorburger ? ;-)
16:46:17 <abhijitkumbhare> aah - your voices very similar vorburger :)
16:46:24 <abhijitkumbhare> #undo
16:46:24 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2b8a510>
16:46:46 <abhijitkumbhare> #action aadam_ follow-up on Genius-167
16:46:55 <dfarrell07> #link https://github.com/jhershberg/netvirt-ha-docker Cluster in Docker helper logic
16:47:14 <dfarrell07> shague^^
16:51:46 <abhijitkumbhare> #info CaseyLF intern contracts are almost done
16:51:50 <aadam_> #action aadam to talk with the helpdesk to change the priority icons
16:52:50 <CaseyLF> #link https://docs.google.com/spreadsheets/d/1XWuCLwMDOJnbqjQJ-oOmLslfQat692aJ-1ti4SzZFHI/edit?usp=sharing Internship Application Tracker
16:54:21 <abhijitkumbhare> #info Lots of discussion around Controller-1838
16:57:28 <skitt> nice summary abhijitkumbhare
16:57:30 <skitt> ;-)
16:58:08 <abhijitkumbhare> Yeah skitt  ;-)
16:58:23 <abhijitkumbhare> had no choice :)
17:02:57 <dfarrell07> https://zoom.us/j/770709266
17:03:32 <abhijitkumbhare> jamoluhrsen: agree we should not discuss the details on the TSC call - but we had time remaining today ...
17:03:46 <abhijitkumbhare> #topic cookies
17:03:51 <abhijitkumbhare> #endmeeting