15:58:20 <skitt> #startmeeting tsc
15:58:20 <odl_meetbot> Meeting started Thu Jun 28 15:58:20 2018 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:58:20 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:58:20 <odl_meetbot> The meeting name has been set to 'tsc'
15:58:26 <skitt> #chair abhijitkumbhare
15:58:26 <odl_meetbot> Current chairs: abhijitkumbhare skitt
15:58:29 <skitt> chair CaseyLF
15:58:38 <skitt> #topic Roll-call and agenda bashing
15:58:46 <skitt> #info *TSC members* please #info in
15:58:52 <skitt> #info *Project reps* please #project in
15:59:17 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
15:59:33 <skitt> #info skitt
15:59:45 <abhijitkumbhare> #info abhijitkumbhare
15:59:46 <skitt> #project odlparent netvirt controller ovsdb integration/distribution
16:00:09 <bjohnson_> #info Brady Johnson
16:00:13 <cdgasparini> #project bgpcep
16:00:18 <bjohnson_> #project SFC
16:01:14 <anipbu> #info anipbu
16:01:24 <zxiiro> #info Thanh Ha
16:01:24 <anipbu> #info gzhao proxy
16:01:56 <jamoluhrsen> #info jamoluhrsen
16:02:00 <rovarga_> #info rovarga
16:02:19 <LuisGomez> #info LuisGomez
16:02:24 <CaseyLF> dfarrell07: ?
16:02:25 <abhijitkumbhare> Interesting attendee - Mobile vorburger :)
16:02:29 <jamoluhrsen> #info shague via jamoluhrsen proxy
16:02:44 <skitt> abhijitkumbhare, it’s when he moves so fast he’s just a blur
16:03:30 <abhijitkumbhare> He is not just mobile - he is already on 5G :)
16:03:37 <CaseyLF> #link https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Anti-Trust policy
16:03:40 <skitt> jamoluhrsen, that should be jamoluhrsen:3128, shouldn’t it? :-P
16:03:43 <aadam> #info aadam
16:03:55 <CaseyLF> #undo
16:03:58 <faseela> #info faseela
16:04:12 <CaseyLF> aadam: Only TSC members need to #info in
16:04:17 <faseela> #project genius coe
16:04:20 <aadam> :-)
16:04:23 <rovarga_> #project yangtools, mdsal, coretutorials
16:04:28 <anipbu> #project usc
16:04:36 <dfarrell07> aadam: I always feel like I should #info in too ;)
16:04:41 <faseela> #project serviceutils
16:04:51 <aadam> Appreciate that Daniel :-)
16:05:09 <faseela> dfarrell07, aadam i have always been doing that then :P
16:05:11 <abhijitkumbhare> #topic TSC Marketing Oversight
16:05:19 <skitt> #topic TSC marketing oversight
16:05:23 <skitt> #undo
16:05:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2c361d0>
16:05:47 <skitt> #info the question came up in this week’s TAC call of whether projects want to manage their own marketing budget
16:05:55 <vishnoianil_> #info Anil Vishnoi
16:05:55 <LuisGomez> #project distribution
16:06:09 <skitt> #info the question from the TAC to the TSC is “do you want to manage the direction of marketing? do you want to manage the marketing budget?”
16:06:42 <vishnoianil_> #project openflowplugin
16:07:20 <skitt> #info this is part of a general devolution of board powers to each LFN project’s TSC
16:07:33 <skitt> #info the amount of money involved is TBD
16:07:45 <skitt> #info but each LFN project could have its own discretionary budget
16:07:50 <abhijitkumbhare> #info Provide discretionary funds for the individual projects for Marketing
16:07:55 <skitt> #info there would also be common LFN budgets
16:08:12 <skitt> #info each project would have control over its own budget and would have to take care of it
16:08:18 <skitt> #info ODL might not have the cycles for it
16:08:56 <skitt> #info the proposal still needs to be refined at the TAC level before detailed TSC discussion
16:10:23 <skitt> #info this is about direct decision-making about all marketing: meetups, swag, etc.
16:11:07 <skitt> #info the TAC and TSCs are invited to the next board meeting to discuss various topics of interest to them, including this marketing discussion, which is why phrobb added it to the agenda
16:11:13 <skitt> #info this will take place on July 18
16:19:21 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/10545/ Community Oriented Budget Process - please leave comments
16:19:39 <dfarrell07> #link https://gerrit.linuxfoundation.org/infra/#/c/11139/ LFN Gov Docs - please leave comments
16:21:09 <CaseyLF> #action Members of the TSC will review the gerrit notes and provide feedback.  Review at next TSC meeting.
16:22:23 <abhijitkumbhare> #info Options are 1) total control of budget (complete ownership of marketing), 2) small discretionary funding for ODL activities (e.g. extra interns, travel for deserving folks like interns, etc.) or 3) relinquish control to the MAC
16:28:47 <aadam> abhijitkumbhare, we need to move on with the agenda
16:29:16 <aadam> dashboard https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:29:30 <CaseyLF> #info The general consensus is that the primary management of the funding should be handled by the MAC and LF staff.  But there should be some improvements in the feedback loop from the community.
16:29:43 <abhijitkumbhare> #topic Future of development get-togethers and the relationship with ONS
16:29:44 <skitt> #topic Future of development get-togethers and the relationship with ONS
16:29:46 <dfarrell07> #info dfarrell07 takes away the general impression that ODL thinks it would be best served by leaving substantial chunks of work with LF, like marketing, vs handling in TSC
16:29:46 <skitt> #undo
16:29:46 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d687d0>
16:29:51 <dfarrell07> #info dfarrell07 takes away the general impression that ODL thinks it would be best served by leaving substantial chunks of work with LF, like marketing, vs handling in TSC
16:30:02 <dfarrell07> sorry if I messed up some notes
16:30:09 <ScottM> #project tsdr
16:35:02 <skitt> #info duality of purposes of DDFs v. Summits (developer-oriented v. user-oriented)
16:35:25 <skitt> #info LF decided a while back to not have DDFs concurrently with Summits to avoid the scheduling conflicts for key developers
16:35:36 <skitt> #info ONS is an LF event, not an LFN event
16:35:50 <skitt> #info it must be self-funding, hence the high cost of registration
16:36:06 <skitt> #info (in the past, ODL and OPNFV summits often ran at a loss)
16:36:26 <skitt> #info ONS registration needs to remain at ~$1200 per person
16:36:43 <skitt> #info LFN is aware that this is too expensive for many developers, so developer events should not be required to be coupled with ONS
16:36:59 <skitt> #info tech content at ONS isn’t interesting for the event’s target audience
16:37:46 <skitt> #info TAC requested to bring pack project-based technical sessions at ONS, interwoven with ONS tracks
16:38:04 <skitt> #info wants more cross-project events
16:39:04 <skitt> #info hence pursuing the member-hosted model, but few member companies can host large events
16:42:25 <vorburger> hello, is the TSC meeting minuted here?
16:42:35 <skitt> vorburger, yes
16:43:06 <skitt> vorburger, you can catch up here: https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-06-28-15.58.log.txt
16:43:22 <vorburger> skitt: thanks!
16:43:31 <vorburger> #project daexim
16:43:37 <vorburger> #project daexim
16:43:41 <vorburger> #project infrautils
16:43:57 <vorburger> #project archetypes
16:44:20 <abhijitkumbhare> sorry vorburger - we have used the time for other things quite a bit today
16:44:58 <vorburger> skitt: LOL re. "just a blur" ;-)
16:45:05 <skitt> vorburger, heh heh
16:48:14 <skitt> #info we’ll continue the conversation on the mailing list
16:48:36 <abhijitkumbhare> #topic Releases
16:48:42 <abhijitkumbhare> #undo
16:48:42 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2d4ddd0>
16:48:44 <skitt> #topic Accessing CSIT debug environments
16:48:50 <abhijitkumbhare> thx skitt
16:49:08 <skitt> #info this is a question to the LF
16:49:34 <skitt> #info not being able to access our build/test environments with SSH causes huge amounts of lost time
16:49:55 <skitt> #info action jamoluhrsen to open a ticket with the helpdeks
16:50:08 <skitt> #info CaseyLF will discuss it with the LF’s director of IT
16:50:22 <skitt> #info it could be in the sandbox if necessary, that would be sufficient
16:50:46 <skitt> #info zxiiro mentions that sandbox and production are on the same network which could cause issues
16:52:55 <abhijitkumbhare> #info aadam says this is a blocker for clustering issues tests
16:53:25 <vorburger> jamoluhrsen: I see a Gerrit patch coming up from you where you add a sshd server
16:54:12 <jamoluhrsen> vorburger: one of those reverse tunnel things?
16:54:13 <skitt> phrobb, note that I stopped taking notes when discussing the sandbox access ;-)
16:54:44 <vpickard> skitt: recording is on
16:54:50 <skitt> vpickard, so it is
16:54:53 <vorburger> jamoluhrsen: yeah. A man's got to (a) eat, and (b) be able to get work done.. :-)
16:54:59 <skitt> vpickard, who listens to the recordings? ;-)
16:55:09 <phrobb> @skitt if I had any idea as to what you are talking about I'd say "wise man.... wise man" ;-)
16:55:15 <abhijitkumbhare> #action aadam to follow up on creating a helpdesk ticket and CaseyLF /phrobb will help us facilitate the conversation with LFN staff
16:55:18 <vpickard> skitt: someone who cant sleep thinking about debugging csit
16:55:41 <skitt> #topic Clustering taskforce efforts
16:55:51 <skitt> #info we’re making progress on a number of fronts
16:56:00 <skitt> #info faseela is tackling NetVirt CSIT and filing bugs
16:56:11 <skitt> #info a number of people are looking into issues in the Controller 3-node CSIT
16:56:47 <skitt> #info patches are coming in to improve transactions
16:56:56 <skitt> #info we’re looking at qualifying tell-based clustering
16:57:18 <vorburger> #project neutron
16:58:39 <abhijitkumbhare> Beyond what can be discussed in the next 2 minutes, for other remaining topics we will need to follow up next meeting - apologies if not all topics were not covered today
17:00:01 * bjohnson_ I have to disconnect now
17:02:11 <anipbu> Notice for TSC: Middle Checkpoint next week.  Need to review projects.
17:02:30 <skitt> #topic Cookies
17:02:32 <skitt> #endmeeting