15:59:00 <CaseyLF> #startmeeting tsc
15:59:00 <odl_meetbot> Meeting started Thu Jul 26 15:59:00 2018 UTC.  The chair is CaseyLF. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:00 <odl_meetbot> The meeting name has been set to 'tsc'
15:59:22 <CaseyLF> #chair abhijitkumbhare dfarrell07 skitt rovarga zxiiro
15:59:22 <odl_meetbot> Current chairs: CaseyLF abhijitkumbhare dfarrell07 rovarga skitt zxiiro
15:59:49 <abhijitkumbhare> #topic Agenda bashing and roll call
16:00:03 <skitt> #info TSC members please #info in
16:00:10 <skitt> #info Project representatives please #project in
16:00:16 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:00:27 <vorburger1> #project neutron for Josh
16:00:31 <vorburger1> #project infrautils
16:00:37 <skitt> #info skitt
16:00:42 <skitt> #project odlparent
16:00:44 <bjohnson> #info Brady Johnson
16:00:44 <anipbu> #info anipbu
16:00:45 <abhijitkumbhare> #info abhijitkumbhare
16:00:46 <lori> #info lori
16:00:51 <bjohnson> #project SFC
16:00:52 <anipbu> #project usc
16:00:54 <lori> #project lispflowmapping
16:00:56 * bjohnson joining the audio now
16:01:08 <vorburger1> #project archetypes
16:01:15 <vorburger1> #project daexim
16:01:42 <vorburger1> #project genius for Faseela
16:02:00 <vorburger1> #project serviceutils
16:02:25 <mperina> #project bgpcep
16:02:26 <abhijitkumbhare> ping jamoluhrsen zxiiro
16:02:36 <zxiiro> #info Thanh Ha
16:02:36 <jamoluhrsen> #info jamoluhrsen
16:02:55 <abhijitkumbhare> ping shague vishnoianil
16:02:58 <shague> #info shague
16:03:23 <LuisGomez> #info LuisGomez
16:03:24 <LuisGomez> #project distribution
16:03:34 <abhijitkumbhare> #topic Neon DDF
16:03:40 <abhijitkumbhare> ping aadam_
16:03:46 <shague> #info #project netvirt
16:04:08 <shague> #info #project ovsdb
16:04:29 <skitt> #info DDF is locked in Sunday/Monday before ONS
16:04:42 <abhijitkumbhare> #info Got the confirmation that the DDF for the venue available for Sun/Mon
16:04:42 <skitt> #info the registration page should be up sometime next week
16:05:38 <faseelak> #project genius serviceutils coe
16:06:30 <rovarga> #info rovarga
16:07:12 <rovarga> #project honeycomb/vbd yangtools odlparent infrautils mdsal controller bgpcep coretutorials
16:07:56 * bjohnson Im not going if there isnt any coffee!!! Just so you know ;)
16:08:11 <abhijitkumbhare> #info There has been a proposal to sponsor food/drinks for the DDF - and the organizers will open this for others to sponsor as well
16:08:49 <abhijitkumbhare> #topic Action Items Check
16:09:09 <rovarga> skitt: did I hear good to go? :)
16:09:27 <skitt> rovarga, yes, I’ve +1ed all the patches, they’re all green and the multipatch build completed (with tests)
16:09:32 <zxiiro> #link Maven build loop script https://lists.opendaylight.org/pipermail/release/2018-July/015612.html
16:09:33 <abhijitkumbhare> #info Action was: zxiiro will try to get a single VM on Rackspace for a limited time and try to reproduce to isolate whether autorelease failures are due to Vexhost
16:09:38 <vishnoianil_> #info Anil Vishnoi
16:10:06 <vishnoianil_> #project Openflowplugin
16:11:04 <abhijitkumbhare> #info BGPCEP failures could be reproduced with 4 cores but not with 8 cores
16:11:11 <gzhao> #info gzhao
16:11:50 <abhijitkumbhare> #info There was a patch added - which seems to have fixed the BGPCEP autorelease failures on Vexhost
16:12:28 <jamoluhrsen> #info Vexxhost was not a factor in the autorelease failures
16:12:38 <rovarga> skitt: zxiiro: so are we starting the mayhem? :)
16:12:49 <skitt> rovarga, lispflowmapping already did
16:12:59 <abhijitkumbhare> Yeah - I meant that jamoluhrsen - just did not word it clearly
16:13:03 <abhijitkumbhare> :)
16:13:07 <skitt> rovarga, since all the patches are green individually, there won’t be any mayhem ;-)
16:13:58 <zxiiro> with the script maybe we should run it regularly to try to capture intermittent issues early.
16:13:58 <abhijitkumbhare> #info The following action items completed:
16:14:11 <abhijitkumbhare> #info aadam Make a due date mandatory for TSC JIRA tickets which are grievances
16:14:16 <abhijitkumbhare> #info aadam to improve the grievance fields (what should be mandatory and what should be dropped)
16:16:04 <abhijitkumbhare> #info Action_Item: Accessing CSIT debug environments. CaseyLF has been following up but it has not been resolved from the LF IT side
16:17:24 <abhijitkumbhare> #info There may be some complications: if SSH access is given then VPN access also needs to be provided. Still being worked through
16:17:47 <aadam_> https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:17:48 <abhijitkumbhare> #topic Release dashboard
16:17:54 <abhijitkumbhare> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:20:00 <abhijitkumbhare> #info Good progress on TSC-114 weather item - NSH
16:20:08 <anipbu> That weather item is really close to the code freeze.
16:21:35 <abhijitkumbhare> #info Blocker: GENIUS-102 : is a regression, release blocker but not necessarily a progress blocker
16:22:41 <abhijitkumbhare> #info Blocker MDSAL-365 : rovarga confirms this is indeed a blocker
16:23:10 <abhijitkumbhare> #info GENIUS-102 should be able to be fixed before end of the week
16:23:15 <vorburger1> skitt: I'm just fixing the CS problem in https://git.opendaylight.org/gerrit/#/c/70071/ and we close GENIUS-102 ...
16:23:30 <skitt> vorburger1, cool
16:23:44 <abhijitkumbhare> #info MDSAL-365 is in review and will be done soon
16:24:35 <abhijitkumbhare> #topic Clustering Issues
16:25:21 <abhijitkumbhare> #info Controller-1742 josh will go thru logs and provide more info
16:26:21 <abhijitkumbhare> #info MDSAL-362 rovarga will look at it
16:26:46 <abhijitkumbhare> #info CTRL-1849 jamoluhrsen debugging it
16:27:43 <abhijitkumbhare> #info OFP-1028 faseelak says there are random failures
16:28:10 <abhijitkumbhare> #info Arun looking at 1028
16:28:43 <abhijitkumbhare> #info CTRL-1848 probably same root cause as CTRL-1849
16:29:40 <rovarga> jamoluhrsen: re. CONTROLLER-1742 ... is CSIT wiping persistence?
16:30:16 <rovarga> skitt: "won't be any mayhem" ... "famous last words" :)
16:30:23 <abhijitkumbhare> :)
16:30:28 <skitt> rovarga, of course
16:31:36 <jamoluhrsen> #info CONTROLLER-1851 priority moved to high. it's being actively debugged by tomp and vthapar
16:31:55 <abhijitkumbhare> #topic Autorelease failures & environmental issues
16:32:33 <abhijitkumbhare> #info zxiiro has created a script which can reproduce autorelease failures (currently fixed) in their own environment
16:32:36 <zxiiro> #link Maven build loop script https://lists.opendaylight.org/pipermail/release/2018-July/015612.html
16:32:56 <abhijitkumbhare> #info The current problem is fixed
16:33:10 <abhijitkumbhare> #topic Tpce integration issues in Fluorine
16:34:43 <abhijitkumbhare> https://www.irccloud.com/pastebin/xikw64Ww/
16:34:59 <abhijitkumbhare> #info These issues caused due to the need of repackaging the ietf-network revision 2015-06-08 models recently dropped in MD-SAL changes 74296 and 74468
16:39:47 <rovarga> nite@nitebug : ~/odl/transportpce on master $ find . -name pom.xml | xargs fgrep odl-mdsal-models
16:39:49 <rovarga> ./features/odl-transportpce-api/pom.xml:      <artifactId>odl-mdsal-models</artifactId>
16:39:50 <rovarga> ./features/odl-transportpce-ordmodels/pom.xml:      <artifactId>odl-mdsal-models</artifactId>
16:39:52 <rovarga> ./features/odl-transportpce-stubmodels/pom.xml:      <artifactId>odl-mdsal-models</artifactId>
16:39:52 <abhijitkumbhare> (if we don't end up with too much time - are folks comfortable with voting on archival of projects over email? )
16:40:24 <shague> vote over email is fine with me
16:47:25 <abhijitkumbhare> #topic Marketing update
16:48:19 <abhijitkumbhare> #info Lisa Caywood presenting how marketing is now structured for LFN
16:57:28 <abhijitkumbhare> #action abhijitkumbhare, dfarrell07 and Martin Bach to figure out about  issues layout/tracking - Jira?
17:03:54 * bjohnson I have another meeting I have to join, disconnecting now
17:05:07 <abhijitkumbhare> sorry folks - this is going over time
17:05:23 <vorburger1> ** have to drop as well, sorry
17:09:04 <JMorvay> also me, bye
17:11:18 <skitt> Copenhagen?
17:11:28 * dfarrell07 has to drop
17:22:20 <abhijitkumbhare> #endmeeting