15:59:56 <abhijitkumbhare> #startmeeting tsc
15:59:56 <odl_meetbot> Meeting started Thu Aug  2 15:59:56 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:56 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:56 <odl_meetbot> The meeting name has been set to 'tsc'
16:01:21 <rgoulding> #project AAA
16:01:24 <abhijitkumbhare> #chairs CaseyLF jamoluhrsen LuisGomez
16:01:28 <rovarga_> #info rovarga
16:01:33 <abhijitkumbhare> #chair dfarrell07
16:01:33 <odl_meetbot> Current chairs: abhijitkumbhare dfarrell07
16:01:34 <jamoluhrsen> #info jamoluhrsen
16:01:51 <LuisGomez> #info LuisGomez
16:02:05 <rovarga_> #project odlparent yangtools mdsal controller infrautils coretutorials bgpcep
16:02:20 <LuisGomez> #project distribution
16:02:26 <abhijitkumbhare> #topic Agenda Bashing and roll call
16:02:28 <mperina> #project bgpcep
16:02:28 <zxiiro> #info Thanh Ha
16:02:32 <abhijitkumbhare> #info abhijitkumbhare
16:02:50 <bjohnson> #info Brady Johnson
16:02:57 <dfarrell07> #info Daniel Farrell for Stephen Kitt
16:02:57 <bjohnson> #project SFC
16:03:51 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:03:53 <vishnoianil> #info Anil Vishnoi
16:04:07 <vishnoianil> #project openflowplugin
16:04:07 <zxiiro> tykeal: Can you give me ops for this channel?
16:04:38 <CaseyLF> tykeal: and me.  :)
16:05:03 <shague> #info shague
16:05:06 <rovarga_> /msg nickserv help
16:05:35 <rovarga_> /msg nickserv register <password> <email-address>
16:05:45 <abhijitkumbhare> #topic Neon  DDF
16:05:46 <anipbu> #info anipbu
16:05:52 <vishnoianil> abhijitkumbhare i have a conflicting meeting, so won't be able to join over voice, but i am watching IRC channel
16:05:55 <anipbu> #project usc
16:06:10 <shague> #info shague #project netvirt ovsdb serviceutils
16:07:33 <faseelak> #project genius infrautils coe archetypes daexim
16:08:31 <abhijitkumbhare> #info ODL DDF locked in for  Sunday-Monday
16:08:47 <abhijitkumbhare> #undo
16:08:47 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bb1f10>
16:09:17 <abhijitkumbhare> #info ODL DDF locked in for  Sunday-Monday Sept 23-24
16:11:28 <faseelak> #info dfarrell07 says even if any CFPs are rejected for the main stream ONS talks, we should still consider submitting them for DDF
16:12:11 <rovarga_> /msg nickserv help
16:12:16 <lori> #info lori
16:12:18 <rovarga_> /msg nickserv register <password> <email-address>
16:12:20 <dfarrell07> #action abhijitkumbhare/CaseyLF to start wiki collecting DDF talks
16:12:23 <lori> #project lispflowmapping
16:13:20 <CaseyLF> ./msg nickserv register <password> <email-address>
16:14:55 <abhijitkumbhare> #topic Action Items Check
16:17:02 <faseelak> #info accessing the CSIT debug environments, casey was to follow up
16:17:28 <faseelak> #info casey updates he tried to follow this up, but no conrete answer yet
16:17:57 <abhijitkumbhare> #topic Fluorine
16:18:05 <abhijitkumbhare> #chair faseelak
16:18:05 <odl_meetbot> Current chairs: abhijitkumbhare dfarrell07 faseelak
16:18:43 <abhijitkumbhare> The agenda items are taken from https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:18:54 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:19:34 <faseelak> #info aadam asks about the updates on TSC-114
16:19:54 <faseelak> #info bjohnson updates we are almost close to completion, and some CSIT scripts alone are pending
16:20:08 <faseelak> #info aadam talks about Fluorine blocking bugs
16:21:03 <rovarga_> #link https://jira.opendaylight.org/browse/OPNFLWPLUG-1019
16:21:25 <rovarga_> #info I think given the timing we'll just punt MDSAL-350 to another release, though
16:21:35 <vishnoianil> rovarga_ this patch is ready
16:21:49 <rovarga_> vishnoianil: ah, cool
16:21:55 <vishnoianil> i am running csit, i see two failure in csit
16:22:01 <vishnoianil> but i think those are non-relevant
16:22:17 <vishnoianil> i am looking into it, and hoping that we will merge it by the end of the day
16:22:22 <rovarga_> vishnoianil: cool, can you put the issue as 'in review', please?
16:22:26 <vishnoianil> sorry i am not on voice today, on another meeting
16:22:26 <rovarga_> vishnoianil: awesome, thanks
16:22:51 <faseelak> #info two blocking bugs one in genius, and one in netvirt
16:22:59 <faseelak> #info shague says netvirt need not be marked as blocker
16:23:04 <vishnoianil> rovarga_ done
16:23:09 <rovarga_> thanks
16:23:16 <faseelak> #info faseelak says GENIUS-192 has patch up for review
16:24:31 <faseelak> #topic Neon Release Timelines
16:25:06 <faseelak> #action aadam to get back to rovarga_ on the neon timelines
16:25:14 <faseelak> #topic ODL Clustering Stories
16:25:37 <faseelak> #info GENIUS-192 has a patch up for review
16:25:48 <faseelak> #info rovarga_ updates MDSAL-362 on track for Fluorine
16:26:44 <faseelak> #info OPENFLOW-1028 Somashekhar looking into it, no handle on root cause yet
16:26:55 <faseelak> #info CONTROLLER-1851 is close to done
16:27:25 <abhijitkumbhare> #topic Downstream projects/TPCE integration issues in Fluorine
16:28:24 <faseelak> #info how do we let the downstream consumers in sync with this
16:30:28 <faseelak> #info Brian asks what is the timing for the dependent projects to come in to the release
16:31:01 <faseelak> #info Brian says NETCONF-522 is still open, and it is causing issues for TPCE
16:32:18 <faseelak> #info LuisGomez says that we should discuss on Monday TWS on what is the best way to do all these communication for milestones in an efficient way
16:34:09 <faseelak> #link https://jira.opendaylight.org/browse/NETCONF-552
16:35:16 <faseelak> #info shweta asks jakub where the testtool needs to be updated
16:35:35 <faseelak> #info shweta says the testtool was working perfectly fine on Nitrogen
16:36:59 <faseelak> #info jakub says that he suspects that there is a bug in testtool
16:38:40 <faseelak> #info jakub says we can discuss this further in netconf-dev, and figure out a way forward, so that Brian and team will be unblocked
16:40:18 <LuisGomez> #link https://jira.opendaylight.org/browse/NETCONF-504
16:40:41 <LuisGomez> #info netconf csit uses nitrogen release version
16:42:12 <faseelak> #info rovarga_ says similar problems can be discussed in Tuesday Kernel Project call
16:42:28 <faseelak> #topic Oxygen-SR3
16:42:29 <rgoulding> #link https://wiki.opendaylight.org/view/Kernel_Projects_Call
16:42:43 <rgoulding> #info for Kernel Projects Call agenda ^^
16:43:05 <faseelak> #info abhijitkumbhare asks whether there are any issues foreseen for Oxygen-SR3
16:43:15 <faseelak> #info aadam says things are looking stable
16:43:53 <abhijitkumbhare> #topic Better linking initial member onboarding with mentoring within the project
16:45:24 <faseelak> #info Lisa updates on how projects get resources from marketing, and talks about the various LFN events plan
16:54:08 <bjohnson> rovarga_: I got your message, but cant reply. I tried to register as above, but got a message that Im already registered
16:57:00 <rovarga_> bjohnson: oh
16:57:15 <rovarga_> interesting, this modern technology :)
16:57:25 <faseelak> bjohnson, /msg nickserv regain bjohnson
16:57:58 <bjohnson> faseelak:  -NickServ- You cannot REGAIN yourself.
16:58:52 <faseelak> bjohnson, so registered.. do /msg nickserv identify [password]
17:00:29 <bjohnson> faseelak: I still get this: bjohnson faseelak You must log in with services to message this user
17:00:42 <bjohnson> not sure what "log in with services" means
17:01:22 * bjohnson I need to drop off this meeting now
17:03:57 <dfarrell07> we need to have some sort of "bootstrapping the MAC WG effort"
17:04:26 <abhijitkumbhare> Folks - feel free to drop off
17:04:30 <dfarrell07> we need a meeting for these discussions (zoom, gcal, wiki), mailing list (or docs about which lf list we should use), jira
17:05:08 <abhijitkumbhare> we will stop this discussion soon
17:06:51 <faseelak> #info aadam says there are so many valid issues that have been raised as part of this topic, and hence it would be good to have a TWS discussion for this
17:10:00 <rovarga_> dfarrell07: +1 on driving this more in ODL-community-way-way
17:10:32 <dfarrell07> rovarga_: +1
17:15:10 <abhijitkumbhare> #info abhijitkumbhare also suggests we have a deeper discussion on this topic, probably in a TWS
17:15:26 <abhijitkumbhare> thanks faseelak for scribing
17:15:32 <abhijitkumbhare> #endmeeting