16:01:09 <skitt> #startmeeting tsc
16:01:09 <odl_meetbot> Meeting started Thu Aug 30 16:01:09 2018 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:09 <odl_meetbot> The meeting name has been set to 'tsc'
16:01:16 <skitt> #topic Agenda-bashing and roll-call
16:01:21 <skitt> #info TSC *members
16:01:23 <skitt> #undo
16:01:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c39910>
16:01:29 <skitt> #info TSC *members* please #info in
16:01:35 <skitt> #info Project reps please #project in
16:01:42 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:01:50 <bradyjohnson> #info Brady Johnson
16:01:54 <anipbu> #info anipbu
16:01:57 <bradyjohnson> #project SFC
16:02:02 <zxiiro-away> #info Thanh Ha
16:02:03 <anipbu> #info gzhao
16:02:11 <anipbu> #project usc
16:02:27 <rovarga_> #info rovarga_
16:02:33 * rovarga_ is IRC-only
16:03:16 <rovarga_> #project odlparent yangtools mdsal controller infrautils bgpcep coretutorials
16:04:02 <skitt> #info skitt
16:04:17 <abhijitk> #info abhijitk
16:04:20 <vishnoianil> #info vishnoianil
16:04:26 <jhershbe_> #info jhershbe_
16:04:31 <jhershbe_> #project neutron
16:04:33 <vishnoianil> #project openflowplugin
16:05:13 <skitt> #chair abhijitk CaseyLF
16:05:13 <odl_meetbot> Current chairs: CaseyLF abhijitk skitt
16:05:47 <jamoluhrsen> #info jamoluhrsen
16:06:05 <cdgasparini> #project bgpcep
16:06:29 <abhijitk> #link https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-08-23-16.01.html Last week meeting minutes
16:06:45 <skitt> #topic Action follow-up
16:08:04 <abhijitk> #info Done Action Items:
16:08:13 <abhijitk> #info zxiiro to open a bug to migrate our CLM instance to the shared infra
16:08:58 <shague> #info shague
16:09:24 <LuisGomez> #info LuisGomez
16:09:46 <abhijitk> #info vishnoianil_ to update OPNFLWPLUG-1022 (only pending push patch to CSIT - otherwise done)
16:09:47 <shague> #info shague #project netvirt serviceutils genius ovsdb
16:10:18 <abelur> #project releng/builder autorelease
16:10:31 <abhijitk> #info shague to downgrade NETVIRT-1015
16:11:13 <abhijitk> #info CaseyLF to send an email to the TSC list reminding everyone that the planning document needs to be completed
16:11:36 <jamoluhrsen> vishnoianil: can you update openflowplugin-1022 with the gerrit patch? we got confused and thought that one wasn't fixed yet.
16:12:27 <abhijitk> #info aadam to find a way to identify the releases affected by MRI blocker bugs - already done
16:12:35 <vina_ermagan_> #info vina_ermagan proxy for lori  #project lispflowmapping
16:12:49 <skitt> #topic Nexus maintenance
16:13:41 <skitt> #info releng need a ~1h window for Nexus maintenance, and is suggesting that just after the TSC call next week would be appropriate
16:14:06 <skitt> #info the hope is to fix load spikes, which might fix Nexus issues we've seen (transfers failing etc.)
16:14:49 <skitt> #info the idea is to perform the maintenance before the release (as suggested by rovarga_), so people downloading the release don't run into problems
16:15:20 <skitt> #agree there will be a Nexus maintenance for ~1h just after next week's TSC call
16:15:42 <skitt> #topic CVE reports and questions from ONAP
16:16:59 <skitt> #info we're waiting for info from ONAP, but there hasn't been any emails since last week
16:17:13 <skitt> #action CaseyLF to ping Brian Freeman regarding the CVE discussion
16:17:45 <abhijitk> #topic Fluorine
16:17:46 <skitt> #topic Fluorine
16:17:49 <skitt> hah
16:19:40 <skitt> #info Fluorine GA on Sept 7, we have a candidate and a sign-off
16:24:19 <abhijitk> #startvote Shall the TSC approve the current release candidate (#189) as the Fluorine GA? -1,0,+1
16:24:19 <odl_meetbot> Begin voting on: Shall the TSC approve the current release candidate (#189) as the Fluorine GA? Valid vote options are -1, 0, +1.
16:24:19 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:24:29 <skitt> #vote +1
16:24:33 <anipbu> #vote +1
16:24:43 <zxiiro> #vote +1
16:24:51 <shague> #vote +1
16:24:59 <vina_ermagan_> #vote +1
16:25:10 <bradyjohnson> #vote +1
16:25:13 <abhijitk> #vote +1
16:25:17 <jamoluhrsen> #vote +1
16:25:23 <vishnoianil> #vote +1
16:25:41 <LuisGomez> #vote +1
16:25:54 <zxiiro> rovarga_: ^
16:26:24 <abhijitk> #endvote
16:26:24 <odl_meetbot> Voted on "Shall the TSC approve the current release candidate (#189) as the Fluorine GA?" Results are
16:26:24 <odl_meetbot> +1 (10): vina_ermagan_, skitt, anipbu, LuisGomez, bradyjohnson, shague, jamoluhrsen, zxiiro, abhijitk, vishnoianil
16:27:11 <abhijitk> #info The above vote was for Managed Release Projects
16:27:21 <abhijitk> #info Congrats everyone!
16:27:47 <rovarga_> zxiiro: missed that, sorry, multitasking :(
16:27:58 <vishnoianil> congratulations to everyone and a big shout out for aadam to be on top of it.
16:28:23 <abhijitk> +1 for aadam!
16:28:43 <vishnoianil> in the history of ODL this is first time we are voting on release artifact one week BEFORE :)
16:28:52 <abhijitk> #action LuisGomez to send an email to release mailing list for the self managed projects
16:44:52 <abhijitk> #action aadam to follow-up with the self managed projects for integrating into the distribution
16:47:30 <LuisGomez> #info SM projects are honeycomb, sxp, tsdr, unimgr
17:01:21 <anipbu> LuisGomez: usc and nemo are also self managed projects.
17:01:50 <skitt> #info to prepare the release notes, PTLs should ping other PTLs to review each other's patches
17:01:53 <zxiiro> #link Pending docs patches https://git.opendaylight.org/gerrit/#/q/project:docs+status:open
17:02:46 <aadam> #action aadam to add to his release manager document the fact the release manager is responsible for reviewing all the release notes at the end of the release
17:03:42 <LuisGomez> anipbu: just clarify, when i said SM projects is those participating in full distribution
17:04:55 <abelur> aadam: do you have the link for SR release page for fluorine wiki to send out in the email?
17:07:50 <abhijitk> #action aadam to send an email to the project PTLs/release mailing list to +1 the release notes patches and get them merged
17:08:29 <skitt> #endmeeting