16:01:12 <skitt> #startmeeting tsc
16:01:12 <odl_meetbot> Meeting started Thu Sep  6 16:01:12 2018 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:12 <odl_meetbot> The meeting name has been set to 'tsc'
16:01:19 <skitt> #chair CaseyLF abhijitk
16:01:19 <odl_meetbot> Current chairs: CaseyLF abhijitk skitt
16:01:32 <skitt> #topic Roll-call and agenda-bashing
16:02:00 <bradyjohnson> I dont hear any audio in the meeting... is it just me?
16:02:07 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:02:23 <skitt> bradyjohnson, nobody's talking
16:02:28 <skitt> #info TSC *members*, please #info in
16:02:34 <skitt> #info Project reps, please #project in
16:02:36 <skitt> #info skitt
16:02:36 <bradyjohnson> Well, that would explain it ;)
16:02:44 <skitt> #project odlparent controller netvirt ovsdb
16:02:47 <anipbu> #info anipbu
16:02:53 <LuisGomez> #info LuisGomez
16:02:57 <anipbu> #info gzhao proxy
16:02:57 <bradyjohnson> #info Brady Johnson
16:03:02 <bradyjohnson> #project SFC
16:03:03 <zxiiro> #info Thanh Ha
16:03:06 <anipbu> #project usc
16:03:07 <jamoluhrsen> #info jamoluhrsen
16:03:11 <vorburger> #project infrautils
16:03:20 <vorburger> #project genius
16:03:23 <vorburger> #project daexim
16:03:28 <vorburger> #project neutron
16:03:42 <mperina> #project bgpcep
16:04:02 <vorburger> #project archetypes
16:04:23 <shague> #info shague
16:04:28 <LuisGomez> #project distribution
16:04:30 <rovarga> #info rovarga
16:04:36 <vishnoianil> #info Anil Vishnoi
16:04:48 <vishnoianil> #project openflowplugin
16:04:58 <shague> #info shague #project netvirt serviceutils ovsdb
16:04:59 <rovarga> #project odlparent yangtools mdsal controller infrautils coretutorials bgpcep
16:05:31 <abelur> #project releng/builder releng/autorelease
16:10:41 <zxiiro> vishnoianil: icechat supports SASL. I'd recommend configuring that so that you get authenticated earlier.
16:10:44 <skitt> #topic Action items
16:11:34 <skitt> #topic Fluorine release
16:12:16 <skitt> #info we're ready to release the full common distribution
16:12:38 <skitt> #info we have a couple of projects which aren't part of the distribution, and which haven't released yet
16:12:54 <skitt> #info these are USC and Nemo, they release according to their own schedule
16:16:09 <lori> #info lori
16:16:14 <lori> #project lispflowmapping
16:18:42 <abhijitk> #info abhijitk
16:20:27 <LuisGomez> #link https://docs.google.com/presentation/d/1kyHqCJ9Gsvv3Yql5FlqMsA8k_xbcTtIiqL6RcAJzstg/edit#slide=id.g347e51870e_6_416
16:30:37 <jamoluhrsen> +1 to what zxiiro is saying
16:30:54 <bradyjohnson> +1 zxiiro
16:31:01 <jamoluhrsen> apps are on the side now and can deliver on whichever release they want.
16:31:12 <zxiiro> and as often as they want
16:31:22 <jamoluhrsen> yes
16:31:24 <skitt> #info from a marketing perspective, we are releasing a platform (Fluorine) on top of which applications are built
16:31:26 <zxiiro> allowing them to release new features on their own terms.
16:31:36 <skitt> #info the apps can release whenever they want and as often as they want
16:31:50 <skitt> #info and have their own marketing, "on top of ODL Fluorine"
16:35:11 <skitt> #info it's likely possible to work out an agreement where LF marketing can assist with individual app marketing efforts
16:42:06 <skitt> #action abhijitk to contact the marketing team to see what they think about including separately released projects in the marketing material
16:45:38 <skitt> #info all managed projects' release notes are merged
16:46:29 <abhijitk> #action Everyone - review the Fluorine release messaging
16:46:37 <skitt> #info we need a checklist for release processes
16:48:27 <skitt> #info we also need to start working on the post-mortem
16:48:42 <skitt> #info e.g. add items to discuss to a wiki page and then discuss them at the DDF
16:49:50 <zxiiro> Speaking of DDF Bitergia told me they will have someone present on likely the 2nd day. It will be an opportunity for us to ask them questions and give feedback for those who use our Bitergia dashboard.
16:50:09 <abhijitk> #link https://docs.google.com/document/d/18DNhtuX0673l2yHhbNNkfEGWmZxDC8JxPo1Nyp-X17M/edit?ts=5b847285# Fluorine messaging to review
16:50:36 <abhijitk> #info Release Dashboard:
16:50:40 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:53:18 <abhijitk> #startvote Does the TSC approve Fluorine release distribution dated Sept 4, 2018? -1, 0, +1
16:53:18 <odl_meetbot> Begin voting on: Does the TSC approve Fluorine release distribution dated Sept 4, 2018? Valid vote options are -1, 0, +1.
16:53:18 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:53:27 <abhijitk> #vote +1
16:53:30 <skitt> #vote +1
16:53:30 <bradyjohnson> #vote +1
16:53:31 <jamoluhrsen> #vote +1
16:53:31 <anipbu> #vote +1
16:53:31 <zxiiro> #vote +1
16:53:33 <vishnoianil> #vote +1
16:53:37 <rovarga> #vote +1
16:53:41 <LuisGomez> #vote +1
16:53:49 <shague> #vote +1
16:53:56 <zxiiro> #link Common distribution staging https://nexus.opendaylight.org/content/repositories/integration-distribution-1003/
16:53:57 <abhijitk> #endvote
16:53:57 <odl_meetbot> Voted on "Does the TSC approve Fluorine release distribution dated Sept 4, 2018?" Results are
16:53:57 <odl_meetbot> +1 (10): rovarga, skitt, zxiiro, LuisGomez, bradyjohnson, shague, jamoluhrsen, anipbu, abhijitk, vishnoianil
16:54:40 <abhijitk> #agreed Fluorine release distribution dated Sept 4, 2018 is good to go
16:55:02 <abhijitk> #topic Oxygen SR 4 & branch management
17:00:05 <skitt> #info SR4 was originally supposed to happen 14 months after release
17:01:14 <skitt> #info we'll have an email vote on whether to move SR4 to November 7
17:01:41 <skitt> #topic Cookies
17:01:42 <skitt> #endmeeting