16:05:42 <CaseyLF> #startmeeting tsc
16:05:42 <odl_meetbot> Meeting started Thu Sep 20 16:05:42 2018 UTC.  The chair is CaseyLF. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:42 <odl_meetbot> The meeting name has been set to 'tsc'
16:05:43 <jamoluhrsen> #info jamoluhrsen
16:05:48 <shague> #info shague
16:05:53 <shague> #info shague proxy for skitt
16:05:56 <LuisGomez> #info LuisGomez
16:06:02 <bradyjohnson> #info Brady Johnson
16:06:07 <bradyjohnson> #project SFC
16:06:16 <LuisGomez> #project int/dist
16:06:17 <CaseyLF> #chair dfarrell07 shague
16:06:17 <odl_meetbot> Current chairs: CaseyLF dfarrell07 shague
16:06:21 <vishnoianil> #info vishnoianil
16:06:27 <mperina> #project bgpcep
16:06:31 <vishnoianil> #project openflowplugin
16:06:33 <zxiiro> #info Thanh Ha
16:06:36 <rovarga> #info rovarga
16:06:38 <shague> #info shague #project netvirt odlparent genius ovsdb odltools serviceutils
16:06:45 <anipbu> #info anipbu
16:06:52 <anipbu> #info gzhao proxy
16:06:55 <anipbu> #project usc
16:06:57 <rovarga> #project odlparent yangtools mdsal controller coretutorials bgpcep infrautils
16:07:09 <abelur> #project releng/builder releng/autorelease
16:07:20 <lori> #info lori
16:07:28 <lori> #project lispflowmapping
16:07:39 <bradyjohnson> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda agenda
16:08:45 <vorburger> #project neutron
16:09:21 <jmorvay> #project netconf
16:09:51 <vorburger> #project infrautils genius daexim archetypes neutron serviceutils
16:10:02 <bradyjohnson> #project AAA
16:10:07 <bradyjohnson> #project controller
16:10:20 <shague> #link https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-09-13-16.00.html
16:10:21 <aadam_> https://meetings.opendaylight.org/opendaylight-meeting/2018/tsc/opendaylight-meeting-tsc.2018-09-13-16.00.html
16:11:38 <bradyjohnson> #info Casey says the LF will take care of coffee and snacks at the ODL Neon DDF
16:13:09 <shague> #topic odlparent update
16:13:32 <shague> #info 4.0.0 is out now, but a 4.0.1 will need to be pushed
16:14:14 <shague> #info 4.0.1 will include change for maven-blueprint-plugin
16:15:59 <shague> #topic Neon-MRI
16:17:03 <shague> #info vorburger MRI deadline is two weeks
16:21:42 <shague> #link https://docs.opendaylight.org/en/latest/release-process/release-schedule.html
16:31:20 <jamoluhrsen> #link https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/autorelease-release-neon/37/dependencies.log.gz <-- managed projects
16:31:23 <jamoluhrsen> code is the coin
16:31:38 <bradyjohnson> jamoluhrsen: show me the code
16:31:46 <jamoluhrsen> bradyjohnson: click that link
16:32:20 <bradyjohnson> jamoluhrsen: cool!
16:32:39 <zxiiro> autorelease has a list of projects that are in autorelease. it's not really representitive of the project is participating since we need to update it as we confirm participating
16:34:09 <bradyjohnson> Do this to get the projects: awk -F ":" '{print $1}' dependencies.log
16:39:33 <aadam_> #action aadam to find a different way to present the milestones without using the releases
16:41:48 <aadam_> #action aadam to fix the ODL releaeses for the card
16:42:42 <anipbu> #info In Neon, the documentation team will be removing references to inactive projects on the master branch for Neon+ on docs.opendaylight.org.  We will also 'decontent' the wiki pages of archived and inactive projects to avoid confusion over stale project information.
16:44:18 <shague> #topic clustering
16:44:44 <shague> #info new bugs at the application layer were found
16:49:14 <aadam_> https://docs.google.com/spreadsheets/d/1EqBfglaO-wt3QeBRHjYBNiloPcBnkjtD2xPyDhYilEc/edit#gid=0
16:49:30 <CaseyLF> #link https://docs.google.com/spreadsheets/d/1EqBfglaO-wt3QeBRHjYBNiloPcBnkjtD2xPyDhYilEc/edit?usp=sharing DDF Schedule
17:02:06 <bradyjohnson> I have to disconnect
17:02:27 <bradyjohnson> I dont have a preference on what day the "ODL SW Quality improvements" discussion is
17:10:16 <shague> #endmeeting