16:00:22 <dfarrell07> #startmeeting tsc
16:00:22 <odl_meetbot> Meeting started Thu Oct 11 16:00:22 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:22 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:22 <odl_meetbot> The meeting name has been set to 'tsc'
16:00:53 <jamoluhrsen> #info jamoluhrsen
16:00:57 <dfarrell07> #chair abhijitk CaseyLF skitt jamoluhrsen lori rovarga shague vorburger anipbu bradyjohnson
16:00:57 <odl_meetbot> Current chairs: CaseyLF abhijitk anipbu bradyjohnson dfarrell07 jamoluhrsen lori rovarga shague skitt vorburger
16:01:01 <abhijitk> #info abhijitk
16:01:08 <jmorvay> #info jmorvay
16:01:08 <rovarga> #info rovarga
16:01:10 <bradyjohnson> #info Brady Johnson
16:01:11 <vorburger> #info vorburger
16:01:12 <lori> #info lori
16:01:16 <bradyjohnson> #project SFC
16:01:19 <lori> #project lispflowmapping
16:01:20 <vorburger> are we doing the #project thing now or later?
16:01:23 <jmorvay> project netconf
16:01:23 <rovarga> #project odlparent yangtools mdsal controller infrautils bgpcep coretutorials
16:01:29 <gzhao> #info gzhao
16:01:31 <dfarrell07> vorburger: anytime
16:01:34 <jmorvay> #project netconf
16:01:39 <skitt> #info skitt
16:01:44 <gzhao> #info gzhao
16:01:45 <skitt> #project odlparent controller ovsdb netvirt
16:02:20 <abhijitk> #info https://wiki.opendaylight.org/view/TSC:Meeting#Agenda Agenda
16:02:40 <vorburger> #project odlparent controller infrautils genius neutron archetypes daexim serviceutils
16:03:35 <shague> #info shague
16:03:45 <abhijitk> #topic LFN budgeting updates
16:03:49 <shague> #info shague #project netvirt
16:04:20 <dfarrell07> #topic release
16:04:33 <mperina> #project bgpcep
16:05:03 <vorburger> #link https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-neon/76/
16:05:10 <dfarrell07> #info vorburger reports that we have a quick build that is running CSIT and seem to be all the way to AAA and passing
16:05:53 <dfarrell07> aadam_: can you share dashboard too
16:06:43 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard
16:08:19 <abhijitk> #info Test failure in OpenFlow Plugin
16:08:44 <dfarrell07> #info rovarga asks about openflowplugin MRI patch, says it's not ready to merge, will not pass tests and produce artifacts
16:08:55 <dfarrell07> #info there isn't an openflowplugin rep here today to answer
16:09:09 <dfarrell07> #info skitt will take over for vorburger in driving MRI fixes
16:10:32 <vorburger> #link https://lists.opendaylight.org/pipermail/openflowplugin-dev/2018-October/008535.html
16:11:03 <vorburger> #info This ^^^ is the latest (new) test failure in openflowplugin which currently prevents a full build from passing
16:13:24 <vorburger> #link https://jira.opendaylight.org/browse/TSC-132
16:24:56 <vorburger> rovarga: I honestly wanted to learn how this process could be driven better, but yes let's move on
16:26:35 <vorburger> aadam_: can't see your screen
16:30:23 <abhijitk> #topic Plan for commenting out failing CI tests
16:40:15 <abhijitk> #action LuisGomez to drive PTLs for commenting out the failing CI tests
16:40:58 <dfarrell07> #action LuisGomez to create epic/subtasks to track turning off/extracting to different suites failing tests, help drive MR projects
16:44:14 <abhijitk> #topic LFN budgeting updates
16:45:52 <abhijitk> dfarrell07: can you # link this google slide?
16:52:57 <abhijitk> #topic DLUX/DLUXApps Termination Reviews
16:53:10 <abhijitk> #link https://lists.opendaylight.org/pipermail/tsc/2018-September/010343.html
16:53:22 <dfarrell07> #link https://wiki.opendaylight.org/view/Archive_Proposals/DLUX dlux proposal
16:53:32 <dfarrell07> #link https://wiki.opendaylight.org/view/Archive_Proposals/DLUXApps dlux apps term propsoal
16:54:32 <dfarrell07> #vote Shall the TSC approve the termination reviews of DLUX and DLUXApps as linked above? -1,0,+1
16:54:37 <dfarrell07> #startvote Shall the TSC approve the termination reviews of DLUX and DLUXApps as linked above? -1,0,+1
16:54:37 <odl_meetbot> Begin voting on: Shall the TSC approve the termination reviews of DLUX and DLUXApps as linked above? Valid vote options are -1, 0, +1.
16:54:37 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:54:38 <bradyjohnson> #vote +1
16:54:40 <skitt> #vote +1
16:54:42 <LuisGomez> #vote +1
16:54:43 <jamoluhrsen> #vote +1
16:54:45 <abhijitk> #vote +1
16:54:45 <rovarga> #vote +1
16:54:48 <shague> #vote +1
16:55:32 <abhijitk> #endvote
16:55:32 <odl_meetbot> Voted on "Shall the TSC approve the termination reviews of DLUX and DLUXApps as linked above?" Results are
16:55:32 <odl_meetbot> +1 (7): rovarga, skitt, LuisGomez, bradyjohnson, shague, jamoluhrsen, abhijitk
16:55:49 <dfarrell07> #info gzhao wanted to vote +1
16:55:50 <gzhao> #vote +1
16:56:01 <abhijitk> #agreed TSC approves the termination reviews of DLUX and DLUXApps
16:56:46 <abhijitk> #topic ODL Parent Update
16:57:37 <skitt> #info there will be an odlparent 4.0.3 update once Neon MRI is done
16:57:49 <skitt> #info an odlparent 3.1.4 release is in preparation for Fluorine and Oxygen
16:58:07 <skitt> #info the main point of 4.0.3 is to improve support for JDK 9+
16:58:29 <bradyjohnson> Can we include the SW quality stuff we talked about at the DDF in 4.0.3?
16:58:36 <abhijitk> #topic Cookies
16:58:45 <abhijitk> #endmeeting