16:00:27 <dfarrell07> #startmeeting tsc
16:00:27 <odl_meetbot> Meeting started Thu Oct 25 16:00:27 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:27 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:27 <odl_meetbot> The meeting name has been set to 'tsc'
16:00:49 <dfarrell07> #chair CaseyLF abhijitk anipbu jamoluhrsen lori rovarga_ shague vishnoianil
16:00:49 <odl_meetbot> Current chairs: CaseyLF abhijitk anipbu dfarrell07 jamoluhrsen lori rovarga_ shague vishnoianil
16:00:49 <zxiiro> #info Thanh
16:01:07 <dfarrell07> #info TSC members please #info in, project reps please #project in
16:01:12 <abhijitk> #topic Agenda Bashing & roll call
16:01:15 <gzhao> #info gzhao
16:01:20 <abhijitk> #info abhijitk
16:01:30 <rovarga_> #info rovarga
16:01:40 <jhershbe_> #info jhershbe_
16:01:44 <rovarga_> #project odlparent yangtools mdsal controller infrautils bgpcep coretutorials
16:01:47 <lori> #info lori
16:01:50 <jhershbe_> #project neutron
16:01:52 <mperina> #project bgpcep
16:01:54 <lori> #project lispflowmapping
16:02:04 <jmorvay> #info jmorvay
16:02:06 <shague> #info shague
16:02:09 <jmorvay> #project netconf
16:02:31 <shague> #info shague #project netvirt serviceutils odltools ovsdb
16:02:44 <bradyjohnson> #info Brady Johnson
16:02:48 <bradyjohnson> #project SFC
16:02:51 <LuisGomez> #info LuisGomez
16:02:54 <LuisGomez> #project distribution
16:03:24 <jamoluhrsen> #info jamoluhrsen
16:04:10 <dfarrell07> shague: you haven't sent that project proposal to project proposals list to start review timer, have you?
16:04:34 <abhijitk> #topic Ansible Project Proposal
16:04:57 <abhijitk> #info https://wiki.opendaylight.org/view/Project_Proposals:Ansible
16:05:16 <faseelak> #info #project genius coe infrautils
16:05:57 <abhijitk> #topic Plan for commenting out failing CI tests
16:06:18 <abhijitk> #info shague will make static list of jobs that normally pass into a view in jenkins
16:06:39 <abhijitk> #info This action item has been completed
16:07:15 <shague> dfarrell07: yeah , sorry on that confusion. Just sent the proposal to the list so we can start the review window
16:07:25 <abhijitk> #topic ODL Parent Update
16:07:26 <vishnoianil> #info Anil Vishnoi
16:07:35 <lori> skitt is on PTO
16:07:37 <vishnoianil> #project openflowplugin
16:07:41 <abhijitk> #info ODL Parent 3.0.4 merged to Fluorine branch
16:07:56 <abhijitk> #info One issue on NetConf needs to be merged
16:08:05 <faseelak> #info next step is to integrate 3.1.4 to oxygen
16:08:15 <abhijitk> thanks faseelak
16:09:03 <abhijitk> #info Above note for Fluorine was for ODL Parent 3.1.4
16:09:29 <abhijitk> #topic Releases
16:09:36 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:12:21 <faseelak> #info rovarga_ says Neon MRI Version Bump patches should be merged asap, as it has already broken 3 times in last 9 days
16:12:58 <dfarrell07> #info shague, lori, others in the loop say we're ready to start mering
16:14:29 <abhijitk> #agreed We will start the merging and the vote from the PTLs will be in parallel
16:14:36 <faseelak> #info shague asks what is the procedure for merging? whether someone will take responsibility of merging everything in sequence
16:15:19 <dfarrell07> #info merges need to happen in order so artifacts are published and consumed correctly
16:15:33 <rovarga_> #link https://git.opendaylight.org/gerrit/#/q/topic:neon-mri+(status:open+OR+status:merged)
16:15:36 <rovarga_> zxiiro: ^^^
16:15:42 <dfarrell07> #info zxiiro and the releng team will drive mering the neon-mri topic branch
16:15:53 <dfarrell07> merging*
16:16:05 <abhijitk> #undo
16:16:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b6b350>
16:16:24 <zxiiro> rovarga_: please let me know once it's started, and I'll take care of the rest.
16:16:30 <abhijitk> #info zxiiro and the releng team will drive merging the neon-mri topic branch
16:17:29 <rovarga_> zxiiro: controller just went in
16:17:36 <zxiiro> great
16:18:44 <dfarrell07> #info the odlparent version we wanted to get merged into stable/fl before fl sr1 is done, so we're good there
16:18:49 <abhijitk> #action jhershbe_ will look into the Neutron build failure mentioned by rovarga_
16:19:10 <dfarrell07> #info all the recent jobs for fluorine autorel are failing, but folks are looking at it, once building we can start reviewing and blessing
16:19:55 <abhijitk> #info Next milestone: Neon CSIT checkpoint on Nov 2
16:22:57 <rovarga_> #link https://jira.opendaylight.org/browse/CONTROLLER-1867
16:25:11 <faseelak> #info issue is consistent on Oxygen,  not on Fluorine,but may happen on Fluorine too
16:28:11 <faseelak> #info rovarga_ has identified some solutions for the problem, and is working on it
16:29:02 <faseelak> #info 2 more blocker bugs, NETVIRT-1144, OPNFLWPLUG-1040
16:31:13 <abhijitk> #topic Clustering Bugs
16:31:32 <abhijitk> #info jamoluhrsen going thru the various clustering bugs
16:32:03 <abhijitk> #info Netvirt-1460 being worked on and has some progress
16:32:46 <faseelak> #info not much progress on the CONTROLLER clustering bugs, as the issues need to be reproduced with more DEBUG logs which is not yet done
16:33:05 <abhijitk> #info OVSDB-468 & NetConf-569 need some attention
16:33:49 <faseelak> #info OPENFLWPLUG-1039 needs some real attention, the bug is assigned to Arun
16:34:42 <faseelak> #info anil says there is a workaround available for the problem, and can be tried for netvirt
16:35:16 <faseelak> #info OPENFLWPLUG-1035 seems to be related to OPENFLWPLUG-1039
16:35:31 <abhijitk> (Thx faseelak )
16:35:42 <faseelak> abhijitk, :)
16:41:25 <abhijitk> #topic Fluorine Retrospective from DDF
16:41:59 <abhijitk> #action aadam to collect the action items and discuss some of them next week
16:42:43 <abhijitk> #topic ONAP consuming a fork of DLUX
16:43:10 <abhijitk> #info ONAP will investigate and come back on it
16:43:18 <abhijitk> #topic Budget
16:43:36 <abhijitk> #info CaseyLF had sent an email about the budget
16:43:58 <abhijitk> #info CaseyLF does not see any complications regarding the budget
16:50:05 <dfarrell07> bradyjohnson: do
16:50:07 <dfarrell07> bradyjohnson: do
16:50:10 <dfarrell07> lol
16:50:18 <dfarrell07> bradyjohnson: do you want to talk about metrics?
16:50:37 <bradyjohnson> Well, skitt is on PTO, right?
16:55:14 <lori> bradyjohnson: yes
17:09:34 <abhijitk> #endmeeting