16:59:55 <abhijitk> #startmeeting tsc
16:59:55 <odl_meetbot> Meeting started Thu Nov 29 16:59:55 2018 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:55 <odl_meetbot> The meeting name has been set to 'tsc'
17:00:40 <zxiiro> #info Thanh Ha
17:00:41 <abhijitk> #chairs CaseyLF faseelak vorburger
17:00:53 <zxiiro> abhijitk: I like to use Good Mornight
17:01:07 <abhijitk> zxiiro: :)
17:01:27 <faseelak> abhijitk, am in some internal customer escalation.. won't be able to join the meeting :(
17:01:59 <vorburger> hello, I'm using the Zoom mobile app, for the first time, are you guys talking and I can't hear or is it a silent pantomime meeting today?
17:01:59 <abhijitk> #topic Agenda bashing & roll call
17:02:07 <abhijitk> #info abhijitk
17:02:09 <skitt> #info TSC members, please #info in
17:02:16 <skitt> #info Project representatives, please #project in
17:02:17 <zxiiro> vorburger: you haven't joined the audio. make sure you click "join with device audio" from the mobile app
17:02:18 <skitt> #info skitt
17:02:25 <abelur> #info abelur
17:02:29 <skitt> #project odlparent controller netvirt ovsdb
17:02:35 <abhijitk> vorburger: can you hear us?
17:02:38 <vorburger> zxiiro: thank you!
17:02:42 <abhijitk> #chair skitt
17:02:42 <odl_meetbot> Current chairs: abhijitk skitt
17:02:47 <jamoluhrsen> #info jamoluhrsen
17:02:49 <abelur> #project releng/builder releng/autorelease
17:02:49 <vorburger> #info vorburger
17:02:53 <skitt> #chair CaseyLF
17:02:53 <odl_meetbot> Current chairs: CaseyLF abhijitk skitt
17:02:59 <jamoluhrsen> #info shague (proxy via jamoluhrsen)
17:03:10 <rovarga> #info rovarga
17:03:23 <jamoluhrsen> #project netvirt
17:03:23 <rovarga> #project odlparent yangtools mdsal controller infrautils coretutorials bgpcep
17:03:46 <anipbu> #info anipbu
17:04:15 <abhijitk> #info Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
17:04:22 <vorburger> #project odlparent infrautils controller archetypes neutron genius daexim
17:05:58 <abhijitk> #info Reminder of self nominations for TSC Chair 2019 election
17:06:10 <aadam> will be 10 minutes late
17:06:27 <abhijitk> #info Deadline for self nomination is 5pm Pacific on Friday Nov 30
17:06:45 <CaseyLF> #link https://wiki.opendaylight.org/view/TSC:2018_Chair_Election Remember that the self nomination period ends tomorrow at 5pm for the TSC Chair.
17:07:47 <jmorvay> #info jmorvay
17:07:57 <mperina> #project bgpcep
17:07:58 <jmorvay> #project netconf
17:08:21 <vishnoianil> #info Anil Vishnoi
17:08:30 <vishnoianil> #project openflowplugin
17:09:27 <abhijitk> #topic MRI minor patch update
17:10:35 <rovarga> #info https://git.opendaylight.org/gerrit/#/q/topic:mdsal-3.0.2+(status:open+OR+status:merged)
17:10:35 <abhijitk> #info Yangtools & MDSAL have a combined update with bumping of revisions
17:12:19 <rovarga> #link https://jira.opendaylight.org/browse/TSC-182
17:12:43 <vorburger> #project serviceutils
17:13:47 <abhijitk> #info rovarga would like to see this merged early next weel
17:13:52 <abhijitk> #undo
17:13:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d72ed0>
17:14:00 <abhijitk> #info rovarga would like to see this merged early next week
17:14:30 <abhijitk> #topic Infra Issues
17:15:22 <abhijitk> #info abelur says that as of now the infra issues have been resolved
17:16:09 <abhijitk> #info abelur says that the IT team is evaluating ways for monitoring network/latency issues
17:19:03 <abhijitk> #info rovarga says we need some performance monitoring metrics
17:25:20 <abhijitk> #info CaseyLF is following up on this issue with LF IT
17:27:52 <rovarga> #link https://jira.linuxfoundation.org/browse/RELENG-1215
17:27:54 <abelur> #link https://jira.linuxfoundation.org/browse/RELENG-1215
17:27:57 <rovarga> :-)
17:28:05 <abhijitk> #info abelur would like to have the JIRA ticket updated with the latest issues
17:31:31 <abhijitk> #info abhijitk asked whether Vexhost already has some performance metrics available - the answer is no as per abelur
17:32:02 <abhijitk> #topic Releases
17:32:24 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
17:33:16 <abhijitk> #topic Docker Images
17:33:55 <abhijitk> #info CoE project (vorburger) asks whether we have Docker images being built?
17:34:29 <abhijitk> #info vorburger says the primary interest is having a docker hub
17:35:56 <abhijitk> #info zxiiro thinks this will likely not be a significant additional cost
17:36:26 <CaseyLF> aadam: Waiting on you...
17:36:50 <aadam> Joining
17:37:17 <abhijitk> Good aadam
17:39:09 <abhijitk> #topic Releases
17:39:37 <abhijitk> #info Oxygen SR4 is almost ready
17:43:50 <abhijitk> #info TSC-132 Neon MRI Integration Window - closed
17:44:55 <abhijitk> #info TSC-181 ITM Yang Model Cleanup - asking the reporter for an update
17:46:14 <aadam> #action Sam to look into weather time https://jira.opendaylight.org/browse/TSC-181
17:48:29 <aadam> #action Josh H. to look into weather item https://jira.opendaylight.org/browse/TSC-180
17:56:03 <aadam> #Jakub M. to provide info on why NETCONF-584 is a blocker
17:58:42 <abhijitk> #topic Cookies
17:58:48 <abhijitk> #endmeeting