18:04:03 <abhijitkumbhare> #startmeeting tws
18:04:03 <odl_meetbot> Meeting started Mon Mar  5 18:04:03 2018 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:04:03 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:04:03 <odl_meetbot> The meeting name has been set to 'tws'
18:04:56 <abhijitkumbhare> #chairs CaseyODL dfarrell07
18:08:42 <abhijitkumbhare> #link https://wiki.opendaylight.org/view/OpenDaylight_Goals_2018 OpenDaylight Goals 2018 - work in progress
18:10:11 <abhijitkumbhare> #topic Announcement for Oxygen release
18:10:27 <abhijitkumbhare> #info Targeted for March 14
18:11:19 <abhijitkumbhare> #info Lisa wants to have the scope of the release for the press release
18:16:43 <abhijitkumbhare> #info We need to provide a release date to Lisa
18:18:17 <bjohnson_> Who usually updates the ODL architecture diagrams?
18:18:33 <abhijitkumbhare> bjohnson_: that is an action item on me
18:18:43 <bjohnson_> ACK - I never found an architecture diagram for Nitrogen
18:29:48 <rovarga> dfarrell07: just a thought: could we perhaps automate this, by using JiRA?
18:30:25 <rovarga> dfarrell07: perhaps by having a dedicated label on issues targetting the release?
18:30:43 <abhijitkumbhare> that’s a good idea rovarga
18:30:56 <dfarrell07> rovarga: yes, that's the plan in the Managed Release :)
18:31:24 <dfarrell07> rovarga: the initial and final checkpoints will collect planned/actual for the release
18:31:41 <dfarrell07> and we can scrape via these custom Jira types klou built
18:40:37 <abhijitkumbhare> #action klou to collect the new features from the PTLs in a JIRA
18:41:22 <abhijitkumbhare> #info Deadline for info collection is Thursday TSC meeting on March 9
18:41:31 <abhijitkumbhare> #undo
18:41:31 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b591d0>
18:41:41 <abhijitkumbhare> #info Deadline for info collection is Thursday TSC meeting on March 8
18:44:02 <abhijitkumbhare> #action abhijitkumbhare to look for a volunteer for updating the ODL architecture diagram slide
19:02:51 <abhijitkumbhare> #endmeeting