17:04:16 <dfarrell07> #startmeeting tws
17:04:16 <odl_meetbot> Meeting started Mon Mar 12 17:04:16 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:04:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:16 <odl_meetbot> The meeting name has been set to 'tws'
17:04:29 <dfarrell07> #chair zxiiro CaseyODL jamoluhrsen
17:04:29 <odl_meetbot> Current chairs: CaseyODL dfarrell07 jamoluhrsen zxiiro
17:05:18 <jamoluhrsen> #info SFC-218 is done, patch is merged. need a verification and jira update
17:06:54 <jamoluhrsen> #info OPENFLOW-917  (packetin message deserialization): need to figure out if test failures are related to this bug or not. Seems likely that this can be moved from blocker, but also it *is* a regression.
17:07:36 <jamoluhrsen> vishnoianil:  bug scrub?
17:08:08 <jamoluhrsen> #info bottom line is OPENFLOW-917 needs updates/work still
17:09:22 <jamoluhrsen> #info OPENFLOWPLUG-858 patch is merged in oxygen. need to get it verified and resolved.
17:09:31 <jamoluhrsen> #action shague  to verify OPENFLOWPLUG-858
17:10:21 <jamoluhrsen> #info NETVIRT-1144 PNF failure narrowed down to just a slowness to program flows. now takes 3+ seconds instead of < 1s  as before.
17:13:56 <jamoluhrsen> #action LuisGomez to double check openflowplugin performance jobs to see if there is no obvious regressions in upstream CSIT jobs. If there is something in pure openflowplugin tests, we can focus there.
17:17:21 <jamoluhrsen> #info LuisGomez does not see any perf diff between nitro and oxy for flow programming
17:20:18 <jamoluhrsen> #info will need to get more details from Kiran to figure out what to do next
17:20:52 <jamoluhrsen> #info NETVIRT-1134 has a patch under review. CSIT was broken last night/this morning, but once we get gates passing and we should be able to merge the patch.
17:23:26 <jamoluhrsen> #info NETVIRT-512 is likely an OpenStack bug in recent releases.
17:23:49 <jamoluhrsen> #action jamoluhrsen to update NETVIRT-512 with status if it's a blocker and/or only openstack releated
17:24:43 <jamoluhrsen> #info NETVIRT-430  has patches across 3 projects (ofp, netvirt, genius) that need to go in together. we probably need a multipatch job to run so we can test the gates
17:25:10 <jamoluhrsen> #action shague and/or jamoluhrsen to make a multipatch job for NETVIRT-430 and run gates
17:57:22 * zxiiro usually assumes things are in alphabetical order unless someone explicitly tells him it's in priority order.
21:00:59 <bjohnson_> Does anyone know if we can start creating Fluorine Initial Checkpoints??
21:01:33 <bjohnson_> The doc says "There will be an initial checkpoint two weeks after the start of the release", but I wonder when Fluorine will actually start
15:59:13 <odl_meetbot> rgoulding: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:59:17 <rgoulding> #topic agenda bashing
15:59:40 <rgoulding> #endmeeting