17:02:19 <dfarrell07> #startmeeting tws
17:02:19 <odl_meetbot> Meeting started Mon Jul  9 17:02:19 2018 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:02:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:19 <odl_meetbot> The meeting name has been set to 'tws'
17:02:41 <dfarrell07> #chair CaseyLF jamoluhrsen shague vishnoianil zxiiro rovarga
17:02:41 <odl_meetbot> Current chairs: CaseyLF dfarrell07 jamoluhrsen rovarga shague vishnoianil zxiiro
17:04:07 <CaseyLF> abhijitkumbhare: lori rovarga shague anipbu  TWS
17:04:36 <dfarrell07> #chair abhijitkumbhare anipbu lori pantelis
17:04:36 <odl_meetbot> Current chairs: CaseyLF abhijitkumbhare anipbu dfarrell07 jamoluhrsen lori pantelis rovarga shague vishnoianil zxiiro
17:06:13 <abhijitkumbhare> Joining in a few minutes
17:07:30 <jamoluhrsen> CaseyLF: you gotta send out these TWS emails earlier than the day off
17:07:39 <dfarrell07> #info sprint person talking about their usage of ODL
17:08:02 <CaseyLF> I also sent one a week and a half ago... but  your point is taken.  Sorry about that.
17:11:40 <dfarrell07> #info detailed breakdown of their architecture
17:20:45 <dfarrell07> #info they are using lots and lots custom components, parts of ODL, but not really something like what we ship upstream
17:35:25 <dfarrell07> #info basically they want help with perf optimization of the parts of ODL they are using
17:35:42 <dfarrell07> #info fairly happy with the perf numbers they are getting, they work for the usecase, but want lower CPU footprint
17:36:48 <dfarrell07> #info dfarrell07 says this is parallel to efforts that have happened in the past - some specific usecase needs perf help, answer is to come work with upstream/vendor exports directly
17:37:17 <dfarrell07> #action dfarrell07 to connect sprint guy with right perf people, start discussion about helping optimize their usecase
17:37:59 <dfarrell07> #action CaseyLF to connect dfarrell07 with sprint person
17:38:01 <dfarrell07> #endmeeting