16:05:39 <rovarga_> #startmeeting Kernel Projects' Call
16:05:39 <odl_meetbot> Meeting started Tue Jul 23 16:05:39 2019 UTC.  The chair is rovarga_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:39 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:39 <odl_meetbot> The meeting name has been set to 'kernel_projects__call'
16:09:08 <rovarga_> #topic Agenda
16:10:28 <rovarga_> #info Sodium Code Freeze on 08/01/2019
16:16:27 <rovarga_> #topic Sodium Code Freeze vs. RESTCONF action support
16:16:53 <rovarga_> #info we should strive to get as much in as possible and evaluate the remainder of changes if we can't get these in by code freeze
16:17:16 <rovarga_> #info there is an option to backport stuff to stable/sodium after the branch is cut, but the changes need to be very safe
16:17:31 <rovarga_> #info i.e. we do not want to introduce regressions, as we'll get screamed at
16:17:46 <rovarga_> #topic Action vs. Choice node
16:18:18 <rovarga_> #info Ajay is hitting an issue looking up an action within choice { container { action {} } } construct
16:18:33 <rovarga_> #info no immediate idea how to get this working, Ajay will follow up with an email
16:28:00 <rovarga_> #topic BGPCEP-876
16:28:15 <rovarga_> #info looks like the play.py change is not helping and that infra is struggling
16:28:34 <rovarga_> #info we have instability (i.e. on/off success) on stable/fluorine
16:29:10 <rovarga_> #info CONTROLLER-1906
16:29:12 <rovarga_> #link https://jira.opendaylight.org/browse/CONTROLLER-1906
16:29:50 <rovarga_> #info seems it started happening when the fix for actions went in
16:34:37 <rovarga_> #link https://git.opendaylight.org/gerrit/c/controller/+/83212
16:34:52 <rovarga_> #action LuisGomez to test the revert above
16:37:51 <rovarga_> #info we'll see what the revert does and take it from there
16:38:08 <rovarga_> #info BGPCEP-872 should be resolved
16:40:10 <LuisGomez> #link https://jenkins.opendaylight.org/releng/view/controller/job/controller-csit-3node-clustering-ask-all-sodium/
16:40:31 <LuisGomez> this is some regression in cluster test, I have not checked it yet
16:43:17 <rovarga_> #info looks like CONTROLLER-1906
16:49:12 <rovarga_> #endmeeeting
16:49:29 <rovarga_> #endmeeting