16:05:43 <rovarga> #startmeeting Kernel Projects Call
16:05:43 <odl_meetbot> Meeting started Tue Mar 26 16:05:43 2019 UTC.  The chair is rovarga. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:43 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:43 <odl_meetbot> The meeting name has been set to 'kernel_projects_call'
16:05:47 <rovarga> skitt: coming? :)
16:07:13 <rovarga> #topic Agenda bashing
16:10:32 <rovarga> #topic YANGTOOLS-974
16:10:47 <rovarga> #info it seems someone is turning anyxml into a container
16:11:06 <rovarga> #action Bala to provide logs
16:11:20 <rovarga> #topic Sodium MRI update
16:11:35 <rovarga> #info odlparent-5.0.0 released on Saturday
16:11:50 <rovarga> #action rovarga to send out a release announcement
16:12:28 <rovarga> #info yangtools-3.0.0 has odlparent-5.0.0 integrated
16:12:45 <rovarga> #info there's 4 more issues before we can release yangtools-3.0.0
16:13:10 <rovarga> #info preliminary integration with mdsal-4.0.0 looks okay and is pretty much done
16:13:50 <rovarga> #info YANGTOOLS-929 may need to be postponed to yangtools-4.0.0
16:14:27 <rovarga> #info mdsal-4.0.0 rampdown looks okay, we 3 issues in review and 5 more to do
16:15:17 <rovarga> #info out of the 5 todos we may cut 3 down, we'll see how next two weeks pan out
16:15:57 <rovarga> #info infrautils patch needs some love, but should be nearly there
16:16:06 <rovarga> #undo
16:16:06 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d449d0>
16:16:23 <rovarga> #info infrautils patch is ready, just failing distribution-check
16:16:27 <rovarga> #link https://git.opendaylight.org/gerrit/#/q/topic:sodium-mri+(status:open+OR+status:merged)
16:16:58 <rovarga> #info controller integration patch is around 70% done, just needs some yangtools-related adjustments
16:17:34 <rovarga> #info there will be slight breakage from mdsal to Binding Aware projects, which is the change of 'type empty' mapping
16:17:40 <rovarga> #info the fallout should be minimal
16:19:23 <rovarga> #info all the best to Jakub Morvay :)
16:19:26 <rovarga> #endmeeting