16:01:59 <rovarga_> #startmeeting Kernel Projects Call
16:01:59 <odl_meetbot> Meeting started Tue May 14 16:01:59 2019 UTC.  The chair is rovarga_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:59 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:59 <odl_meetbot> The meeting name has been set to 'kernel_projects_call'
16:02:11 <rovarga_> #chair skitt
16:02:11 <odl_meetbot> Current chairs: rovarga_ skitt
16:02:41 <rovarga_> #topic Agenda
16:06:02 <rovarga_> #info mdsal-4.0.1 upgrade on Sodium
16:06:21 <rovarga_> #info odlparent-3.1.7, yangtools-2.0.x, mdsal-3.0.x to support Fluorine SR3
16:07:21 <rovarga_> #topic Ajay's trouble with dev@ mailinglist
16:07:30 <rovarga_> #info cross-checked with archives
16:08:29 <rovarga_> #link https://lists.opendaylight.org/mailman/listinfo/dev
16:09:34 <rovarga_> #info best option is to follow-up with helpdesk at <helpdesk@opendaylight.org>
16:10:19 <rovarga_> #topic odlparent-3.1.7
16:11:21 <rovarga_> #link release notes: https://git.opendaylight.org/gerrit/#/c/82039/1/NEWS.rst
16:15:13 <rovarga_> #action rovarga to release odlparent-3.1.7 once the notes are in
16:16:31 <rovarga_> #topic yangtools-2.0.19
16:16:37 <rovarga_> #link https://jira.opendaylight.org/browse/YANGTOOLS-987?jql=project%20%3D%2010188%20AND%20fixVersion%20%3D%2011001%20ORDER%20BY%20priority%20DESC%2C%20key%20ASC
16:16:51 <rovarga_> #info 2 issues fixed, will release once we have them consuming odlparent-3.1.7
16:17:25 <rovarga_> #topic mdsal-3.0.9
16:17:38 <rovarga_> #link https://jira.opendaylight.org/browse/MDSAL-439?jql=project%20%3D%2010137%20AND%20fixVersion%20%3D%2011004%20ORDER%20BY%20priority%20DESC%2C%20key%20ASC
16:17:55 <rovarga_> #info two issues fixed, will release once we have yangtools-2.0.19
16:18:16 <rovarga_> #topic mdsal-4.0.1
16:18:43 <rovarga_> #info patches staged, ready to merge
16:18:45 <rovarga_> #link https://git.opendaylight.org/gerrit/#/q/topic:mdsal-4.0.1
16:19:23 <rovarga_> #info rovarga_ has supercommitter rights, will start merging as soon as infra is back online properly
16:20:26 <skitt> I need to drop, ttyl
16:20:31 <rovarga_> #topic Ajay's questions to all things netconf/restconf/clustering
16:20:36 <rovarga_> skitt: thanks, ttyl
16:23:24 <rovarga_> #info NETCONF-448 is implemented, needs testing
16:23:35 <rovarga_> #info testtool is missing implementation of actions probably
16:25:12 <rovarga_> #info sal-remoterpc-connector changes seem to be straightforward
16:27:47 <rovarga_> #info Bala asks what are actions -- the short story is that they are equivalent of OpenDaylight Routed RPCs, i.e. RPCs which are invoked in the context of a operational data tree node
16:28:51 <rovarga_> #endmeeting