16:04:03 <rovarga> #startmeeting Kernel Projects Call
16:04:03 <odl_meetbot> Meeting started Tue May 21 16:04:03 2019 UTC.  The chair is rovarga. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:03 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:03 <odl_meetbot> The meeting name has been set to 'kernel_projects_call'
16:06:04 <rovarga> #topic Agenda
16:06:30 <rovarga> #info Luis has a couple of new bugs
16:07:00 <rovarga> #topic bugs
16:07:25 <rovarga> #link https://jira.opendaylight.org/browse/CONTROLLER-1895
16:07:37 <rovarga> #info DTCLs are getting lost with tell-based protocol
16:12:31 <rovarga> #info we need more info, as to what the incoming DTCLs are
16:12:42 <rovarga> #info OFP logging could use some improvement
16:12:50 <rovarga> #action LuisGomez to talk to Anil
16:13:29 <rovarga> #action rovarga to update the issue with CDS-side logs
16:13:49 <rovarga> #link https://jira.opendaylight.org/browse/BGPCEP-873
16:14:55 <rovarga> #link https://git.opendaylight.org/gerrit/81929 <-- reworks activation
16:16:11 <rovarga> #link https://jenkins.opendaylight.org/releng/view/bgpcep/job/bgpcep-csit-1node-userfeatures-all-fluorine/408/ seems to be the start of unstable-always series
16:17:12 <rovarga> #info it seems to be the culprit:
16:17:15 <rovarga> #link https://git.opendaylight.org/gerrit/#/q/status:merged+project:bgpcep+branch:stable/fluorine
16:18:00 <rovarga> #link https://git.opendaylight.org/gerrit/#/c/81514/
16:21:50 <rovarga> #info LuisGomez will try reverting c#81929
16:23:41 <LuisGomez> #info revert patch: https://git.opendaylight.org/gerrit/#/c/82197/
16:24:11 <LuisGomez> #info I will look at the patch CSIT and update the ticket
16:29:55 <LuisGomez> sorry, have to drop for another call
16:32:52 <rovarga> #topic hack ssession on odlparent-3.1.7/sfc
16:36:18 <rovarga> #info last https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-fluorine/ went through (fast build)
16:36:42 <rovarga> #info the run before that is the same thing with UTs, tracking odlparent-4.0.8-SNAPSHOT as it's on 4.0.x
16:36:51 <rovarga> #info we'll take it offline
16:38:22 <rovarga> #topic actions for remoterpc-connector
16:46:51 <rovarga> #info DOMRpcRegistrationImpl is a useless interface, hence it should be eradicated from implementations :) ObjectRegistration is sufficient to fill the exact same need
16:47:05 <rovarga> #info hence action-side interfaces are not using it anymore
16:47:49 <rovarga> #info we need to provide a DefaultDOMActionResult class, which is a dead ringer for DefaultDOMRpcResult
16:52:56 <rovarga> #info please push patches :)
16:53:55 <rovarga> #endmeeting