#opendaylight-meeting: tsc

Meeting started by abhijitk at 17:03:23 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 17:03:40)
    2. shague (proxy via jamoluhrsen) (jamoluhrsen, 17:03:50)
    3. faseelak (faseelak, 17:04:03)
    4. premsankar #project coe (premsankar, 17:05:17)
    5. Anil Vishnoi (vishnoianil, 17:05:38)
    6. abhijitk (abhijitk, 17:06:26)
    7. rovarga (rovarga_, 17:08:14)
    8. LuisGomez (LuisGomez, 17:10:58)
    9. Thanh Ha (zxiiro, 17:12:35)
    10. Welcome Daniel De La Rosa as Release Manager! (abhijitk, 17:13:41)

  1. Top Level Projects (abhijitk, 17:17:04)
    1. https://www.opendaylight.org/technical-community/lifecycle-releases#2 (abhijitk, 17:17:09)
    2. abhijitk proposes the benefits of clubbing the governance of similar projects (faseelak, 17:38:02)
    3. rovarga_ and vishnoianil suggests if there are downstream consumers for a project, they will definitely step up to support the same (faseelak, 17:38:54)
    4. CaseyLF indicates that we should support downstream consumers if they are not clearly aware of how they can step up and start contributions (faseelak, 17:41:20)
    5. LFN board should talk to business people to consolidate the ODL user base, to keep the community alive. (faseelak, 17:43:17)
    6. ACTION: CaseyLF to discuss with Phil and others and come back next week about ODL participation (abhijitk, 18:04:34)


Meeting ended at 18:05:28 UTC (full logs).

Action items

  1. CaseyLF to discuss with Phil and others and come back next week about ODL participation


People present (lines said)

  1. abhijitk (9)
  2. faseelak (8)
  3. odl_meetbot (4)
  4. vishnoianil (3)
  5. LuisGomez (2)
  6. premsankar (2)
  7. jamoluhrsen (2)
  8. rovarga_ (2)
  9. lori_ (1)
  10. skitt (1)
  11. zxiiro (1)


Generated by MeetBot 0.1.4.