#opendaylight-meeting: tsc

Meeting started by abhijitk at 17:00:11 UTC (full logs).

Meeting summary

  1. Agenda Bashing & Roll Call (abhijitk, 17:00:40)
    1. skitt (skitt, 17:01:05)
    2. abelur (abelur, 17:01:12)
    3. abhijitk (abhijitk, 17:01:15)
    4. rovarga (rovarga_, 17:01:28)
    5. LuisGomez (LuisGomez, 17:01:52)
    6. faseelak (faseelak, 17:02:12)
    7. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 17:02:45)
    8. jamoluhrsen (jamoluhrsen, 17:02:59)
    9. Anil Vishnoi (vishnoianil, 17:06:31)
    10. the relevance point is that 5G is a scaling beast, and in in ETSI space, it is quite a bit about NETCONF (rovarga_, 17:15:15)
    11. I think we do have stakeholders, which are heavily invested in both ODL and 5G (rovarga_, 17:15:38)

  2. DDF (abhijitk, 17:15:56)
    1. CaseyLF working on the registration page for DDF with the LF events (abhijitk, 17:16:27)
    2. Please add your topics for the DDF on the topics wiki (abhijitk, 17:19:59)
    3. https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum DDF Topics Wiki (abhijitk, 17:20:12)
    4. Prem #project COE (premsankar, 17:23:32)

  3. Neon Release Message (abhijitk, 17:23:59)
    1. https://www.opendaylight.org/what-we-do/current-release/fluorine Fluorine (abhijitk, 17:26:08)
    2. Example Release Plan: https://jira.opendaylight.org/browse/TSC-164 (abhijitk, 17:27:28)
    3. Example Release Details: https://jira.opendaylight.org/browse/TSC-198 (abhijitk, 17:27:49)
    4. Kumuraiah Poodari from aarna networks is working on extracting key messages per project release details from TSC JIRAs for marketing messaging (faseelak, 17:30:37)
    5. Email from Brandon Wick about Proof Points (abhijitk, 17:40:17)
    6. https://lists.opendaylight.org/pipermail/tsc/2019-February/011129.html (abhijitk, 17:40:21)
    7. ACTION: abhijitk to reach out Martin Bach, Brandon, Casey, Robert, Lumina rep, Ericsson rep, etc. for the proof points (abhijitk, 17:50:34)

  4. Neon Release Build (abhijitk, 17:53:32)
    1. https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-neon-mvn35-openjdk8/40/ <-- last neon autorelease build we can vet for the release (jamoluhrsen, 17:53:58)
    2. VOTE: Voted on "Does the TSC approve the build 40 referenced above as the official Neon release pending the signoffs from the projects?" Results are, +1: 9 (abhijitk, 17:58:05)
    3. AGREED: TSC approves build 40 as the official Neon release pending approvals by the PTLs (abhijitk, 17:58:41)
    4. ACTION: rovarga to provide a Java 11/Sodium proposal on tsc@ mailing list for a vote (rovarga_, 18:01:45)


Meeting ended at 18:01:58 UTC (full logs).

Action items

  1. abhijitk to reach out Martin Bach, Brandon, Casey, Robert, Lumina rep, Ericsson rep, etc. for the proof points
  2. rovarga to provide a Java 11/Sodium proposal on tsc@ mailing list for a vote


Action items, by person

  1. abhijitk
    1. abhijitk to reach out Martin Bach, Brandon, Casey, Robert, Lumina rep, Ericsson rep, etc. for the proof points
  2. rovarga
    1. rovarga to provide a Java 11/Sodium proposal on tsc@ mailing list for a vote


People present (lines said)

  1. rovarga_ (26)
  2. abhijitk (25)
  3. odl_meetbot (12)
  4. skitt (5)
  5. LuisGomez (5)
  6. vishnoianil (5)
  7. faseelak (5)
  8. jamoluhrsen (3)
  9. abelur (3)
  10. premsankar (2)
  11. lori_ (1)
  12. rovarga (0)
  13. CaseyLF (0)


Generated by MeetBot 0.1.4.