#opendaylight-meeting: tsc
Meeting started by skitt at 16:02:30 UTC
(full logs).
Meeting summary
- Agenda-bashing and roll-call (skitt, 16:02:37)
  - TSC members please #info in (skitt,
    16:02:46)
- LuisGomez (LuisGomez,
    16:02:49)
- Project reps please #project in (skitt,
    16:02:51)
- skitt (skitt,
    16:02:53)
- premsankar #project coe (premsankar,
    16:03:22)
- Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
    (skitt,
    16:03:44)
- Anil Vishnoi #project OpenFlowPlugin
    (vishnoianil_,
    16:03:48)
- shague (shague,
    16:04:21)
- vorburger (vorburger,
    16:05:08)
- abhijitk (abhijitk,
    16:05:23)
- Thanh Ha (zxiiro,
    16:07:02)
- rovarga (rovarga,
    16:08:39)
- faseelak (faseelak,
    16:08:57)
 
 
- ODL representative on a Code of Conduct committee (skitt, 16:08:59)
  - if anyone wants to represent ODL, please
    contact abhijitk or CaseyLF (skitt,
    16:09:10)
 
 
- Releases (skitt, 16:09:32)
  - Please sign off the Neon spreadsheet
    (skitt,
    16:11:08)
- Neon spreadsheet: https://docs.google.com/spreadsheets/d/1sIoApv2fFp0wJcPK7m6lQDtjbUonRANrs5upSeD_DyI/edit#gid=147542669
    (skitt,
    16:11:24)
- VOTE: Voted on "Does
    the TSC approve the latest build from March 13 to be the Neon
    release, subject to the issues spreadsheet signoff?" Results are,
    +1: 9 (abhijitk,
    16:18:12)
 
 
- Sodium (abhijitk, 16:20:08)
  - https://docs.opendaylight.org/en/latest/release-process/release-schedule.html
    Release schedule (abhijitk,
    16:20:18)
- Initial Checkpoint. All Managed Projects must
    have completed Project_Plan Jira items in TSC project. (abhijitk,
    16:22:43)
- ACTION: danieldelarosa to send a reminder email about the
    initial checkpoint deadline on March 21 to the release mailing
    list (abhijitk,
    16:24:18)
 
 
- DDF (skitt, 16:25:01)
  - DDF topics: https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum
    (skitt,
    16:25:58)
- please submit more! (skitt,
    16:26:09)
 
 
- Archiving inactive projects (skitt, 16:30:52)
  - https://www.irccloud.com/pastebin/W44XOiLT/Project-archival
    (abhijitk,
    16:31:45)
- The following projects are bring proposed for
    archival: (skitt,
    16:32:44)
- capwap, cardinal, centinel, coretutorials,
    didm, eman, faas, federation, (skitt,
    16:33:02)
- iotdm, lacp, netide, next, nic, ocplugin, ovil,
    sdninterfaceapps, snbi, systemmetric, ttp, usecplugin (skitt,
    16:33:24)
- ACTION: abhijitk to
    create the archival wiki (a single page for all projects) and send
    it to the projects' contacts (skitt,
    16:33:42)
- the review period is two weeks (skitt,
    16:34:22)
- ACTION: abhijitk to
    create a bulk archival proposal for the 20 projects mentioned above
    and send it to the release mailing list and the projects
    (abhijitk,
    16:34:40)
- https://www.kaggle.com/prateekiiest/projectdependcy
    (CaseyLF,
    16:37:31)
 
 
- Project List (abhijitk, 16:37:46)
  - https://www.kaggle.com/prateekiiest/projectdependcy
    (abhijitk,
    16:37:58)
 
 
- Cookies (skitt, 16:46:46)
Meeting ended at 16:46:52 UTC
(full logs).
Action items
  - danieldelarosa to send a reminder email about the initial checkpoint deadline on March 21 to the release mailing list
- abhijitk to create the archival wiki (a single page for all projects) and send it to the projects' contacts
- abhijitk to create a bulk archival proposal for the 20 projects mentioned above and send it to the release mailing list and the projects
Action items, by person
  -  abhijitk 
    - abhijitk to create the archival wiki (a single page for all projects) and send it to the projects' contacts
- abhijitk to create a bulk archival proposal for the 20 projects mentioned above and send it to the release mailing list and the projects
 
People present (lines said)
  - skitt (27)
- abhijitk (12)
- odl_meetbot (9)
- rovarga (3)
- faseelak (3)
- shague (2)
- vishnoianil_ (2)
- vorburger (2)
- LuisGomez (2)
- premsankar (2)
- zxiiro (2)
- jamoluhrsen (1)
- CaseyLF (1)
- dfarrell07 (0)
Generated by MeetBot 0.1.4.