#opendaylight-meeting: tsc

Meeting started by CaseyLF at 16:01:15 UTC (full logs).

Meeting summary

  1. Agenda Bashing and Roll Call (abhijitk, 16:01:50)
    1. Anil Vishnoi (vishnoianil, 16:02:02)
    2. rovarga (IRC only) (rovarga_, 16:02:05)
    3. abhijitk (abhijitk, 16:02:12)
    4. jmorvay (jmorvay, 16:02:13)
    5. Thanh Ha (zxiiro, 16:02:17)
    6. jamoluhrsen (jamoluhrsen, 16:02:46)
    7. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:02:58)
    8. LuisGomez (LuisGomez, 16:04:07)
    9. skitt (skitt, 16:04:11)
    10. premsankar (premsankar, 16:04:17)

  2. DDF (abhijitk, 16:04:49)
    1. https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum (abhijitk, 16:05:32)
    2. shague (shague, 16:06:16)
    3. faseelak (faseelak, 16:06:40)
    4. Please add your topics for the DDF (abhijitk, 16:07:39)
    5. https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum#Topics (abhijitk, 16:08:11)
    6. Please add yourself to attendee list if you will be attending (abhijitk, 16:08:39)
    7. https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum#Attendees (abhijitk, 16:09:00)
    8. Topics around ODL simplification would be great (abhijitk, 16:10:58)
    9. CaseyLF is planning to have a zoom bridge for remote participation (abhijitk, 16:13:44)
    10. https://www.opendaylight.org/events? (abhijitk, 16:17:50)
    11. This needs to be updated (abhijitk, 16:18:49)
    12. ACTION: CaseyLF to work with Brandon to promote the ODL DDF on events calendar (OpenDaylight, LF events) (abhijitk, 16:19:55)
    13. https://www.linuxfoundation.org/calendar/onap-ddf-opnfv-plugfest/ (vishnoianil, 16:20:20)
    14. https://www.linuxfoundation.org/calendar/onap-ddf-opnfv-plugfest/ ONAP DDF was LF calendar (abhijitk, 16:21:31)

  3. Releases (abhijitk, 16:24:46)
    1. Neon almost done except for the self managed projects (abhijitk, 16:25:09)
    2. https://i.pinimg.com/originals/3d/4c/f2/3d4cf2bdc0177849110db667af98ca39.jpg (CaseyLF, 16:25:11)
    3. Target for integrating the self managed projects in the distribution is Monday, March 25 (abhijitk, 16:26:41)
    4. Release Dashboard: (abhijitk, 16:27:57)
    5. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:28:00)
    6. odlparent-5 is pending testing, should see a release in a couple of days (rovarga_, 16:28:39)
    7. https://lists.opendaylight.org/pipermail/release/2019-March/017172.html ODL Parent 5.0.0 rampdown (abhijitk, 16:34:19)

  4. OPX Project Induction Vote (abhijitk, 16:34:47)
    1. https://github.com/lfnetworking/process/pull/13/commits/6c0817bba5cdd8ae44aeae34177e30fad84debc7 (abhijitk, 16:36:00)
    2. If TSC members have any thoughts on this please let Abhijit know or add comments (abhijitk, 16:36:50)

  5. Inactive Projects Archival - Bulk Archival of 20 projects (abhijitk, 16:39:35)
    1. https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium (abhijitk, 16:39:59)
    2. Mailing lists for previously archived projects have not been closed - question is how to handle these? (abhijitk, 16:41:17)
    3. AGREED: TSC thinks that we should close the archived projects mailing lists, with a bounce-reply saying the project is not active, but the older emails should be available (abhijitk, 16:47:19)
    4. ACTION: CaseyLF to think about and handle the archived projects mailing lists (abhijitk, 16:48:10)

  6. DDF (revisit) (abhijitk, 16:51:51)
    1. Since Zoom remote participation is planned, remote folks should also add any topics they want to have (abhijitk, 16:53:07)
    2. CaseyLF needs an accurate count of folks attending in person (for planning coffee, etc.) (abhijitk, 16:55:11)

  7. Cookies (abhijitk, 16:56:43)


Meeting ended at 16:56:49 UTC (full logs).

Action items

  1. CaseyLF to work with Brandon to promote the ODL DDF on events calendar (OpenDaylight, LF events)
  2. CaseyLF to think about and handle the archived projects mailing lists


Action items, by person

  1. CaseyLF
    1. CaseyLF to work with Brandon to promote the ODL DDF on events calendar (OpenDaylight, LF events)
    2. CaseyLF to think about and handle the archived projects mailing lists


People present (lines said)

  1. abhijitk (37)
  2. rovarga_ (9)
  3. skitt (5)
  4. odl_meetbot (5)
  5. CaseyLF (4)
  6. jamoluhrsen (3)
  7. vishnoianil (3)
  8. jmorvay (2)
  9. faseelak (2)
  10. premsankar (2)
  11. shague (1)
  12. LuisGomez (1)
  13. lori (1)
  14. zxiiro (1)


Generated by MeetBot 0.1.4.