15:59:22 <abhijitk> #startmeeting tsc
15:59:22 <odl_meetbot> Meeting started Thu Mar 28 15:59:22 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:22 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:22 <odl_meetbot> The meeting name has been set to 'tsc'
15:59:39 <abhijitk> #topic Agenda bashing and Roll Call
16:01:09 <abhijitk> TSC members please info
16:02:13 <abhijitk> #info abhijitk
16:02:43 <abhijitk> #chair CaseyLF jamoluhrsen danieldelarosa
16:02:43 <odl_meetbot> Current chairs: CaseyLF abhijitk danieldelarosa jamoluhrsen
16:02:45 <jamoluhrsen> #info jamoluhrsen
16:03:18 <vishnoianil> #info Anil Vishnoi #project openflowplugin, ovsdb
16:03:18 <zxiiro> #info Thanh Ha
16:03:18 <lori> #project lispflowmapping
16:05:31 <abhijitk> #topic Neon released!!
16:05:44 <zxiiro> yay \o/
16:06:05 <premsankar> #info Prem #project coe
16:06:38 <abhijitk> #info Press release for Neon release
16:06:41 <abhijitk> #link https://www.prnewswire.com/news-releases/opendaylight-most-pervasive-open-source-sdn-controller-celebrates-sixth-anniversary-with-neon-release-300818418.html
16:06:51 <abhijitk> #topic Sodium DDF
16:07:23 <abhijitk> #info Everyone attending - please post your name on the attendee list
16:07:53 <abhijitk> #link https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum#Attendees
16:09:43 <abhijitk> #info CaseyLF will be preparing the schedule over the weekend
16:10:43 <abhijitk> #info Ling Ling from China Mobile will come for a session about what she thinks are critical needs for OpenDaylight
16:10:57 <shague> #info shague
16:11:38 <abhijitk> #info We would like to come up with the wish list on OpenDaylight - will be added as a topic
16:12:58 <abhijitk> #info CaseyLF asks the companies using ODL including Ericsson, Lumina, etc. to think about their wishlist for ODL
16:14:57 <abhijitk> #info CaseyLF will be sending a strawman schedule today
16:17:24 <abhijitk> #link https://www.linuxfoundation.org/projects/networking/events/
16:20:47 <abhijitk> #info CaseyLF will try to frontload the schedule so that there may be chance for folks to attend any ONS events late Tuesday afternoon
16:21:18 <abhijitk> #topic Inactive Projects Archival - Bulk Archival
16:21:51 <abhijitk> #info Archival proposal:
16:22:10 <abhijitk> #link https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium
16:26:04 <abhijitk> #info Termination proposal email was sent on March 14 Pacific time and the 2 week window is over today:
16:26:08 <abhijitk> #link https://lists.opendaylight.org/pipermail/tsc/2019-March/011188.html
16:27:42 <abhijitk> #startvote Does the TSC vote to archive the inactive projects listed in https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium ? -1,0,+1
16:27:42 <odl_meetbot> Begin voting on: Does the TSC vote to archive the inactive projects listed in https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium ? Valid vote options are -1, 0, +1.
16:27:42 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:27:49 <abhijitk> #vote +1
16:27:49 <shague> #vote +1
16:27:50 <vishnoianil> #vote +1
16:27:50 <premsankar> #vote +1
16:27:52 <jamoluhrsen> #vote +1
16:27:52 <zxiiro> #vote +1
16:28:18 <LuisGomez> #vote +1
16:28:43 <abhijitk> #endvote
16:28:43 <odl_meetbot> Voted on "Does the TSC vote to archive the inactive projects listed in https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium ?" Results are
16:28:43 <odl_meetbot> +1 (7): LuisGomez, shague, premsankar, jamoluhrsen, zxiiro, abhijitk, vishnoianil
16:29:20 <abhijitk> #agreed The TSC agrees to archive the projects listed in the following archival proposal: https://wiki.opendaylight.org/view/Archive_Proposals/Archived_Sodium
16:31:50 <abhijitk> #topic Closing the ticket TSC-74
16:33:00 <abhijitk> #agreed TSC agrees to close the ticket TSC-74
16:33:14 <abhijitk> #topic Releases
16:34:35 <abhijitk> #info The current release schedule: https://docs.opendaylight.org/en/latest/release-process/release-schedule.html
16:36:20 <abhijitk> #info Neon was released on March 26 - hence the Neon SR1 will have to be 1 month from that date i.e. April 26, 2019
16:37:09 <LuisGomez> #link https://docs.opendaylight.org/en/latest/release-notes/index.html
16:37:18 <LuisGomez> #info some projects seem to be missing here
16:39:17 <abhijitk> #action danieldelarosa to update the schedule in the docs repository so that the release schedule ( https://docs.opendaylight.org/en/latest/release-process/release-schedule.html) is updated.
16:39:54 <abhijitk> #info Release dashboard: https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:40:30 <abhijitk> #info All the release plans for the managed projects in Sodium have been completed
16:42:01 <abhijitk> #info The project plans are available in the release dashboard under "Sodium project plans"
16:43:12 <abhijitk> #topic Removal of IdP component from AAA
16:45:38 <LuisGomez> #info idP component will impact REST token authentication
16:47:17 <abhijitk> #info There is a concern whether there is a significant impact of this change on the end user
16:47:33 <LuisGomez> #info not everybody may be impacted as it is not mandatory but more convenient to use token vs normal authn
16:49:28 <LuisGomez> #link https://jenkins.opendaylight.org/releng/view/CSIT/job/aaa-csit-1node-authn-all-sodium/
16:49:51 <LuisGomez> #info AAA started to fail after idP was removed
16:51:27 <abhijitk> #info The link to the discussion:
16:51:29 <abhijitk> #link https://lists.opendaylight.org/pipermail/discuss/2019-March/008284.html
17:06:33 <rovarga> whooops
17:07:29 <skitt> ha ha same here
17:07:38 <rovarga> abhijitk: danieldelarosa: sorry to have missed the call :(
17:07:44 <rovarga> damn DST changes
17:08:24 <abhijitk> OK - I forgot to end meeting :(
17:08:24 <danieldelarosa> :D that happens to a lot of people in the last two weeks… no worries, we will review the idp aaa issue in a couple of weeks
17:08:43 <rovarga> danieldelarosa: well... will you be at the DDF?
17:08:48 <abhijitk> No worries - we can talk next week when you are here at the DDF
17:09:05 <abhijitk> #endmeeting