#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:02:19 UTC (full logs).

Meeting summary

    1. faseelak (faseelak, 16:02:42)
    2. skitt (skitt, 16:02:48)
    3. premsankar (premsankar, 16:02:53)
    4. abelur (abelur, 16:02:56)
    5. Hema (Hema_, 16:03:14)
    6. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:03:20)
    7. jamoluhrsen (jamoluhrsen, 16:03:23)
    8. abhijitk (abhijitk, 16:03:30)
    9. rovarga (rovarga, 16:04:01)

  1. DDF Recap (abhijitk, 16:05:04)
    1. LuisGomez (LuisGomez, 16:06:09)
    2. https://docs.google.com/document/d/1zHO2p3af7ABTu0d6Q-ICNrL3HxVga7H2GMXTV5vQw_g/edit?usp=sharing (abhijitk, 16:08:50)
    3. DDF presentations are posted here: https://wiki.opendaylight.org/view/Presentations (LuisGomez, 16:09:22)
    4. premsankar CaseyLF discuss the documentation person the LF is planning to hire. (abhijitk, 16:11:42)
    5. CaseyLF says the documentation person may need to be based to a few geographies (abhijitk, 16:12:26)

  2. General (abhijitk, 16:15:28)
    1. LuisGomez has updated the dependency diagram on the main projects wiki (abhijitk, 16:16:07)
    2. Some projects still missing release notes for Neon (abhijitk, 16:16:43)
    3. ACTION: Daniel to follow up (abhijitk, 16:17:15)
    4. odlparent/yangtools have releases now (5.0.0 and 3.0.0) (rovarga, 16:17:40)
    5. mdsal-4.0.0 staging is happening now, should have the release artifacts by tomorrow morning (rovarga, 16:19:27)
    6. faseelak proposes two more days (Tuesday) before MRI patches merged - everybody agrees (abhijitk, 16:20:06)
    7. https://wiki.opendaylight.org/view/Project_list (rovarga, 16:21:25)
    8. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/mdsal-maven-stage-v3.0.x/25/staging-repo.txt.gz (rovarga, 16:24:24)

  3. Confluence (abhijitk, 16:27:22)
    1. CaseyLF is proposing a migration to Confluence (abhijitk, 16:29:00)
    2. VOTE: Voted on "Does the TSC agree for CaseyLF to migrate to Confluence from wiki (assuming there is a transition period where both are alive)?" Results are, +1: 9 (abhijitk, 16:37:27)
    3. The vote was approved by a margin of 8 to zero TSC members (abhijitk, 16:38:21)
    4. CaseyLF plans to keep the wiki around but will be pointed to by a different URL (abhijitk, 16:42:07)

  4. Releases (abhijitk, 16:42:17)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:42:36)
    2. rovarga requests the community to step up on the Archetype project (abhijitk, 16:46:37)
    3. archetypes project is in dire state, it needs some initial TLC to catch up with the releases we've made (rovarga, 16:46:56)
    4. the scope of work is simple version bumps, branching releasing -- initial catch up should be couple of hours, maybe 2 days (rovarga, 16:47:32)
    5. after that it's essentially SM-level work, i.e. maybe 2-3 hours to support every Simultaneous Release (rovarga, 16:48:18)
    6. ACTION: abhijitk to discuss with the Neutron project with Michael, etc. regarding the committer promotions and PTL (abhijitk, 16:49:11)
    7. Neon SR1 is around the corner - due on April 26 (abhijitk, 16:51:55)
    8. odlparent/yangtools/mdsal have their releases for Neon SR1 done -- odlparent-4.0.10, yangtools-2.1.10 and mdsal-3.0.8 (rovarga, 16:52:51)
    9. sodium MRI patches are making good progress. Currently work on-going at sfc project (faseelak, 16:55:00)
    10. https://git.opendaylight.org/gerrit/#/c/81529/2/sfc-model/pom.xml (rovarga, 16:55:19)
    11. test failures are being looked upon by Som and Karthika from ovsdb and openflowplugin (faseelak, 16:55:24)

  5. Cookies (abhijitk, 16:56:31)
    1. See you next time :) (abhijitk, 16:56:41)


Meeting ended at 16:56:46 UTC (full logs).

Action items

  1. Daniel to follow up
  2. abhijitk to discuss with the Neutron project with Michael, etc. regarding the committer promotions and PTL


Action items, by person

  1. abhijitk
    1. abhijitk to discuss with the Neutron project with Michael, etc. regarding the committer promotions and PTL


People present (lines said)

  1. rovarga (34)
  2. abhijitk (30)
  3. faseelak (21)
  4. odl_meetbot (8)
  5. abelur (7)
  6. skitt (6)
  7. LuisGomez (3)
  8. premsankar (3)
  9. jamoluhrsen (2)
  10. Hema_ (2)
  11. CaseyLF (1)


Generated by MeetBot 0.1.4.