#opendaylight-meeting: tsc

Meeting started by skitt at 16:00:50 UTC (full logs).

Meeting summary

  1. Roll-call and agenda-bashing (skitt, 16:00:57)
    1. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (skitt, 16:01:01)
    2. TSC members, please #info in (skitt, 16:01:08)
    3. Project reps, please #project in (skitt, 16:01:15)
    4. Thanh Ha (zxiiro, 16:01:46)
    5. skitt (skitt, 16:01:50)
    6. abhijitk (abhijitk, 16:01:51)
    7. premsankar (premsankar, 16:01:52)
    8. LuisGomez (LuisGomez, 16:02:16)
    9. faseelak (faseelak_, 16:02:32)
    10. jamoluhrsen (jamoluhrsen, 16:02:38)
    11. rovarga (rovarga, 16:02:57)
    12. shague (shague, 16:03:44)

  2. Cross LFN project DDF (abhijitk, 16:04:03)
    1. Planned to be in the second week of June - 9th to 14th (abhijitk, 16:04:42)
    2. Might be 3 days (abhijitk, 16:05:04)
    3. At the Stockholm Convention Center (abhijitk, 16:05:34)

  3. Releases (abhijitk, 16:06:41)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard (abhijitk, 16:07:03)
    2. https://docs.opendaylight.org/en/latest/release-process/release-schedule.html Release Schedule (abhijitk, 16:08:47)
    3. Discussion on if we should cut down the number of SR releases by 1. (zxiiro, 16:15:17)
    4. General agreement that SR1 should be released about ~ 6 weeks after a major release. (zxiiro, 16:19:00)
    5. to fix all the bugs shaken out after the release (skitt, 16:19:15)
    6. Initial Proposal, release spacing: SR1 (6 weeks after GA), SR2 (3 months after SR1) and SR3 (3 months after SR2) (abhijitk, 16:19:33)
    7. Things looking good so far for the CSIT Checkpoint for Sodium on May 9 (abhijitk, 16:22:27)

  4. NetConf PTL (abhijitk, 16:23:35)
    1. NetConf PTL discussion will be done over the NetConf mailing and the kernel projects call (abhijitk, 16:29:26)

  5. YourKit license (abhijitk, 16:29:54)
    1. License for the YourKit profiler had expired - because they did not allow the license distribution on the mailing list. (abhijitk, 16:30:55)
    2. AGREED: Distribute the license to the active PTLs over unicast email, have them distribute them as required over unicast email (not over mailing list) (abhijitk, 16:35:00)

  6. Security mailing list (abhijitk, 16:35:18)
    1. Only one or two active persons in the current security panel - we need more folks (abhijitk, 16:38:21)
    2. idea of a common LFN security mailing-list, since ONAP for example has many security resources (skitt, 16:41:00)
    3. ODL by contrast no longer even has an official contact, and no way to issue CVEs (skitt, 16:41:18)
    4. discussion about examining security scan results, per project or across projects (skitt, 16:44:04)
    5. Suggestion from the TSC to contributings orgs to add some folks to the security panel (abhijitk, 16:49:48)

  7. Internships (abhijitk, 16:50:08)
    1. Two people have expressed interest on the internship program. No formal application yet. (abhijitk, 16:50:47)
    2. Suggestion to the community to share the info about the internship program to their contacts (abhijitk, 16:52:35)
    3. https://wiki.opendaylight.org/view/Interns/Projects (faseelak, 16:53:07)
    4. premsankar updates that Lumina is working to add documentation project contact (abhijitk, 16:55:57)

  8. LFN SPC (abhijitk, 17:03:00)
    1. http://r.lfnetworking.org/?prefix=lfn-zoom/TAC/2019-04-24%2007.05.46%20LFN%20TAC%20%20Bi-Weekly%20Mtg%20560486345/ (CaseyLF, 17:03:20)

  9. Cookies (skitt, 17:03:35)


Meeting ended at 17:03:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. abhijitk (27)
  2. skitt (16)
  3. odl_meetbot (6)
  4. zxiiro (3)
  5. rovarga (2)
  6. faseelak (2)
  7. premsankar (2)
  8. shague (1)
  9. LuisGomez (1)
  10. lori (1)
  11. jamoluhrsen (1)
  12. faseelak_ (1)
  13. CaseyLF (1)
  14. danieldelarosa (0)


Generated by MeetBot 0.1.4.