#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:02:05 UTC (full logs).

Meeting summary

  1. Agenda Bashing & Roll Call (abhijitk, 16:02:26)
    1. Thanh Ha (irc only) (zxiiro, 16:02:35)
    2. jamoluhrsen (jamoluhrsen, 16:02:39)
    3. skitt (skitt, 16:02:43)
    4. rovarga (rovarga, 16:02:46)
    5. skitt proxying for shague (skitt, 16:02:50)
    6. abhijitk (abhijitk, 16:02:51)
    7. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:03:24)
    8. LuisGomez (LuisGomez, 16:03:25)
    9. faseelak (faseelak_, 16:04:31)

  2. Releases (abhijitk, 16:05:16)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:07:24)
    2. One blocker on BGPCEP (872) - rovarga thinks this can be moved to SR2 (abhijitk, 16:09:39)
    3. We can delay the Fluorine SR-3 for this bug as that will be the last Fluorine SR build (abhijitk, 16:10:43)
    4. Otherwise the releases are healthy (abhijitk, 16:11:14)

  3. OpenStack 3rd party CI (abhijitk, 16:12:07)
    1. abhijitk Looking for the community to support this Project. (CaseyLF, 16:13:51)
    2. rovarga Asks who is using networking ci. (CaseyLF, 16:15:32)
    3. abhijitk cautions that we could run into issues with OpenStack if we don't support networking-odl. (CaseyLF, 16:16:50)
    4. anipbu Confirms that Neutron uses networking-odl. (CaseyLF, 16:17:40)
    5. vishnoianil Confirms that Neutron uses networking-odl. (CaseyLF, 16:18:25)
    6. Anil Vishnoi #project openflowplugin, ovsdb (vishnoianil, 16:18:44)

  4. Cross Community DDF June 11-14 in Stockholm (abhijitk, 16:19:29)
    1. CaseyLF, abhijitk, others request ODL to have virtual sessions if not possible to attend physically - and submit session proposals (abhijitk, 16:26:55)

  5. CSIT test reduction for infra improvements (abhijitk, 16:52:25)
    1. Low hanging fruit like reducing the frequency of the CSIT tests addressed (abhijitk, 16:53:19)
    2. several interns are applying for related odl internship topics (faseelak, 16:53:37)
    3. We are looking to address this using the interns (abhijitk, 16:54:00)
    4. ACTION: CaseyLF to make a tracking sheet for interns - should include applicant name/info/background and the topic/mentor/interview status (abhijitk, 16:58:59)


Meeting ended at 17:00:47 UTC (full logs).

Action items

  1. CaseyLF to make a tracking sheet for interns - should include applicant name/info/background and the topic/mentor/interview status


Action items, by person

  1. CaseyLF
    1. CaseyLF to make a tracking sheet for interns - should include applicant name/info/background and the topic/mentor/interview status


People present (lines said)

  1. abhijitk (20)
  2. CaseyLF (6)
  3. rovarga (4)
  4. odl_meetbot (4)
  5. skitt (3)
  6. LuisGomez (2)
  7. jamoluhrsen (2)
  8. faseelak_ (2)
  9. faseelak (1)
  10. lori (1)
  11. zxiiro (1)
  12. vishnoianil (1)


Generated by MeetBot 0.1.4.