15:59:25 <abhijitk> #startmeeting tsc
15:59:25 <odl_meetbot> Meeting started Thu May 16 15:59:25 2019 UTC. The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:59:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:59:25 <odl_meetbot> The meeting name has been set to 'tsc'
15:59:45 <abhijitk> #topic Agenda Bashing & Roll Call
16:00:35 <abhijitk> #info abhijitk
16:01:25 <skitt> #info skitt
16:01:39 <zxiiro> #info Thanh Ha (IRC only)
16:01:43 <skitt> #link Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:01:58 <jamoluhrsen> #info jamoluhrsen
16:02:23 <lori> #project lispflowmapping
16:02:43 <skitt> #project odlparent controller ovsdb netvirt
16:03:46 <premsankar> #info premsankar #project coe
16:04:26 <lori> #info faseelak
16:05:42 <faseelak> #project genius netvirt coe serviceutils infrautils
16:06:08 <abhijitk> #topic Releases
16:06:42 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 Release Dashboard
16:06:43 <rovarga> #info rovarga
16:06:55 <rovarga> #project odlparent yangtools mdsal controller infrautils aaa netconf bgpcep
16:07:25 <shague> #info shague
16:10:38 <LuisGomez> #info LuisGomez
16:10:56 <danieldelarosa> #info danieldelarosa
16:16:02 <abhijitk> danieldelarosa: can you info in yourself as Anil Vishnoi
16:17:09 <skitt> #info new blocker for Fluorine SR3, CONTROLLER-1879
16:17:29 <skitt> #info Neon SR1 is completed for managed projects, not all unmanaged projects are in yet
16:17:39 <abhijitk> #chair skitt CaseyLF LuisGomez rovarga
16:17:39 <odl_meetbot> Current chairs: CaseyLF LuisGomez abhijitk rovarga skitt
16:17:42 <skitt> #info Telemetry are having issues with the staging job but looking good so far
16:17:48 <skitt> #info SNMP4SDN probably won’t make it
16:18:46 <skitt> #info reminder that the dates in the release schedule are supposed to include self-managed projects
16:19:36 <skitt> #info the release schedule on the wiki needs to be updated to point to the docs page
16:20:28 <abhijitk> #action abhijitk to update release schedule on the wiki to point to docs page
16:20:30 <skitt> #info Fluorine autorelease is looking bad currently
16:20:43 <skitt> #info failures on Sodium too
16:22:11 <abhijitk> #topic Expenses
16:22:45 <skitt> #info the budgeting process for 2020 will be very different from that used for 2019
16:23:45 <abhijitk> #action abhijitk to forward Phil's note about the Strategic Planning Committee to the TSC
16:24:03 <skitt> #info the SPC are studying the various needs of LFN projects
16:24:23 <skitt> #info next year there won’t be across-the-board requirements to produce say 10% budget cuts
16:24:29 <skitt> #info projects will be prioritised
16:24:34 <CaseyLF> #info The SPC (Strategic Planning Committee) will be looking to what is most significant to membership.
16:25:39 <skitt> #info the slides say that the TAC rep for each TAC project is on the SPC
16:25:48 <CaseyLF> #info Each projects TAC Rep will be apart of the SPC.
16:25:50 <skitt> #info but that’s not correct because there’s a significant time investment involved
16:25:54 <skitt> CaseyLF, no
16:26:02 <skitt> or did I misunderstand?
16:26:11 <CaseyLF> Yes. :)
16:26:34 <skitt> so which is it?
16:27:00 <CaseyLF> The projects will have a rep. Right now that rep is the TAC rep. We can adjust.
16:27:01 <skitt> yes I misunderstood, or yes that’s not correct?
16:27:22 <skitt> #info each TSC will have to choose a rep for the SPC
16:27:55 <CaseyLF> #info the Budget holder for ODL is the LFN Board.
16:28:46 <CaseyLF> #info The LF Finance team does budgeting for over 100 organizations. They don't break things down by projects. They do it at LFN level.
16:29:40 <CaseyLF> #info Collecting spend data for each project is complicated and not really possible in the current format.
16:31:55 <skitt> #info Phil is happy to provide infra numbers for ODL
16:32:13 <skitt> #info rovarga would like to know the results of ODL’s efforts to reduce its costs, across all expenditures (not just infra)
16:32:49 <skitt> #info phrobb will support that request to get those numbers
16:34:35 <skitt> #info a finer-grained understanding of ODL’s costs would be very helpful
16:34:54 <skitt> #info without regular reports of our costs we can’t see the impact of our efforts
16:35:07 <skitt> #action phrobb to provide reports about ODL’s costs
16:37:50 <skitt> #info phrobb mentions that the board currently doesn’t have the time to look into projects’ issues
16:38:07 <skitt> #info this is one of the ideas behind SPC, to give more time to track projects’ needs
16:38:39 <skitt> #info currently there are three core projects everyone cares about: ONAP, OPNFV, ODL
16:43:50 <CaseyLF> #info ODL does not currently have a directed fund, but if it did the TSC would control the usage of those funds exclusively.
16:46:20 <CaseyLF> #info Phil worked to reduce scanning costs so that we could add the Docs contractor. Thanh's departure was a loss but we are looking to fill that role.
16:46:55 <CaseyLF> #info the Community is looking to understand the changes in their costs.
16:47:12 <CaseyLF> #info Phil: Our team is also working with Vexxhost to reduce our costs.
16:48:06 <CaseyLF> #action Casey to try again to automate the distribution of the Vexxhost pricing.
16:51:36 <skitt> #info CaseyLF brings up topic of legal subcommittees for each subprojects, in particular to look at the licensing of all the code in the subprojects before each release
16:52:35 <skitt> #info this is to replace Steve Winslow’s scanning activities
16:52:37 <abhijitk> #info CaseyLF suggests that ODL should look into forming a legal subcommittee for the project
16:53:21 <abhijitk> #info skitt and abhijitk wonder if this was not part of the IPR process done by LF
16:54:02 <skitt> #info approving license exceptions (non-EPL) is now part of the TSC’s duties
16:55:29 <skitt> #info (Steve is still scanning but not as much)
16:56:41 <skitt> #topic Neutron
16:56:49 <skitt> #info rovarga asks who is taking care of Neutron nowadays
16:56:53 <skitt> #info the answer is no one
16:57:31 <rovarga> #info I need one patch merged :)
16:57:32 <rovarga> #link https://git.opendaylight.org/gerrit/#/c/80860/
16:57:40 <rovarga> then I don't care again :)
16:57:46 <CaseyLF> lol
16:57:49 <skitt> #topic Interns
16:57:56 <skitt> #info we need to start interviewing people now
16:58:14 <abhijitk> #topic Intern candidates
16:58:19 <abhijitk> #link https://docs.google.com/spreadsheets/d/1KWvIVZpVgm96vpG4g4I5fL3uXpN_QTyLifawjiE0vWg/edit?usp=sharing
17:02:33 <skitt> #topic Cookies
17:02:35 <skitt> #endmeeting