#opendaylight-meeting: tsc

Meeting started by jamoluhrsen at 16:05:19 UTC (full logs).

Meeting summary

    1. jamoluhrsen (jamoluhrsen, 16:05:28)
    2. Thanh Ha (zxiiro, 16:05:35)
    3. rovarga (rovarga_, 16:05:37)
    4. premsankar (premsankar, 16:05:41)
    5. LuisGomez (LuisGomez, 16:05:47)

  1. DDF (jamoluhrsen, 16:06:14)
    1. faseelak (faseelak, 16:06:21)
    2. email vote not very active for where to do the DDF, but CaseyLF thinks the sentiment is to do both a DDF w/ ONS as well as collaborated with ONAP/OPNFV (jamoluhrsen, 16:07:01)
    3. 9/26-27 in Antwerp will be the next DDF (jamoluhrsen, 16:07:35)
    4. Jan/Feb DDF still unclear with venue options (jamoluhrsen, 16:08:53)

  2. archetype (jamoluhrsen, 16:11:44)
    1. we have patched the project to bring it sort of up-to-speed, but we don't have any active owner. (jamoluhrsen, 16:12:07)
    2. rovarga_ did send an email trying to find someone to take it up (jamoluhrsen, 16:12:25)
    3. https://lists.opendaylight.org/pipermail/release/2019-June/017732.html (rovarga_, 16:13:27)

  3. LF survey (jamoluhrsen, 16:14:46)
    1. https://lists.opendaylight.org/pipermail/tsc/2019-June/011627.html <-- survey to fill out (jamoluhrsen, 16:15:20)

  4. release (jamoluhrsen, 16:16:27)
    1. Fluorine SR3 is almost done and released officially. waiting on self managed projects (jamoluhrsen, 16:17:07)
    2. need to decide if we want to release SR4 with the new odlparent/yangtool releases (jamoluhrsen, 16:17:29)
    3. no strong opinion on releasing SR4 or not. Seems like it might not be worth it. (jamoluhrsen, 16:19:22)
    4. AGREED: we will not do Fluorine SR4 (jamoluhrsen, 16:20:51)
    5. Sodium middle checkpoint due next week (jamoluhrsen, 16:21:29)
    6. two blocker bugs in Sodium (AAA-185 and BGPCEP-873) (jamoluhrsen, 16:22:21)
    7. jamoluhrsen proposes that we use autorelease for Sodium's integration-test results and have projects sign off on their failures (jamoluhrsen, 16:25:36)
    8. ACTION: jamoluhrsen to ask Anil B, to post Sodium results for the middle checkpoint (jamoluhrsen, 16:26:02)
    9. nothing to talk about for Neon except SR2 is in about 1 month (jamoluhrsen, 16:26:52)

  5. misc (jamoluhrsen, 16:27:37)
    1. no TSC meeting next thursday because of US holiday (jamoluhrsen, 16:27:49)


Meeting ended at 16:28:33 UTC (full logs).

Action items

  1. jamoluhrsen to ask Anil B, to post Sodium results for the middle checkpoint


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to ask Anil B, to post Sodium results for the middle checkpoint


People present (lines said)

  1. jamoluhrsen (26)
  2. odl_meetbot (4)
  3. rovarga_ (3)
  4. faseelak (2)
  5. LuisGomez (1)
  6. premsankar (1)
  7. zxiiro (1)
  8. CaseyLF (0)


Generated by MeetBot 0.1.4.