#opendaylight-meeting: tsc

Meeting started by abhijitk at 15:58:01 UTC (full logs).

Meeting summary

  1. Agenda Bashing & Roll Call (abhijitk, 15:58:31)
    1. abhijitk (abhijitk, 15:58:38)
    2. skitt (skitt, 15:58:45)
    3. https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Antitrust Slide (abhijitk, 15:59:25)
    4. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:00:13)
    5. Thanh Ha (zxiiro, 16:01:03)
    6. Anil Belur (abelur, 16:02:12)
    7. rovarga (rovarga, 16:02:14)
    8. faseelak (faseelak, 16:02:27)
    9. https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-08-15-16.00.html Last week meeting minutes (abhijitk, 16:02:55)
    10. LuisGomez (LuisGomez, 16:03:22)

  2. Releases (abhijitk, 16:04:22)
    1. ACTION: danieldelarosa to update the ' (rovarga, 16:04:59)
    2. Neon SR2 still in progress (abhijitk, 16:05:10)
    3. ACTION: danieldelarosa to update the filter for the weather items to not include "Verified" in the dashboard (abhijitk, 16:06:23)
    4. jamoluhrsen (jamoluhrsen, 16:06:35)
    5. premsankar (premsankar, 16:08:01)
    6. Netconf-637 has been merged (abhijitk, 16:08:59)
    7. https://git.opendaylight.org/gerrit/#/c/netconf/+/83679/ is the patch is under discussion for Neon SR2 respin (rovarga, 16:11:14)
    8. AGREED: Neon SR2 respin should pick up the patch https://git.opendaylight.org/gerrit/#/c/netconf/+/83679/ (abhijitk, 16:12:36)
    9. https://jenkins.opendaylight.org/releng/job/autorelease-release-neon-mvn35-openjdk8/222 expected next autorelease (rovarga, 16:15:10)
    10. ACTION: jamoluhrsen to look at how CSIT is looking after autorelease succeeds (rovarga, 16:16:11)
    11. ACTION: danieldelarosa to follow up on the Sodium Final Checkpoint (abhijitk, 16:23:11)
    12. ACTION: abhijitk to invite Komer to the next TSC call about the marketing info (abhijitk, 16:23:49)
    13. Build #170 is the release candidate - we need go through the CSIT results (abhijitk, 16:26:08)
    14. ACTION: abelur to work on the tracking sheet for build #170 (abhijitk, 16:26:39)

  3. OpenDaylight Top 5 priorities for 2020 (abhijitk, 16:29:05)
    1. https://wiki.lfnetworking.org/pages/viewpage.action?spaceKey=LN&title=SPC+2019-08-19+Meeting+notes (abhijitk, 16:29:53)
    2. CaseyLF would like to see a top level wiki page on what we are working on in the near future and what we need help on (abhijitk, 16:37:22)

  4. Responses to JIRA tickets from LF IT (abhijitk, 16:38:15)
    1. CaseyLF says that there has been a change for the watchers on JIRA tickets - so responses "SHOULD" be better (abhijitk, 16:39:24)
    2. CaseyLF demoed the LF ticket system (abhijitk, 16:41:24)
    3. A TWS meeting is scheduled on September 9 - to discuss DDF, ODL requirements, etc. Folks are requested to socialize this meeting for better attendance. (abhijitk, 16:44:31)

  5. ODL Magnesium DDF (abhijitk, 16:45:22)
    1. Registration for the ODL DDF is live (abhijitk, 16:45:38)
    2. http://www.cvent.com/d/wyqrr4/4W Registration link (abhijitk, 16:46:21)
    3. https://wiki.lfnetworking.org/x/QwIiAQ Submit talk proposals here (abhijitk, 16:46:49)
    4. infrawg https://lists.lfnetworking.org/g/infrawg (zxiiro, 16:56:53)
    5. https://jenkins.opendaylight.org/releng/view/autorelease/job/integration-distribution-test-sodium/296 expected Sodium RC CSIT (rovarga, 16:57:13)

  6. Cookies (abhijitk, 16:57:57)


Meeting ended at 16:58:07 UTC (full logs).

Action items

  1. danieldelarosa to update the '
  2. danieldelarosa to update the filter for the weather items to not include "Verified" in the dashboard
  3. jamoluhrsen to look at how CSIT is looking after autorelease succeeds
  4. danieldelarosa to follow up on the Sodium Final Checkpoint
  5. abhijitk to invite Komer to the next TSC call about the marketing info
  6. abelur to work on the tracking sheet for build #170


Action items, by person

  1. abelur
    1. abelur to work on the tracking sheet for build #170
  2. abhijitk
    1. abhijitk to invite Komer to the next TSC call about the marketing info
  3. danieldelarosa
    1. danieldelarosa to update the '
    2. danieldelarosa to update the filter for the weather items to not include "Verified" in the dashboard
    3. danieldelarosa to follow up on the Sodium Final Checkpoint
  4. jamoluhrsen
    1. jamoluhrsen to look at how CSIT is looking after autorelease succeeds


People present (lines said)

  1. abhijitk (31)
  2. rovarga (11)
  3. odl_meetbot (7)
  4. abelur (4)
  5. skitt (2)
  6. jamoluhrsen (2)
  7. zxiiro (2)
  8. LuisGomez (1)
  9. faseelak (1)
  10. premsankar (1)
  11. lori (1)
  12. CaseyLF (1)
  13. danieldelarosa (0)


Generated by MeetBot 0.1.4.