16:00:19 <abhijitk> #startmeeting tsc
16:00:19 <odl_meetbot> Meeting started Thu Oct 10 16:00:19 2019 UTC.  The chair is abhijitk. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:00:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:19 <odl_meetbot> The meeting name has been set to 'tsc'
16:02:24 <abelur> #info abelur
16:02:31 <danieldelarosa> #info danieldelarosa
16:02:42 <abhijitk> #topic Agenda Bashing and Roll Call
16:02:50 <abhijitk> #link https://wiki.opendaylight.org/view/TSC:Meeting#Agenda
16:03:31 <skitt> #info skitt
16:03:42 <skitt> #project odlparent controller archetypes ovsdb netvirt integration/distribution
16:04:51 <abhijitk> #link https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx
16:05:01 <abhijitk> #info abhijitk
16:05:52 <LuisGomez> #info LuisGomez
16:05:59 <premsankar> #info premsankar
16:06:01 <zxiiro> #info Thanh
16:06:09 <jamoluhrsen> #info jamoluhrsen
16:06:28 <rovarga> #infor varga
16:06:37 <rovarga> #info rovarga
16:07:01 <abhijitk> #topic Releases
16:07:09 <rovarga> #project odlparent yangtools mdsal controller aaa infrautils netconf
16:07:13 <rovarga> #project bgpcep
16:07:19 <abhijitk> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403
16:08:16 <abhijitk> #info Magnesium MRI - 3 days behind on merging patches in the dependent projects
16:11:42 <abhijitk> #info rovarga will merge the patches so that the release can be broken and issues can be identified faster
16:13:06 <abhijitk> #agreed the Magnesium MRI patches can be started to merge
16:17:34 <abhijitk> #action danieldelarosa to send out email for release plans on the release mailing list
16:18:04 <rovarga> #link https://jira.linuxfoundation.org/servicedesk/customer/portal/2/IT-17891 <- supercommitter ticket
16:21:53 <rovarga> #info the patches are being merged right now
16:30:07 <rovarga> abelur: ^^^ the ticket for rights
16:30:26 <abelur> rovarga: its done
16:31:11 <abhijitk> #action danieldelarosa to check with projects which are changing the status from self managed to managed so we can have a TSC review on the next call
16:31:30 <abhijitk> #topic TSC elections
16:32:28 <CaseyLF> #link As the language of the election process is updated, the TSC should vote and then update this page: https://wiki.lfnetworking.org/x/XwIiAQ
16:33:01 <abhijitk> #info The format of having TSC composition to be solely committer-at-large seats was approved by the TSC vote
16:33:06 <CaseyLF> #link When we are decided.  The Election process will take place here: https://wiki.lfnetworking.org/x/UYBrAQ
16:42:25 <abelur> zxiiro: can you share that link please
16:42:34 <jamoluhrsen> 72 is surprising to me.
16:43:00 <abelur> rovarga: +1
16:43:01 <zxiiro> #link Bitergia https://opendaylight.biterg.io
16:43:17 <zxiiro> abelur: the default dashboard is 90 days
16:53:05 <abhijitk> #action abhijitk to start an email vote on company limits and the number of seats
16:56:07 <rovarga> jamoluhrsen: +1
17:00:36 <skitt> abhijitk, can you end the meeting?
17:01:55 <skitt> jamoluhrsen, rovarga, https://opendaylight.biterg.io/app/kibana#/dashboard/Git?_g=()&_a=(description:'Git%20Overview%20panel%20by%20Bitergia',filters:!(('$state':(store:appState),meta:(alias:'Empty%20Commits',disabled:!f,index:git,key:files,negate:!t,params:(query:'0',type:phrase),type:phrase,value:'0'),query:(match:(files:(query:'0',type:phrase)))),('$state':(store:appState),meta:(alias:Bots,disabled:!f,index:git,key:author_bot,negate:!t,params:
17:01:55 <skitt> (query:!t,type:phrase),type:phrase,value:true),query:(match:(author_bot:(query:!t,type:phrase))))),fullScreenMode:!f,options:(darkTheme:!f,useMargins:!t),panels:!((gridData:(h:4,i:'1',w:3,x:5,y:0),id:git_commits_organizations,panelIndex:'1',title:Organizations,type:visualization,version:'6.1.0-3'),(gridData:(h:3,i:'2',w:5,x:0,y:12),id:git_commits_timezone,panelIndex:'2',title:'Commits%20by%20Time%20Zone',type:visualization,version:'6.1.0-3'),(gri
17:01:56 <skitt> dData:(h:2,i:'3',w:5,x:0,y:4),id:git_evolution_authors,panelIndex:'3',title:Authors,type:visualization,version:'6.1.0-3'),(gridData:(h:2,i:'4',w:5,x:0,y:2),id:git_evolution_commits,panelIndex:'4',title:Commits,type:visualization,version:'6.1.0-3'),(gridData:(h:5,i:'5',w:7,x:5,y:4),id:git_evolution_organizations,panelIndex:'5',title:Organizations,type:visualization,version:'6.1.0-3'),(gridData:(h:2,i:'6',w:5,x:0,y:0),id:git_main_numbers,panelIndex
17:02:01 <skitt> :'6',title:Git,type:visualization,version:'6.1.0-3'),(gridData:(h:6,i:'7',w:7,x:5,y:9),id:git_organizations_table,panelIndex:'7',title:Organizations,type:visualization,version:'6.1.0-3'),(gridData:(h:6,i:'8',w:5,x:0,y:6),id:git_top_authors,panelIndex:'8',title:Authors,type:visualization,version:'6.1.0-3'),(gridData:(h:4,i:'9',w:4,x:8,y:0),id:git_top_projects,panelIndex:'9',title:Projects,type:visualization,version:'6.1.0-3'),(gridData:(h:6,i:'10'
17:02:08 <skitt> ,w:12,x:0,y:15),id:git_top_repositories,panelIndex:'10',title:Repositories,type:visualization,version:'6.1.0-3')),query:(language:lucene,query:(query_string:(analyze_wildcard:!t,default_field:'*',query:'*'))),timeRestore:!f,title:Git,uiState:(P-1:(title:Organizations),P-10:(title:Repositories,vis:(params:(config:(searchKeyword:''),sort:(columnIndex:!n,direction:!n)))),P-2:(title:'Commits%20by%20Time%20Zone',vis:(legendOpen:!f)),P-3:(title:Authors
17:02:13 <skitt> ,vis:(legendOpen:!f)),P-4:(title:Commits,vis:(legendOpen:!f)),P-5:(title:Organizations),P-6:(title:Git),P-7:(title:Organizations,vis:(params:(config:(searchKeyword:''),sort:(columnIndex:!n,direction:!n)))),P-8:(title:Authors,vis:(params:(config:(searchKeyword:''),sort:(columnIndex:!n,direction:!n)))),P-9:(title:Projects,vis:(params:(config:(searchKeyword:''),sort:(columnIndex:!n,direction:!n))))),viewMode:view)
17:02:20 <skitt> oops
17:02:24 <skitt> I only see 20
17:06:28 <jamoluhrsen> #endmeeting