15:02:29 <shague> #startmeeting NetVirt Weekly 06/13/17
15:02:29 <odl_meetbot> Meeting started Tue Jun 13 15:02:29 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:29 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:29 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_06_13_17'
15:02:30 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:32 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_06_06_17/opendaylight-netvirt-netvirt_weekly_06_06_17.2017-06-06-15.13.html last weeks minutes
15:02:35 <viveknarasimhan> #info viveknarasimhan
15:02:40 <vpickard> #info vpickard
15:02:47 <sridharg> #info Sridhar Gaddam
15:03:39 <shague> #topic Review existing action items
15:04:09 <aswinsuryan> #info Aswin Suryanarayanan
15:04:19 <daya_k> #info daya_k
15:04:25 <jchhatbar> #info Janki Chhatbar
15:04:42 <shague> #chair vpickard afredette
15:04:42 <odl_meetbot> Current chairs: afredette shague vpickard
15:04:57 <afredette> #info Andre Fredette
15:05:22 <shague> #info  [DONE] Netvirt/Ovsdb/Genius need to look at curent test failures and inform if acceptable or not
15:06:25 <anipbu> https://docs.google.com/spreadsheets/d/1zImtd764e-hOgJAxoJKl85fxHCPu2agLfqsBtf13zQY/edit#gid=119564471
15:06:37 <anipbu> https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#SR4_Download
15:07:01 <vpickard> #info An and Jamo reviewed Boron SR4 netvirt bugs, links above
15:07:29 <vpickard> #info no blocker bugs for netvirt for sr4
15:08:47 <shague> #info Vnkat to share list of open bugs - reach out to Venkat to get list of bugs
15:08:48 <vpickard> #action Sam to reach out to Venkat for list of bugs
15:09:08 <shague> #topic Boron sr4
15:09:40 <shague> #topic Carbon SR1 planning - 07/06/17, Build cutoff: 07/02/17 11:59 UTC
15:10:33 <shague> #info vivek 3 blocker bugs. 1. default sgs,
15:11:03 <shague> #info viveknarasimhan: 2. ipv6 prefix, csit issues
15:11:19 <shague> #info viveknarasimhan 3. arp mip learning test
15:12:07 <shague> #info exception bugs and other csit sporadic submitted and looking good.
15:15:57 <shague> #topic Nitrogen Planning
15:16:36 <vpickard> #info Main goal for Nitrogen is karaf4
15:17:21 <shague> #topic karaf 4
15:18:04 <vpickard> #info must use karaf4 by next week
15:18:18 <shague> #info plan to migrate to odlparent 1.9.0 and 2.0
15:18:56 <vpickard> #info project update odlparent to 2.0 will have to do this manually
15:19:06 <anipbu> https://wiki.opendaylight.org/view/Karaf_4_migration
15:20:05 <vpickard> #info expect huge breakages next week as projects move to karaf4
15:20:22 <anipbu> https://bugs.opendaylight.org/show_bug.cgi?id=8669
15:20:26 <anipbu> https://bugs.opendaylight.org/show_bug.cgi?id=8682
15:20:32 <anipbu> https://bugs.opendaylight.org/show_bug.cgi?id=8638
15:24:01 <vpickard> #info skitt has build karaf4 distro in patch 55160, will run in csit
15:25:07 <vpickard> #info vorburger opening bugs for karaf4 distro build
15:26:36 <vpickard> #info preference would be to get at least one project, maybe netvirt, running in karaf4 before switching over all projects
15:29:43 <vpickard> #info Keep with orig schedule of June 19, will revisit, and move by 1 week if needed based on netvirt test results
15:30:48 <viveknarasimhan> #info To run csit today on the karaf4 distribution produced by Michael
15:31:15 <viveknarasimhan> #info based on those results we will be able to decide the complexity of fixing the current karaf4 bugs
15:32:41 <shague> #topic ocata
15:33:55 <shague> #info adding compute nodes is still an issue
15:34:18 <shague> #info new startup script may fix issue
15:36:23 <shague> #info CSIT sporadic bugs and exceptions
15:39:33 <shague> #info janki mentions some longstanding bugs need to be looked at
15:40:17 <shague> #info viveknarasimhan says some will be looked at soon
15:42:14 <shague> #info viveknarasimhan focusing on bug 8585, arp responder and two others
15:43:08 <viveknarasimhan> #link https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic%22&list_id=80195
15:43:18 <shague> #info need to triage list of open bugs again
15:45:07 <shague> #endmeeting