15:00:29 <vthapar> #startmeeting NetVirt Weekly 06/27/17
15:00:29 <odl_meetbot> Meeting started Tue Jun 27 15:00:29 2017 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:29 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:29 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_06_27_17'
15:00:53 <vthapar> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:02 <vthapar> #info Vishal
15:02:00 <vthapar> #chair vishnoianil viveknarasimhan
15:02:00 <odl_meetbot> Current chairs: vishnoianil viveknarasimhan vthapar
15:03:00 <viveknarasimhan> #info viveknarasimhan
15:04:05 <daya_k> #info daya_k
15:04:06 <aswinsuryan> #info Aswin Suryanarayanan
15:05:30 <vthapar> #topic action items from previous meeting
15:05:41 <vthapar> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_meeting/opendaylight-netvirt-netvirt_weekly_meeting.2017-06-20-15.01.html
15:06:42 <vthapar> #done jamo and venkat updated the BoronSr4 tracking sheet
15:06:50 <vthapar> #done bug 8696 addressed
15:07:44 <vthapar> #topic Karaf4 migration
15:09:23 <vthapar> #done ODLparent 2.0.0 migration done
15:10:24 <viveknarasimhan> #action vishal to cross-check with anil and others to see if one bug patch is sufficient to address the integration build for netvirt
15:10:36 <vthapar> #info waiting on offset0 to be enabled in integration/distribution
15:12:05 <vthapar> #topic Carbon SR1 readiness
15:29:12 <gvrangan> #link http://docs.opendaylight.org/en/stable-carbon/submodules/netvirt/docs/openstack-guide/openstack-with-netvirt.html#installing-openstack-and-opendaylight-using-devstack
15:29:41 <gvrangan> ODL_GATE_SERVICE_PROVIDER=vpnservice
15:36:18 <vthapar> #topic open mic
15:37:05 <vthapar> #info matt welch shared status on scale testing
15:42:02 <mattw4> https://github.com/intel-odl/socets
15:42:12 <mattw4> ^^ ansible deployment code
15:42:32 <mattw4> containers & bash to build & start them: https://github.com/matt-welch/docker-devstack
15:42:37 <gvrangan> aswinsuryan: Team has some comments on Bug #8400
15:43:03 <gvrangan> aswinsuryan, Can we discuss?
15:43:05 <vthapar> #link https://github.com/intel-odl/socets ansible deployment code
15:43:27 <vthapar> #link  https://github.com/matt-welch/docker-devstack containers and bash to build and start them
15:50:41 <vthapar> #topic cookies
15:50:46 <vthapar> #endmeeting