15:01:29 <shague> #startmeeting NetVirt Weekly 07/11/17
15:01:29 <odl_meetbot> Meeting started Tue Jul 11 15:01:29 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:29 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:29 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_07_11_17'
15:01:43 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:47 <vpickard> #info vpickard
15:01:50 <skitt> #info skitt
15:01:51 <vthapar> #info Vishal
15:02:07 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_2017_07_04/opendaylight-netvirt-netvirt_weekly_2017_07_04.2017-07-04-15.00.html
15:03:09 <aswinsuryan> #info Aswin Suryanarayanan
15:04:58 <janki> #info Janki Chhatbar
15:05:29 <shague> #topic odlparent 2.0.2 patches
15:05:48 <shague> #info genius patches passed so can merge, need to look at netvirt and then merge
15:08:03 <shague> #info odl-netvirt-sfc feature is not in dstro
15:08:56 <shague> #topic carbon sr1
15:10:11 <shague> #info openflowplugin has a blocker bug holding up release
15:11:35 <shague> #info ipv6 with learn has problem
15:11:47 <shague> #info also needed for non-conntrack
15:11:51 <vthapar> getting a few connection issues
15:12:48 <shague> #info agreed this is not a blocker bug
15:13:54 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=8729 ipv6 bug
15:22:27 <shague> #topic release planning
15:24:53 <shague> #info hitless resync
15:25:06 <shague> #info openflowplugin has work to add support
15:26:10 <shague> #info there might be impacts in netvirt
15:33:40 <shague> #info api freeze is also 7/14/17
15:34:13 <shague> #info are there any changes needed for the dhcp feature? vivek mentions there might be a new config needed
15:41:11 <shague> #topic csit exception bugs
15:41:39 <shague> #info bug-7826 cna be looked at this week
15:41:54 <shague> #info bug-7830 mroe difficult and will need time
15:46:36 <shague> #info vivek and tema has plan to remove tempest cleanup to help with troubleshooting tempest failures
15:48:40 <shague> #topic specs
15:49:25 <shague> #info do we need a spec for fib refactoring
15:51:34 <shague> #info need to update pipelin doc for any pipeline changes
15:54:27 <shague> #topic NEC bugs on new netvirt
15:55:08 <vthapar> #link https://git.opendaylight.org/gerrit/59924
15:55:14 <shague> #info venkat to list any bugs
15:55:47 <viveknarasimhan> #info viveknarasimhan
15:58:38 <shague> #info csit should capture performance data
16:00:48 <shague> #info vthapar to provide an overview of the perf testing framework at later meeting
16:03:09 <shague> #action shague to triage infos to be actions
16:03:23 <shague> #endmeeting