15:01:33 <shague> #startmeeting NetVirt Weekly 07/25/17
15:01:33 <odl_meetbot> Meeting started Tue Jul 25 15:01:33 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:33 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_07_25_17'
15:01:44 <vpickard> #info vpickard
15:01:53 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:02:00 <sridharg> #info Sridhar Gaddam
15:02:05 <vthapar> #info Vishal
15:02:40 <skitt> #info skitt
15:02:52 <viveknarasimhan> #info viveknarasimhan
15:02:59 <shague> #topic Review existing action items
15:03:11 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_07_18_17/opendaylight-netvirt-netvirt_weekly_07_18_17.2017-07-18-14.59.html
15:05:43 <janki> #info Janki Chhatbar
15:06:40 <shague> #info vthapr still looking if changes are needed for dhcp config
15:06:46 <shague> #topic vthapr still looking if changes are needed for dhcp config
15:07:02 <shague> #info push to oxygen
15:07:23 <aswinsuryan> #info Aswin Suryanarayanan
15:07:31 <shague> #topic anil to track eos deprecation and two css bugs
15:08:33 <shague> #info vishnoianil to followup with Robert. confusions about which api is deprecated
15:08:41 <shague> #action vishnoianil to followup with Robert. confusions about which api is deprecated
15:09:42 <shague> #topic [DONE] jamoluhrsen to look at enabling tests [thread](https://lists.opendaylight.org/pipermail/netvirt-dev/2017-July/005087.html)
15:09:55 <shague> #info aswinsuryan totalkw ith jamoluhrsen about enabling all tests
15:11:13 <shague> #topic l2gw csit issues
15:11:32 <shague> #info venkat pushed initial fix, but still issues with tunnels
15:12:01 <shague> #action vpickard to followup with venkat on more config
15:12:39 <shague> #topic Allow new features in Nitrogen SR's since the release was shortened for karaf4?
15:17:21 <shague> #info pike will be release to test against nitrogen and oxygen for 3-4 months
15:17:29 <shague> #info nothing new planned for nitrogen
15:17:43 <shague> #info pike does have features to integrate with
15:17:57 <shague> #info no new features identified for nitrogen yet
15:21:53 <shague> #topic finalize upstream support combinations
15:43:06 <jamoluhrsen> shague, I'm here. worth dialing in?
15:45:28 <shague> #topic bug 8859
15:45:31 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=8859
15:45:57 <shague> #info still under investigation
15:46:11 <shague> #vthapar found a few issues
15:50:04 <shague> #topic csit exceptions
15:50:42 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=8683
15:51:01 <shague> #info redesign to remove need for idmanager
15:52:28 <shague> #info bug fix for carbon and nitrogen
16:03:54 <aswinsuryan> #link https://bugs.opendaylight.org/show_bug.cgi?id=8838#c2
16:04:18 <viveknarasimhan> #info tempest clean up
16:04:41 <shague> #topic tempest clean up
16:05:32 <shague> #info jamoluhrsen's patches using pdb breakpoints
16:06:03 <shague> #info viveknarasimhan concerns baout how to continue test
16:06:50 <shague> #viveknarasimhan downstream team has different method, not been tested in sandbox yet
16:08:03 <shague> #topic mdsal enhancements
16:09:16 <shague> #info mdsal patches have been merged. requires changes in netvirt to use them
16:09:31 <vthapar> #info Bug 5280
16:09:45 <viveknarasimhan> #link https://bugs.opendaylight.org/show_bug.cgi?id=5280
16:10:43 <shague> #info need to update csit to test against it
16:11:00 <viveknarasimhan> #info we can see many BUG 5280 Commit reviews when going into link https://git.opendaylight.org/gerrit/#/c/49263/
16:11:11 <vthapar> #link https://lists.opendaylight.org/pipermail/netvirt-dev/2017-July/005082.html mail thread starte by muthu
16:13:05 <gvrangan_> shague, The tempest project has fixed the problem
16:13:10 <gvrangan_> just sent mail
16:13:16 <shague> #endmeeting