#opendaylight-netvirt: NetVirt Weekly 08/01/17

Meeting started by shague at 15:00:43 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:01:01)
  2. Review existing action items (shague, 15:01:02)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_07_25_17/opendaylight-netvirt-netvirt_weekly_07_25_17.2017-07-25-15.01.html (shague, 15:01:20)
    2. Janki Chhatbar (janki, 15:03:24)
    3. Aswin Suryanarayanan (aswinsuryan, 15:05:59)
    4. viveknarasimhan (viveknarasimhan, 15:07:24)
    5. Vishal (vthapar, 15:08:18)
    6. daya_k (daya_k, 15:08:38)

  3. eos: not deprecated so we are good (shague, 15:09:55)
    1. Matt Welch (mattw4, 15:10:20)

  4. Carbon release planning - SR2 8/17/17 (shague, 15:10:41)
    1. are there any bugs needed for Carbon? (shague, 15:11:37)
    2. looking to get ipv6 fixes in (shague, 15:13:09)
    3. aclservice changes need to be upstreamed (shague, 15:15:57)
    4. aclservice have large changes (shague, 15:16:19)
    5. slides for multicast and idmanager decoupling (shague, 15:17:30)
    6. ACTION: viveknarasimhan provide list of bugs (shague, 15:19:34)
    7. dhcp specs need to go in (shague, 15:20:35)
    8. https://git.opendaylight.org/gerrit/#/c/60645/ (viveknarasimhan, 15:21:08)
    9. dhcp feature is in Pike m3 (shague, 15:22:37)
    10. ACTION: jamoluhrsen push tempest debugging patch: https://git.opendaylight.org/gerrit/#/c/60224/ (shague, 15:24:52)
    11. DHCP feature in ODL https://git.opendaylight.org/gerrit/#/c/60645/ (viveknarasimhan, 15:25:27)
    12. daya_k (shague, 15:27:24)
    13. dhcp service CSIT https://jenkins.opendaylight.org/releng/job/netvirt-csit-1node-openstack-ocata-gate-stateful-carbon/12/robot/report/log.html#s1-s4 (viveknarasimhan, 15:31:19)
    14. dhcp and critical bug fixes first (shague, 15:34:38)
    15. next week look to add dualstack patch (shague, 15:35:58)

  5. csit excpetions and bugs (shague, 15:36:37)
    1. 8917 patch pushed (shague, 15:36:53)
    2. kiran (viveknarasimhan, 15:38:09)
    3. need way to check if cleanup is done between tests (shague, 15:38:35)
    4. verify flows cleanup testcase is not completely cleaning up (shague, 15:39:25)
    5. Andre Fredette (afredette, 15:39:50)
    6. need test determine which tests had left over flows and mark (shague, 15:40:49)
    7. for bug 8895 - https://logs.opendaylight.org/releng/jenkins092/netvirt-csit-1node-openstack-newton-nodl-v2-upstream-stateful-snat-conntrack-carbon/122/log.html.gz#s1-s7 (viveknarasimhan, 15:45:28)
    8. docs for support matrix (shague, 15:52:46)
    9. should we identify openstack stable releases or is stable/release enough (shague, 15:53:04)
    10. https://git.opendaylight.org/gerrit/#/c/60839/ (shague, 15:56:07)

  6. port-binding (shague, 15:59:13)
    1. E/// downstream is using pseudoagent-db (shague, 15:59:37)
    2. E/// downstream is using pseudoagent-db with newton (shague, 16:00:16)
    3. network-topology as port binding is not working with Pike (gvrangan_, 16:02:27)
    4. ocata has not been tested with pseudoagent (shague, 16:02:31)
    5. use pseudoagent with pike (shague, 16:03:11)
    6. ocata run tests to see if pseudoagent can be used (shague, 16:03:43)

  7. acl spec for existing communication (shague, 16:04:58)
  8. bug-7545 (shague, 16:05:23)
    1. workaround add dummy zone lookup (shague, 16:05:51)
    2. need to resolve acl spec changes with the other proposed acl pipeline changes (shague, 16:07:31)
    3. viveknarasimhan mentions odl sg flows are slightly different from raw openstack (shague, 16:08:13)


Meeting ended at 16:11:44 UTC (full logs).

Action items

  1. viveknarasimhan provide list of bugs
  2. jamoluhrsen push tempest debugging patch: https://git.opendaylight.org/gerrit/#/c/60224/


Action items, by person

  1. viveknarasimhan
    1. viveknarasimhan provide list of bugs


People present (lines said)

  1. shague (43)
  2. viveknarasimhan (9)
  3. odl_meetbot (3)
  4. vthapar (1)
  5. daya_k (1)
  6. aswinsuryan (1)
  7. gvrangan_ (1)
  8. afredette (1)
  9. janki (1)
  10. mattw4 (1)


Generated by MeetBot 0.1.4.