14:59:31 <shague> #startmeeting NetVirt Weekly 08/08/17
14:59:31 <odl_meetbot> Meeting started Tue Aug  8 14:59:31 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:59:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:59:31 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_08_08_17'
14:59:41 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:00:29 <shague> #link https://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_08_01_17/opendaylight-netvirt-netvirt_weekly_08_01_17.2017-08-01-15.00.html previous actions
15:01:49 <vpickard> #info Vic
15:02:07 <shague> #info viveknarasimhan provide list of bugs - putting list together
15:02:19 <shague> #info jamoluhrsen push tempest debugging patch: https://git.opendaylight.org/gerrit/#/c/60224/ - still wip
15:05:57 <shague> #topic Carbon SR2 8/17/17
15:07:09 <aswinsuryan> #info Aswin Suryanarayanan
15:08:09 <shague> #info acl changes based on boron, but need to be upstreamed and will conflict with master features
15:08:21 <shague> #info master has more features
15:09:31 <shague> #info dhcp feature needs to be looked at
15:10:10 <shague> #patch on carbon had issues
15:10:30 <sridharg> #info Sridhar Gaddam
15:11:45 <shague> #topic nitrogen
15:12:33 <shague> #info remote acl changes being worked by Aswin - thinks they look good
15:13:41 <shague> #info dual stack feature is not merged yet
15:15:28 <shague> #info single stack patches can be included and fixed to pass csit
15:15:42 <viveknarasimhan> #info viveknarasimhan
15:16:58 <shague> #action viveknarasimhan kiran identify single router patches
15:18:34 <shague> #info single router does not have csit test coverage
15:20:09 <shague> #action viveknarasimhan kiran valentina investigate how to add basic csit for single router code
15:21:10 <shague> #info sridharg mentions tempest has a test already
15:23:07 <shague> #action sridharg email link to tempest tests
15:25:03 <shague> #topic revert SNAT conntarck pnf patch
15:25:17 <shague> #info merged the revert patch since tests passed with it
15:25:31 <shague> #aswinsuryan has fix wip
15:26:04 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=8895
15:26:15 <shague> #info aswinsuryan to look at soon
15:29:00 <shague> #bug 8859
15:29:07 <shague> #topic bug 8859
15:29:15 <shague> #info is problem fully addressed
15:30:13 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=8918
15:30:36 <shague> #info viveknarasimhan mentions it is an elan issue
15:30:50 <shague> #action viveknarasimhan assign to elan person
15:33:39 <shague> #topic downstream patches needed to be upstreamed
15:33:57 <shague> #info work is just starting to upstream
15:34:23 <shague> #info bug list is being triaged to identify priorities
15:35:19 <shague> #info many patches cover high cpu jvm nad other scaling issues
15:35:50 <shague> #info 3node cluster has high cpu issues
15:36:58 <shague> #info second case are publishing to external entities like bgpvpn
15:41:05 <shague> #info triage bug list to prioritize wanted patches
15:42:44 <shague> #action jamoluhrsen shague add config option to csit for mdsal config for timeout issue
15:43:23 <shague> #topic acl changes
15:43:35 <shague> #info aswinsuryan reviewing slides
15:52:44 <shague> #endmeeting