15:01:19 <shague> #startmeeting NetVirt Weekly 09/05/17
15:01:19 <odl_meetbot> Meeting started Tue Sep  5 15:01:19 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:19 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_05_17'
15:01:28 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:01:56 <shague> #topic Review existing action items
15:02:16 <shague> #link http://meetings.opendaylight.org/opendaylight-netvirt/2017/netvirt_weekly_08_29_17/opendaylight-netvirt-netvirt_weekly_08_29_17.2017-08-29-15.01.html
15:02:27 <daya_k> #info daya_k
15:04:56 <aswin__> #info Aswin
15:06:44 <shague> #topic ACTION: jamoluhrsento reply on thread for debugging - using tell-based config in csit
15:06:57 <shague> #info jamoluhrsen replied on thread with issues list
15:07:04 <shague> #info needs to be debugged
15:07:28 <jamoluhrsen> #info jamoluhrsen
15:07:32 <shague> #action jamoluhrsen to add releng job so that logs remain
15:07:51 <shague> #topic ACTION: [wip] shague to work with viveknarasimhan_ to identify any downstream patches needed for post carbon sr2 - nothing done yet
15:08:16 <shague> #info wait until sr2 is released
15:08:53 <viveknarasimhan> #info viveknarasimhan
15:11:17 <shague> #topic carbon sr2
15:11:27 <shague> #info branch was reopened without releasing sr2
15:11:39 <shague> #info begin cherry-picking remaining patches
15:11:49 <shague> #info kiran to work with devs to post patches
15:12:19 <shague> #topic ACTION: [wip] moshe to add spec
15:12:22 <shague> #info wip
15:12:43 <shague> #topic ACTION: spec fo acl reflection - needs to be reviewed https://trello.com/c/lDeLcKB1/39-spec-for-acl-change-reflection-on-existing-communication
15:13:00 <shague> #info aswin__ and viveknarasimhan had comments, new patch ahs been pushed
15:13:17 <shague> #info aswin__ viveknarasimhan to review and +1
15:13:30 <shague> #topic ACTION: [wip] shague work with vorburger to add logs for bug-8860
15:14:32 <shague> #info viveknarasimhan added patch to handle excpetion but not fix root cause
15:14:51 <shague> #info abhinav will push a fix
15:15:38 <shague> #topic ACTION: daya_k to review jhershbe proposal for br-int [62347](https://git.opendaylight.org/gerrit/#/c/62347/) [thread](https://lists.opendaylight.org/pipermail/netvirt-dev/2017-August/005369.html)
15:16:04 <shague> #info daya and vishal had concerns over node-id
15:16:20 <shague> #info node id is set depending on active or passive conenction
15:17:34 <shague> #info how to handle reconciliation use cases
15:18:10 <shague> curretn patch removes ability to know what is configured and what is learned
15:20:38 <shague> #link https://git.opendaylight.org/gerrit/#/c/62347/
15:21:49 <shague> #action vishal to review patch
15:22:17 <shague> #info have option to add id for bridges if needed, similar to port and node external iid's
15:22:22 <viveknarasimhan> #info request help from Michael on fixing build issue on ACL bug: https://git.opendaylight.org/gerrit/#/c/62458/
15:22:50 <shague> viveknarasimhan: I think I understand the issue, just need time to do it
15:23:29 <viveknarasimhan> shague: Thanks
15:23:31 <shague> #topic ACTION: jamoluhrsen jhershbe look at adding csit test case for testing proposal
15:24:26 <shague> #topic bug-8860
15:24:36 <shague> #info ask vorburger to verify fix downstream
15:24:54 <shague> #topic nitrogen release planning
15:25:36 <shague> #info possibly to delay
15:26:04 <shague> #action jamoluhrsen to move carbon blockers to nitrogen
15:27:35 <shague> #topic Pike CSIT
15:27:51 <shague> #info blocker bug for vif plugging status
15:28:22 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=9092
15:29:40 <shague> #info disabling port status doesn't seem to be helping
15:30:29 <shague> #info anil belur needs tomerge pike vm's
15:30:49 <shague> #info then merge releng patch
15:31:42 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9086
15:31:44 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=9086
15:31:52 <shague> #info openflowplugin looking at issue
15:33:23 <shague> #info issue with config and operational differences
15:34:29 <shague> #topic prioritize [csit:exception](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Aexception%22&list_id=81703)  [sporadic failures](https://bugs.opendaylight.org/buglist.cgi?quicksearch=sw%3A%22csit%3Asporadic_failures%22&list_id=82353)                               7380: under review, failing UT, 7826: debugging patch, 7830: no progress, 8860: under review tohelp with excpetion, but does not fix issue, 9013: confusion on
15:34:31 <shague> what current submitted patch covers
15:35:30 <shague> #info bug-7830 - kerthikeyan has fix that needs more review
15:35:40 <shague> #info viveks first patch is failing UT - shague looking at
15:36:21 <shague> #info retest with opnfv when patches are merged
15:49:54 <shague> #info bug-7826 : swati needs mroe debugging
15:50:32 <shague> bug-7830: no progress yet, difficult to find who is writing to the same flow
15:50:51 <shague> #info bug-8860: patch coming in couple days
15:51:04 <shague> #info bug-9013: new exceptions in patch
15:59:22 <shague> #topic ddf
15:59:31 <shague> #info others still thinking
16:00:35 <shague> #topic trigger to run 3node test-patch
16:00:44 <shague> #action jamoluhrsen to add 3node trigger
16:07:40 <shague> #endmeeting