15:03:02 <shague> #startmeeting NetVirt Weekly 09/12/17
15:03:02 <odl_meetbot> Meeting started Tue Sep 12 15:03:02 2017 UTC.  The chair is shague. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:02 <odl_meetbot> The meeting name has been set to 'netvirt_weekly_09_12_17'
15:03:14 <shague> #topic Roll call and agenda bashing (please #info <your-nick>)
15:03:15 <shague> #topic Review existing action items
15:04:05 <viveknarasimhan> #info viveknarasimhan
15:04:07 <shague> #topic jamoluhrsen to add releng job so that logs remain for tell-based
15:04:10 <aswin__> #info Aswin
15:05:45 <jamoluhrsen> #info jamoluhrsen
15:05:51 <shague> #info difficult to add to a releng job, so prefer to justuse sandbox
15:07:04 <shague> #action jamoluhrsen to push a sandbox job
15:07:22 <shague> #topic vishal to review patch - josh's patch-port patch  [62347](https://git.opendaylight.org/gerrit/62347)
15:08:25 <shague> #info vishal or faseela should signoff on patch
15:09:39 <shague> #topic https://trello.com/c/iD2fOfF1/16-nitrogen-release-planning - release review finished
15:09:51 <shague> #info release review has been finished
15:09:59 <shague> #info another respin will be done
15:11:00 <shague> #info e/// testing with nitrogen for ipv6 tests
15:11:07 <shague> #info used rc2 and rc3
15:11:30 <shague> #info bugs found, but not blockers
15:12:01 <sridharg> #info Sridhar Gaddam
15:12:02 <viveknarasimhan> Bug 9138 - FIB entries not showing all IP's with dualstack VM IP's Bug 9139 - Associating more than one router with VPN is not working Bug 9140 - data path stopped working with few VM's when multiple time VM deleted and created again.   OLD BUGS: Bug 9121 - MPLSoGRE tunnel support not there with latest RC2 nitrogen build Bug 9109 - IPV6 address should be removed automatically when router interface deleted Bug 9
15:12:24 <shague> #info Bug 9138 - FIB entries not showing all IP's with dualstack VM IP's Bug 9139 - Associating more than one router with VPN is not working Bug 9140 - data path stopped working with few VM's when multiple time VM deleted and created again.   OLD BUGS: Bug 9121 - MPLSoGRE tunnel support not there with latest RC2 nitrogen build Bug 9109 - IPV6 address should be removed automatically when router interface deleted Bug 9
15:13:17 <shague> #action viveknarasimhan to triage and identify blockers - needs to be asap
15:18:14 <shague> #topic [9013](https://bugs.opendaylight.org/show_bug.cgi?id=9013): related warning still in patch [62399](https://git.opendaylight.org/gerrit/62399) - do we want to crete another bug or keep with 9013?
15:18:33 <shague> #info 9013 original issue was fixed but new exceptions are present
15:18:51 <shague> #action shague open new bug
15:19:01 <shague> #info close 9013
15:19:26 <shague> #topic [7380](https://bugs.opendaylight.org/show_bug.cgi?id=7380) - under review [63037](https://git.opendaylight.org/gerrit/#/c/63037/), unrelated excpetion was present and looks to be fixed by [62186](https://git.opendaylight.org/gerrit/62186) - rerunning csit to see if all fixed and then merge
15:22:02 <shague> #info chetan: 62492 fixes issue to ensure rules are programmed when on same dpn
15:22:50 <shague> #info chetan: tunnel required when two different dpn's, which should be the case
15:23:09 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=9074
15:23:32 <shague> #info chetan to add debug patch
15:26:45 <shague> #info shague to review viveknarasimhan's patch that is failing the UT
15:27:55 <shague> #topic [7826](https://bugs.opendaylight.org/show_bug.cgi?id=7826) - no progress
15:29:06 <shague> #action kiran to check with swati
15:29:46 <shague> #topic [7830](https://bugs.opendaylight.org/show_bug.cgi?id=7830) - no progress, difficult to debug
15:29:56 <shague> #info no progress, try to loko next week
15:30:00 <shague> #info no progress, try to look next week
15:30:33 <shague> #topic https://bugs.opendaylight.org/show_bug.cgi?id=8953
15:31:00 <shague> #info kiran pushed patch but doesn't fix issues
15:31:06 <shague> #info kiran to push new patches
15:31:50 <shague> #topic [8860](https://bugs.opendaylight.org/show_bug.cgi?id=8860) [62369](https://git.opendaylight.org/gerrit/#/c/62369/) was merged, but vivek mentions abhinav will have another patch
15:32:07 <shague> #info abhinav to push another patch to fix
15:33:44 <shague> #topic transaction handling
15:34:02 <shague> #skitt looking into transactions in netvirt and genius
15:34:22 <shague> #info skitt looking into transactions in netvirt and genius
15:38:08 <skitt> #link https://git.opendaylight.org/gerrit/63023
15:38:20 <shague> #link https://bugs.opendaylight.org/show_bug.cgi?id=9105
15:40:26 <shague> #action skitt send email to netvirt-dev with thoughts
15:42:33 <shague> #endmeeting